Sign in with
Sign up | Sign in
Your question

linksys wrv54g

Last response: in Wireless Networking
Share
January 11, 2005 9:07:04 AM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

I installed a replacement linksys wireless router wrv54g. When windows xp
loads desktop, my green light on LAN port turn to amber. System seems to
function properly but cannot correct the amber light. Has anyone experienced
this problem?

More about : linksys wrv54g

January 11, 2005 2:17:21 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Jerry wrote:

> I installed a replacement linksys wireless router wrv54g. When
> windows xp
> loads desktop, my green light on LAN port turn to amber. System seems
> to
> function properly but cannot correct the amber light. Has anyone
> experienced this problem?

That's just the color of the light on that particular router. My Linksys
Wireless-G access point has an amber light for LAN, too.

Malke
--
MS MVP - Windows Shell/User
Elephant Boy Computers
www.elephantboycomputers.com
"Don't Panic!"
January 11, 2005 2:49:04 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

I don't believe that is correct.
The light is green before windows desktop loads. In addition, the previous
same model router had a green light during operation..

"Malke" wrote:

> Jerry wrote:
>
> > I installed a replacement linksys wireless router wrv54g. When
> > windows xp
> > loads desktop, my green light on LAN port turn to amber. System seems
> > to
> > function properly but cannot correct the amber light. Has anyone
> > experienced this problem?
>
> That's just the color of the light on that particular router. My Linksys
> Wireless-G access point has an amber light for LAN, too.
>
> Malke
> --
> MS MVP - Windows Shell/User
> Elephant Boy Computers
> www.elephantboycomputers.com
> "Don't Panic!"
>
Related resources
January 12, 2005 8:52:55 AM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Jerry wrote:

> I don't believe that is correct.
> The light is green before windows desktop loads. In addition, the
> previous same model router had a green light during operation..
>
Well, my light is amber and my network has been working perfectly for
over a year and the colors match up to what is specified in the manual
for my device. If your device is different and your manual says the
light should be green, contact Linksys tech support for advice as to
what is wrong and for a possible replacement.

Malke
--
MS MVP - Windows Shell/User
Elephant Boy Computers
www.elephantboycomputers.com
"Don't Panic!"
Anonymous
January 12, 2005 2:41:04 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

I had this problem and it actually went to red. Discussion with techs
revealed that plugging in the router first and then the modem or vice versa
is the problem. Simply unplug both from the wall, then plug the router in
first followed by the modem. If that fails, unplug both from the wall, plug
in the modem first followed by the router. One of these two worked for my
system.

"Malke" wrote:

> Jerry wrote:
>
> > I don't believe that is correct.
> > The light is green before windows desktop loads. In addition, the
> > previous same model router had a green light during operation..
> >
> Well, my light is amber and my network has been working perfectly for
> over a year and the colors match up to what is specified in the manual
> for my device. If your device is different and your manual says the
> light should be green, contact Linksys tech support for advice as to
> what is wrong and for a possible replacement.
>
> Malke
> --
> MS MVP - Windows Shell/User
> Elephant Boy Computers
> www.elephantboycomputers.com
> "Don't Panic!"
>
!