A8V CMOS Checksum Bad

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

I get a bad checksum on my Asus A8V. This is a brand new board. I have to
clear the CMOS to even get it to boot. Then I can go through some things to
setup and then reboot and I get a blank screen and the system does nothing.
If I clear the CMOS again it will boot. Can you give me an idea of what I
need to do? Do I need to flash the bios?


Thanks,
Marcus
3 answers Last reply
More about cmos checksum
  1. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    I would flash it with the latest BIOS. I had all sorts of CMOS blow-outs
    with the shipping BIOS as well. It went away after the flash.

    -Larry

    "Marcus" <mkbaird@sbcglobal.net> wrote in message
    news:9aIAd.8626$by5.2240@newssvr19.news.prodigy.com...
    >I get a bad checksum on my Asus A8V. This is a brand new board. I have to
    >clear the CMOS to even get it to boot. Then I can go through some things to
    >setup and then reboot and I get a blank screen and the system does nothing.
    >If I clear the CMOS again it will boot. Can you give me an idea of what I
    >need to do? Do I need to flash the bios?
    >
    >
    > Thanks,
    > Marcus
    >
    >
  2. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    Thanks Larry. It worked for me as well.

    marcus

    "Larry" <none@none.com> wrote in message
    news:wULAd.15153$jn.8323@lakeread06...
    >I would flash it with the latest BIOS. I had all sorts of CMOS blow-outs
    >with the shipping BIOS as well. It went away after the flash.
    >
    > -Larry
    >
    > "Marcus" <mkbaird@sbcglobal.net> wrote in message
    > news:9aIAd.8626$by5.2240@newssvr19.news.prodigy.com...
    >>I get a bad checksum on my Asus A8V. This is a brand new board. I have to
    >>clear the CMOS to even get it to boot. Then I can go through some things
    >>to setup and then reboot and I get a blank screen and the system does
    >>nothing. If I clear the CMOS again it will boot. Can you give me an idea
    >>of what I need to do? Do I need to flash the bios?
    >>
    >>
    >> Thanks,
    >> Marcus
    >>
    >>
    >
    >
  3. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    You're quite welcome :)

    -Larry

    "Marcus" <mkbaird@sbcglobal.net> wrote in message
    news:xPMAd.8691$by5.7593@newssvr19.news.prodigy.com...
    > Thanks Larry. It worked for me as well.
    >
    > marcus
    >
    > "Larry" <none@none.com> wrote in message
    > news:wULAd.15153$jn.8323@lakeread06...
    >>I would flash it with the latest BIOS. I had all sorts of CMOS blow-outs
    >>with the shipping BIOS as well. It went away after the flash.
    >>
    >> -Larry
    >>
    >> "Marcus" <mkbaird@sbcglobal.net> wrote in message
    >> news:9aIAd.8626$by5.2240@newssvr19.news.prodigy.com...
    >>>I get a bad checksum on my Asus A8V. This is a brand new board. I have to
    >>>clear the CMOS to even get it to boot. Then I can go through some things
    >>>to setup and then reboot and I get a blank screen and the system does
    >>>nothing. If I clear the CMOS again it will boot. Can you give me an idea
    >>>of what I need to do? Do I need to flash the bios?
    >>>
    >>>
    >>> Thanks,
    >>> Marcus
    >>>
    >>>
    >>
    >>
    >
    >
Ask a new question

Read More

Asus Checksum CMOS Motherboards