Returning from Standby

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

issue: WinXP doesn't return form standby mode
- PC LED shows standby (OK)
- press power button
- LED on screen is going to on
- LED on harddisk is going to on
- but nothing happens, screeen is black

config:
- WinXP, SP2, Pentium4
- Motherboard ASUS P4P800
- PowerQuest HD Bootmanager (Multiboot)

Any idea? Who can help?


Robert
1 answer Last reply
More about returning standby
  1. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    I had exactly the same problem with my P4P800 only it occurred right
    after I replaced a defective 40GB drive with a Seagate 80GB drive.
    However, I had a total of 5 HDs plus 2 DVD/CD writers and someone
    suggested that it might be too much load. I therefore reduced the
    number of drives to 4 by copying one 40GB to the new 80GB and now my
    resume from standby works fine again.

    You did not say what your hardware config is nor whether resume at
    worked at any time, so I don't know if you have the same problem as me.

    Willie

    Robert Ehrlich wrote:

    > issue: WinXP doesn't return form standby mode
    > - PC LED shows standby (OK)
    > - press power button
    > - LED on screen is going to on
    > - LED on harddisk is going to on
    > - but nothing happens, screeen is black
    >
    > config:
    > - WinXP, SP2, Pentium4
    > - Motherboard ASUS P4P800
    > - PowerQuest HD Bootmanager (Multiboot)
    >
    > Any idea? Who can help?
    >
    >
    > Robert
    >
    >
    >
Ask a new question

Read More

Asus LED Monitor Motherboards