Sign in with
Sign up | Sign in
Your question

Turn off duel screen mode

Last response: in Windows 7
Share
January 24, 2011 11:49:33 AM

Hello,
I can't even get to control panel. It opens on the screen thats not even there. I have an internet explorer window. no email. no itunes. no skype. how do i reset it?

More about : turn duel screen mode

a c 228 $ Windows 7
January 24, 2011 1:27:12 PM

Did you try moving the monitor to the other video port? It sounds like you had it running dual monitors at one time and you removed the display listed as "display 1" without setting the desktop back to a single monitor first.

You could also hook the other monitor back up so it is a dual display, then go into the desktop setting and switch it back to a single display, then remove the second display.
m
0
l
February 2, 2011 11:08:11 PM

No I never configured it to run 2 monitors. I blame that on the cat. When I booted up the task bar wouldn't show but all the desktop icons were there. In order to get the task bar to show I push a button on the side of the monitor. Then the task bar would show and all the icons would disappear. I couldn't do anything in this mode. Finally I rebooted. Right click. Hit screen resolution and chose use 1 desktop.
m
0
l
Related resources
February 3, 2011 12:36:21 AM

You got a cat at home that can configure multi monitors on a computer?! Wow!

Well, try rebooting the computer, then before the "Starting windows" appears, press "F8" repeatedly until a menu appears. If it prompts you to select an operating system, press F8 one more time, that should bring up another menu. Use arrow keys to select "Enable low-resolution mode" and press enter. It should boot.

Note that everything should be very big on your screen now, but you should be able to reset the settings that way
m
0
l
February 8, 2011 11:51:26 AM

Right click the desktop and click the one to do with resolution, you can configure multiple monitors from there.
m
0
l
!