ASUS A7N8X Deluxe: Clock (watch) runs too fast!!

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

Hello,

since a few weeks the internal clock (watch) of my mainboard runs. It is
about +3 seconds per minute wrong, so I always have a wrong time on my PC.
There have no changes made on the OS (XP Prof.). This problem is very
annoying at e.g. ebay auctions, because each time I have to correct the time
manually.

Is this a problem onthe mainboard or of Windows XP?

Does anyone know this proble an a suggestion for solving it?

Thanks,
Roman
Austria
8 answers Last reply
More about asus a7n8x deluxe clock watch runs fast
  1. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    Replace the cell on the mother board if the time is changing when the
    computer is off. If it is doing it when the computer is on then I have seen
    some programs in the past that do this, they alter timing on the board when
    they are running. It may be a problem with the mother board but I would look
    at the other items first.

    Homer

    "Roman Cwienk" <NOSPAMr.cwienk@telering.at> wrote in message
    news:41dbf478$2@e-post.inode.at...
    > Hello,
    >
    > since a few weeks the internal clock (watch) of my mainboard runs. It is
    > about +3 seconds per minute wrong, so I always have a wrong time on my PC.
    > There have no changes made on the OS (XP Prof.). This problem is very
    > annoying at e.g. ebay auctions, because each time I have to correct the
    > time
    > manually.
    >
    > Is this a problem onthe mainboard or of Windows XP?
    >
    > Does anyone know this proble an a suggestion for solving it?
    >
    > Thanks,
    > Roman
    > Austria
    >
    >
  2. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    "Roman Cwienk" <NOSPAMr.cwienk@telering.at> wrote in message
    news:41dbf478$2@e-post.inode.at...
    > Hello,
    >
    > since a few weeks the internal clock (watch) of my mainboard runs. It is
    > about +3 seconds per minute wrong, so I always have a wrong time on my PC.
    > There have no changes made on the OS (XP Prof.). This problem is very
    > annoying at e.g. ebay auctions, because each time I have to correct the
    > time
    > manually.
    >
    > Is this a problem onthe mainboard or of Windows XP?
    >
    > Does anyone know this proble an a suggestion for solving it?
    >
    > Thanks,
    > Roman
    > Austria
    >
    >

    Try changing your ntp time server in your clock setting to a different
    server.
    Are you on a broadband or a dial up internet connection?
    Because you need a broadband internet connection to keep a constant
    synchronizing
    with the ntp time server. In other word dial up won't work in this case.
    For a list of ntp time servers
    http://support.microsoft.com/default.aspx?scid=kb;EN-US;q262680

    Craig
  3. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    "Homer" <homer@mymamas.com> schrieb im Newsbeitrag
    news:MKSdnaZtA_MHaEbcRVn-tQ@rogers.com...
    > Replace the cell on the mother board if the time is changing when the
    > computer is off. If it is doing it when the computer is on then I have
    seen
    > some programs in the past that do this, they alter timing on the board
    when
    > they are running. It may be a problem with the mother board but I would
    look
    > at the other items first.
    >

    Thanks.

    The problems appears only when XP is runnning. The battery is OK, I've
    measured the voltage.
    I alreday thought about a connection between this problem and some programs.
    A lot of programs run on my PC.
    If there is any list on the web, which says which programs can cause this
    problem?

    Best regards
    Roman.
  4. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    In article <41dbf6f8$1@e-post.inode.at>, "Roman Cwienk"
    <NOSPAMr.cwienk@telering.at> wrote:

    > "Homer" <homer@mymamas.com> schrieb im Newsbeitrag
    > news:MKSdnaZtA_MHaEbcRVn-tQ@rogers.com...
    > > Replace the cell on the mother board if the time is changing when the
    > > computer is off. If it is doing it when the computer is on then I have
    > seen
    > > some programs in the past that do this, they alter timing on the board
    > when
    > > they are running. It may be a problem with the mother board but I would
    > look
    > > at the other items first.
    > >
    >
    > Thanks.
    >
    > The problems appears only when XP is runnning. The battery is OK, I've
    > measured the voltage.
    > I alreday thought about a connection between this problem and some programs.
    > A lot of programs run on my PC.
    > If there is any list on the web, which says which programs can cause this
    > problem?
    >
    > Best regards
    > Roman.

    There is a long thread on nforcershq forums about this. They tried
    a number of solutions, and disabling APIC in BIOS is a solution
    that works for some people. Disabling APIC is also a workaround
    for problems in Linux (it could well be in the kernel code now
    for all I know). I vaguely remember some mention of spurious
    interrupts when APIC is enabled. (Note - I am not saying ACPI,
    which is Advanced Configuration and Power Interface. It is OK
    to use the ACPI HAL in Windows, as far as I know. APIC is
    Advanced Programmable Interrupt Controller, and when APIC is
    enabled in the BIOS, you'll see more than 16 IRQs in use by
    Windows. When you disabled APIC in the BIOS, the Windows
    allocation method will take the BIOS change into account,
    and redistribute the IRQs to fit the reduced number space.)

    It is too bad Nvidia doesn't publish errata for their
    chipsets, so customers will know what to do.

    See the quoted text in the fifth post down on this page.
    If you have time, read the whole thread, as many people
    spent time battling this problem. An alternate way to
    try to solve the problem, is have a permanent Internet
    connection and use NTP to resync the faulty clock.

    http://nforcershq.com/forum/viewtopic.php?t=19631&start=190

    HTH,
    Paul
  5. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    "Roman Cwienk" <NOSPAMr.cwienk@telering.at> wrote in message
    news:41dbf478$2@e-post.inode.at...
    > Hello,
    >
    > since a few weeks the internal clock (watch) of my mainboard runs. It
    > is
    > about +3 seconds per minute wrong, so I always have a wrong time on my
    > PC.
    > There have no changes made on the OS (XP Prof.). This problem is very
    > annoying at e.g. ebay auctions, because each time I have to correct
    > the time
    > manually.
    >
    > Is this a problem onthe mainboard or of Windows XP?
    >
    > Does anyone know this proble an a suggestion for solving it?
    >

    Hi

    I've had this on 2 A7N8X dlx and 1 NF7-s, I believe it's hardware
    related, but never got an answer or solution. With certain multipliers
    they all keep time perfectly with others the time goes badly out, like
    yours.

    I gave up looking for an answer and now use Atomic Clock Sync;
    http://www.worldtimeserver.com/atomic-clock/

    HTH

    --
    Ian
  6. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    "Roman Cwienk" <NOSPAMr.cwienk@telering.at> wrote in message
    news:41dbf478$2@e-post.inode.at...
    > Hello,
    >
    > since a few weeks the internal clock (watch) of my mainboard runs. It is
    > about +3 seconds per minute wrong, so I always have a wrong time on my PC.
    > There have no changes made on the OS (XP Prof.). This problem is very
    > annoying at e.g. ebay auctions, because each time I have to correct the
    > time
    > manually.
    >
    > Is this a problem onthe mainboard or of Windows XP?
    >
    > Does anyone know this proble an a suggestion for solving it?
    >
    > Thanks,
    > Roman
    > Austria


    Roman,

    I used the same board and XP Pro when I did my current build.

    Haunting the group at the time, I saw this problem posted, and it was
    common.

    The fix given at the time, was something about going into bios and disabling
    spread spectrum. I did this on initial setup, and have never experienced a
    problem with the clock.

    Perhaps someone with better recollection than mine can add, but this may be
    what you're looking for.
  7. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    "Muerta" <not@home.com> wrote in message
    news:yE7Dd.713$ko6.256@fe34.usenetserver.com...
    >
    > I used the same board and XP Pro when I did my current build.
    >
    > Haunting the group at the time, I saw this problem posted, and it was
    > common.
    >
    > The fix given at the time, was something about going into bios and
    > disabling spread spectrum. I did this on initial setup, and have never
    > experienced a problem with the clock.
    >
    > Perhaps someone with better recollection than mine can add, but this
    > may be what you're looking for.
    >

    I always disable that anyway, supposed to improve stability when
    overclocking, and my clocks still out by a couple of seconds a minute.
    I'm convinced it's linked to the cpu/fsb/multi timing somehow, as I said
    at certain multi's the clocks run fine and at others it can go out by up
    to 5 mins / hour.

    Running at 11.5 x 220 at the moment and getting about +16 seconds an
    hour.

    --
    Ian
  8. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    Also the same problem. Solution: Shutdown the PC and disconnect from all
    sources of energy. Do it for 3/4 min, it should solve the problem. It
    happens to me when the uptime is bigger than 50/60 days.


    "Apollo" <ian_dunbar6@hot[un-munge-me]mail.com> wrote in message
    news:344kgsF45fdq5U1@individual.net...
    >
    > "Muerta" <not@home.com> wrote in message
    > news:yE7Dd.713$ko6.256@fe34.usenetserver.com...
    >>
    >> I used the same board and XP Pro when I did my current build.
    >>
    >> Haunting the group at the time, I saw this problem posted, and it was
    >> common.
    >>
    >> The fix given at the time, was something about going into bios and
    >> disabling spread spectrum. I did this on initial setup, and have never
    >> experienced a problem with the clock.
    >>
    >> Perhaps someone with better recollection than mine can add, but this may
    >> be what you're looking for.
    >>
    >
    > I always disable that anyway, supposed to improve stability when
    > overclocking, and my clocks still out by a couple of seconds a minute. I'm
    > convinced it's linked to the cpu/fsb/multi timing somehow, as I said at
    > certain multi's the clocks run fine and at others it can go out by up to 5
    > mins / hour.
    >
    > Running at 11.5 x 220 at the moment and getting about +16 seconds an hour.
    >
    > --
    > Ian
    >
Ask a new question

Read More

Asus Windows XP Motherboards