Soundsettings will not be saved ???

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

Hi,

For some reason the soundconfiguration of the motherboard
type P5GD2 Deluxe via WXP-Pro will be lost after shutdown the computer.
Everytime I startup the computer the settings for line-in, speakers
etc...must be set in the controll-panel in Windows.
My OS is WXP-Pro with SP2.

Does someone have this problem to ?
How can it be solved ?

Thanks,
Fred.
2 answers Last reply
More about soundsettings saved
  1. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    Alf - news:KlWCd.20799$Lo1.1543224@phobos.telenet-ops.be :

    > How can it be solved ?

    You should use QuickMix (freeware):
    http://www.ptpart.co.uk/quickmix/
  2. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    Hi,

    The settings from the mixer is not the problem but the settings from the
    connection of speakers and line-in. (dolby connectors on the backside and
    the software that save these settings)

    If I connect the speakers on the backside of the computer, he detect it and
    ask what it is, speaker, line-in-back-speaker etc and then confirm.
    It works good, after a reboot these settings or lost and must be set again
    and confirm.
    Don't know what it is, where it will be stored and why it will be deleted
    after reboot.


    > > How can it be solved ?
    > You should use QuickMix (freeware):
    > http://www.ptpart.co.uk/quickmix/
Ask a new question

Read More

Asus Computer Shutdown Motherboards