Sign in with
Sign up | Sign in
Your question

Ipaq + WiFi probs

Last response: in Cell Phones & Smartphones
Share
Anonymous
June 22, 2004 1:49:17 AM

Archived from groups: microsoft.public.pocketpc (More info?)

I'm having a problem setting up my wireless ad-hoc with my PC and Ipaq 2210.
Following is my setup:

PC (WinXP) - Static IP Addresses

LAN Adapter: 192.168.0.100
Wireless Adapter: 192.168.0.105 (101 > 104 are in use)
Subnet: 255.255.255.0 (both adapters)
Gateway: 192.168.0.254 (both adapters - Linux Router)

Ipaq 2210 (WM 2003) - Static IP Address

Wireless CF: 192.168.0.106
Subnet: 255.255.255.0
Gateway: 192.168.0.105


Both the Ipaq and the PC are joined to the same ad-hoc network named Home
(SSID), and they both report

connected. However, I can't seem to ping the Ipaq from the PC, or the PC
from the Ipaq (using VxUtils).

I am also unable to browse to \\192.168.0.106 from the Ipaq. Any ideas???

Once I can establish this kind of connection with the Ipaq/PC - I will then
add some kind of static route

to the PC, to allow the Ipaq to access the rest of the network (which is
wired) and the Internet.


Thanks

Gareth

p.s not sure what CF WiFi card im using, just says "Wireless LAN - Simple
Mobility" on it. It's a

generic CF WiFi card.

More about : ipaq wifi probs

Anonymous
June 22, 2004 10:11:30 AM

Archived from groups: microsoft.public.pocketpc (More info?)

You might try these guides for PPC ADHOC Connections:

http://www.geocities.com/grieg_winter/adhoc/index.html
http://www.pc-counselor.com/ad-hoc.htm




~S.





"news.blueyonder.co.uk" <not@disclosed.com> wrote in
news:gRHBc.108908$wd7.94146@front-1.news.blueyonder.co.uk:

> I'm having a problem setting up my wireless ad-hoc with my PC and Ipaq
> 2210. Following is my setup:
>
-------8><----------
snip!


--
======================
ACE!!! a.k.a. ~S.
OS. Osaris / Psion 5mx
iPAQ 5550 / Nokia 6310
HTTP://www.xarane.com
======================
June 22, 2004 1:35:05 PM

Archived from groups: microsoft.public.pocketpc (More info?)

news.blueyonder.co.uk wrote:
> I'm having a problem setting up my wireless ad-hoc with my PC and
> Ipaq 2210. Following is my setup:
>
> PC (WinXP) - Static IP Addresses
>
> LAN Adapter: 192.168.0.100
> Wireless Adapter: 192.168.0.105 (101 > 104 are in use)
> Subnet: 255.255.255.0 (both adapters)
> Gateway: 192.168.0.254 (both adapters - Linux Router)
>
> Ipaq 2210 (WM 2003) - Static IP Address
>
> Wireless CF: 192.168.0.106
> Subnet: 255.255.255.0
> Gateway: 192.168.0.105

I think the gateway should be 192.168.0.254 not 192.168.0.105 which is the
address of the Wireless Access Point.

Regards

Martin





>
>
> Both the Ipaq and the PC are joined to the same ad-hoc network named
> Home (SSID), and they both report
>
> connected. However, I can't seem to ping the Ipaq from the PC, or
> the PC from the Ipaq (using VxUtils).
>
> I am also unable to browse to \\192.168.0.106 from the Ipaq. Any
> ideas???
>
> Once I can establish this kind of connection with the Ipaq/PC - I
> will then add some kind of static route
>
> to the PC, to allow the Ipaq to access the rest of the network (which
> is wired) and the Internet.
>
>
> Thanks
>
> Gareth
>
> p.s not sure what CF WiFi card im using, just says "Wireless LAN -
> Simple Mobility" on it. It's a
>
> generic CF WiFi card.
!