Sign in with
Sign up | Sign in
Your question

P5AD2 and Directx 9.0c

Last response: in Motherboards
Share
January 6, 2005 7:48:17 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

Hello,

I've installed directx 9.0c on this motherboard with windows xp sp2
and all updates. The computers behaviour changed dramatically. The
first reboot it took almost 15 minutes to give me the login screen and
another 5 minutes to see a distorted and non-working desktop. This is
a new installation two weeks old.

Fortunately, i had acess to Directx 9.0b and reinstalled. Now, the
system appears to be back to normal.

Any thoughts on this would be appreciated!

Thanks in advance.

Victor

More about : p5ad2 directx

January 7, 2005 4:17:38 AM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

System specs?

Fred

"Victor" <here@supportgroup.net> wrote in message
news:tlfrt091dks0i80c782jpp9fevb0qm9fm2@4ax.com...
> Hello,
>
> I've installed directx 9.0c on this motherboard with windows xp sp2
> and all updates. The computers behaviour changed dramatically. The
> first reboot it took almost 15 minutes to give me the login screen and
> another 5 minutes to see a distorted and non-working desktop. This is
> a new installation two weeks old.
>
> Fortunately, i had acess to Directx 9.0b and reinstalled. Now, the
> system appears to be back to normal.
>
> Any thoughts on this would be appreciated!
>
> Thanks in advance.
>
> Victor
>
>
>
Anonymous
a b V Motherboard
January 7, 2005 4:18:38 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

Sounds like a Video Card problem as my P5DA2P works great on SP2 and DirectX
9.0c


>Subject: Re: P5AD2 and Directx 9.0c
>From: "Fred" panther@GO_AWAY_ SPAMMERS.wi.rr.com
>Date: 1/7/2005 2:17 AM Eastern Standard Time
>Message-id: <1105082260.d3a67a88631b2c5c766293c4d287e5ae@teranews>
>
>System specs?
>
>Fred
>
>"Victor" <here@supportgroup.net> wrote in message
>news:tlfrt091dks0i80c782jpp9fevb0qm9fm2@4ax.com...
>> Hello,
>>
>> I've installed directx 9.0c on this motherboard with windows xp sp2
>> and all updates. The computers behaviour changed dramatically. The
>> first reboot it took almost 15 minutes to give me the login screen and
>> another 5 minutes to see a distorted and non-working desktop. This is
>> a new installation two weeks old.
>>
>> Fortunately, i had acess to Directx 9.0b and reinstalled. Now, the
>> system appears to be back to normal.
>>
>> Any thoughts on this would be appreciated!
>>
>> Thanks in advance.
>>
>> Victor
>>
>>
>>
>
>
>
>
>
>
>
>
>
!