USB mass storage devices - Please help

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

For some reason all of the sudden, I can not see any of my USB mass storage
devices such as a SanDisk 256mb thumb drive or a typical Zio card reader.
This is running XP Pro on an ASUS A7N8X-e. The USB ports do work as I can
use other things such as a MS Sidewinder game controller and such. Does
anyone have any ideas on what I can or should do. This is very frustrating.
I have been able to use both and more before and not sure what would have
changed recently to have caused this. Thanks very much in advance for any
input or solutions you can provide.
2 answers Last reply
More about mass storage devices help
  1. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    Any ideas anyone?

    "Mark G." <Askmefirst@comcast.net> wrote in message
    news:aYSdnc09J5lMeH3cRVn-1A@comcast.com...
    > For some reason all of the sudden, I can not see any of my USB mass
    storage
    > devices such as a SanDisk 256mb thumb drive or a typical Zio card reader.
    > This is running XP Pro on an ASUS A7N8X-e. The USB ports do work as I can
    > use other things such as a MS Sidewinder game controller and such. Does
    > anyone have any ideas on what I can or should do. This is very
    frustrating.
    > I have been able to use both and more before and not sure what would have
    > changed recently to have caused this. Thanks very much in advance for any
    > input or solutions you can provide.
    >
    >
  2. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    In article <A6ednXXmG_BmAHzcRVn-3Q@comcast.com>, "Mark G."
    <Askmefirst@comcast.net> wrote:

    > Any ideas anyone?
    >
    > "Mark G." <Askmefirst@comcast.net> wrote in message
    > news:aYSdnc09J5lMeH3cRVn-1A@comcast.com...
    > > For some reason all of the sudden, I can not see any of my USB mass
    > storage
    > > devices such as a SanDisk 256mb thumb drive or a typical Zio card reader.
    > > This is running XP Pro on an ASUS A7N8X-e. The USB ports do work as I can
    > > use other things such as a MS Sidewinder game controller and such. Does
    > > anyone have any ideas on what I can or should do. This is very
    > frustrating.
    > > I have been able to use both and more before and not sure what would have
    > > changed recently to have caused this. Thanks very much in advance for any
    > > input or solutions you can provide.
    > >
    > >

    Follow the instructions here, to delete all traces of USB related
    stuff from Device Manager, while you are booted in Safe Mode.

    http://www.usbman.com/Guides/Cleanup%20Device%20Manager%20Safe%20Mode.htm

    On the next reboot, everything should enumerate properly.

    I would do the first reboot, without the SanDisk and
    Zio connected. Try connecting them after you've verified
    that Device Manager picked up the normal entries properly.

    http://www.usbman.com/Guides/checking_for_usb_2.htm

    HTH,
    Paul
Ask a new question

Read More

Asus USB Devices Motherboards