A7V400-MX boot and onboard audio problems

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

I'm taking a survey to see how commone the following problems are:

Boot problem 1: Everytime I turn power on from a cold start, boot starts
for about 2 seconds, then HDD and power lamps go off for about 2
seconds, then come on and boot continues normally. Definitely not a
power supply problem. Does your m/b ever do this?

Boot problem 2: Sometimes, I get a message that the keyboard is locked
out and there is no response to any key presses. If I then hit Reset,
next boot proceeds normally. Ever happen to you?

Audio problem: Can't get onboard audio to work. I thought I installed
all the drivers properly and have AC97 enabled in the BIOS. Have any of
you ever got onboard audio to work?

All I'm looking for are simple Yes/No answers to each question. If most
of you do NOT have these problems, I'll assume that my m/b is defective
and exchange it.

Thanks for your help.

Ray
4 answers Last reply
More about a7v400 boot onboard audio problems
  1. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    Ray K wrote:
    > I'm taking a survey to see how commone the following problems are:
    >
    > Boot problem 1: Everytime I turn power on from a cold start, boot starts
    > for about 2 seconds, then HDD and power lamps go off for about 2
    > seconds, then come on and boot continues normally. Definitely not a
    > power supply problem. Does your m/b ever do this?
    No

    >
    > Boot problem 2: Sometimes, I get a message that the keyboard is locked
    > out and there is no response to any key presses. If I then hit Reset,
    > next boot proceeds normally. Ever happen to you?
    No

    >
    > Audio problem: Can't get onboard audio to work. I thought I installed
    > all the drivers properly and have AC97 enabled in the BIOS. Have any of
    > you ever got onboard audio to work?
    My onboard audion work as expected
    >
    I used to have a t-bird 1GHz on it and now I have a xp-m 2500+. Both work.
  2. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    Thanks for the feeback.

    Ray
  3. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    On Wed, 12 Jan 2005 10:34:57 -0800, No e-mail
    <invliad@invalid.invalid> wrote:

    >Ray K wrote:
    >> I'm taking a survey to see how commone the following problems are:
    >>
    >> Boot problem 1: Everytime I turn power on from a cold start, boot starts
    >> for about 2 seconds, then HDD and power lamps go off for about 2
    >> seconds, then come on and boot continues normally. Definitely not a
    >> power supply problem. Does your m/b ever do this?
    >No

    FWIW - I have this happen on my A7V8X-MX mobo
    >
    >>
    >> Boot problem 2: Sometimes, I get a message that the keyboard is locked
    >> out and there is no response to any key presses. If I then hit Reset,
    >> next boot proceeds normally. Ever happen to you?
    >No
    >
    >>
    >> Audio problem: Can't get onboard audio to work. I thought I installed
    >> all the drivers properly and have AC97 enabled in the BIOS. Have any of
    >> you ever got onboard audio to work?
    >My onboard audion work as expected
    >>
    >I used to have a t-bird 1GHz on it and now I have a xp-m 2500+. Both work.
  4. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    On Thu, 13 Jan 2005 12:11:55 +0000, Harry <A@A.A> wrote:

    >On Wed, 12 Jan 2005 10:34:57 -0800, No e-mail
    ><invliad@invalid.invalid> wrote:
    >
    >>Ray K wrote:
    >>> I'm taking a survey to see how commone the following problems are:
    >>>
    >>> Boot problem 1: Everytime I turn power on from a cold start, boot starts
    >>> for about 2 seconds, then HDD and power lamps go off for about 2
    >>> seconds, then come on and boot continues normally. Definitely not a
    >>> power supply problem. Does your m/b ever do this?
    >>No
    >
    >FWIW - I have this happen on my A7V8X-MX mobo

    I just built up a box with a A7V400-MX today, and it does it too.
Ask a new question

Read More

Asus Audio Boot Motherboards