auto-start problem P5GD2 deluxe

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

I've got two P5GD2 deluxe boards. Both re-start automaticaly within 30
seconds after shutting down windows.
When I disconnect the LAN-cable the problem disappears. But after a couple
of weeks I'm getting tired of crawling under my desk!

Can anyone help me, so I can keep my LAN-cable connected?

I've tried all the obvious, like changing cables and deselecting
Wake-up-on-Lan and all other auto-start options in Bios.

Thanks,

Patrick
2 answers Last reply
More about auto start problem p5gd2 deluxe
  1. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    In article <41e99234$0$24304$e4fe514c@dreader14.news.xs4all.nl>, "P2"
    <p2lamain@hotmail.com> wrote:

    > I've got two P5GD2 deluxe boards. Both re-start automaticaly within 30
    > seconds after shutting down windows.
    > When I disconnect the LAN-cable the problem disappears. But after a couple
    > of weeks I'm getting tired of crawling under my desk!
    >
    > Can anyone help me, so I can keep my LAN-cable connected?
    >
    > I've tried all the obvious, like changing cables and deselecting
    > Wake-up-on-Lan and all other auto-start options in Bios.
    >
    > Thanks,
    >
    > Patrick

    I see a couple of avenues to investigate.

    Looking on the download page, there doesn't seem to be any beta
    BIOS. The last release BIOS looks like 1005.

    But, there is a 1006.006 on the Germany site.

    ftp://ftp.asuscom.de/pub/ASUScom/bios/Socket_775/INTEL_Chipset/i915p/P5GD2_Deluxe/1006d_06.zip

    Beta BIOS never come with any release notes, so I cannot tell you
    what has changed. This is roughly translated from the index.txt
    file on the Germany site:

    Important:

    In BIOS do "Setup defaults" before and after flashing a BIOS !
    An BIOS update generally happens on own danger.
    This BIOS may be flashed ONLY with the following
    Flashtoolversionen! No alteren versions use!

    ASUS live update v5.31.01
    ASUS AFUDOS v2.17

    Beta BIOS = 1006,006
    Final1005 = 1005.003
    The final versions find always under: http://download.asus.com.tw

    So, maybe you could try flashing up the beta BIOS.

    The other way to solve the problem, might be via ACPI.
    If you don't have ACPI enabled, I expect the BIOS sets certain
    defaults in the hardware, just before shutdown. When an ACPI
    OS is running and enabled, the OS loads the stuff it wants, before
    shutdown, and the BIOS is supposed to leave the hardware alone.

    To investigate the ACPI status of your install, you can use
    dumppo.exe (13072 bytes)

    ftp://ftp.microsoft.com/Products/Oemtest/v1.1/WOSTest/Tools/Acpi/dumppo.exe

    You can find some of the command line options in Google

    > CAP = Capabilities
    > PS = Power Supply
    > BS = Battery Supply
    > ADMIN = Administration
    > AC = AC Power Settings
    > DC = DC Power Settings

    > AC MAXSLEEP=Sx
    > AC MINSLEEP=Sx
    > where x is the ACPI value (1 & 3)

    dumppo cap

    would probably dump some info about your current ACPI install
    for your Microsoft OS.

    Now, an interesting thing just happened to me. I managed to
    reproduce your symptoms, in a limited way. I used dumppo on
    my test computer (A7N8X-E), and it said S3 was not enabled.
    In Win2K, I selected Standby. The computer started the shutdown
    sequence, then the keyboards lights flashed, and suddenly I
    was looking at the login window again.

    When I restarted, went into my BIOS and selected S3 (STR),
    then rebooted, this time on standby, the computer actually
    went into standby. I think at some point, S3 must have got
    disabled in the BIOS.

    In the proper STR state, the power led was flashing. The
    computer stayed asleep. Since my keyboard is not powered by
    +5VSB, I had to use the power button on the computer, to wake the
    computer back up.

    If you installed the OS, with S3 (suspend to RAM) disabled,
    then you will need to use dumppo to restore the setting.

    dumppo admin /ac maxsleep=S3

    This does an "administrative override" of the S3 setting.

    Try to get S3 set up, then go into the network device(s)
    and disable their wake-on-lan settings as you wish. By
    doing this, I'm hoping that the OS and drivers do a better
    job of setting up the hardware for sleep, than the BIOS
    is currently doing.

    HTH,
    Paul
  2. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    Goto Device Manager, select the network controller concerned, select
    advanced, select wake up capabilities and change to None. Fixed !!. Also
    make sure Wake on modem or Lan is off in the BIOS.


    "Paul" <nospam@needed.com> wrote in message
    news:nospam-1501052214460001@192.168.1.177...
    > In article <41e99234$0$24304$e4fe514c@dreader14.news.xs4all.nl>, "P2"
    > <p2lamain@hotmail.com> wrote:
    >
    >> I've got two P5GD2 deluxe boards. Both re-start automaticaly within 30
    >> seconds after shutting down windows.
    >> When I disconnect the LAN-cable the problem disappears. But after a
    >> couple
    >> of weeks I'm getting tired of crawling under my desk!
    >>
    >> Can anyone help me, so I can keep my LAN-cable connected?
    >>
    >> I've tried all the obvious, like changing cables and deselecting
    >> Wake-up-on-Lan and all other auto-start options in Bios.
    >>
    >> Thanks,
    >>
    >> Patrick
    >
    > I see a couple of avenues to investigate.
    >
    > Looking on the download page, there doesn't seem to be any beta
    > BIOS. The last release BIOS looks like 1005.
    >
    > But, there is a 1006.006 on the Germany site.
    >
    > ftp://ftp.asuscom.de/pub/ASUScom/bios/Socket_775/INTEL_Chipset/i915p/P5GD2_Deluxe/1006d_06.zip
    >
    > Beta BIOS never come with any release notes, so I cannot tell you
    > what has changed. This is roughly translated from the index.txt
    > file on the Germany site:
    >
    > Important:
    >
    > In BIOS do "Setup defaults" before and after flashing a BIOS !
    > An BIOS update generally happens on own danger.
    > This BIOS may be flashed ONLY with the following
    > Flashtoolversionen! No alteren versions use!
    >
    > ASUS live update v5.31.01
    > ASUS AFUDOS v2.17
    >
    > Beta BIOS = 1006,006
    > Final1005 = 1005.003
    > The final versions find always under: http://download.asus.com.tw
    >
    > So, maybe you could try flashing up the beta BIOS.
    >
    > The other way to solve the problem, might be via ACPI.
    > If you don't have ACPI enabled, I expect the BIOS sets certain
    > defaults in the hardware, just before shutdown. When an ACPI
    > OS is running and enabled, the OS loads the stuff it wants, before
    > shutdown, and the BIOS is supposed to leave the hardware alone.
    >
    > To investigate the ACPI status of your install, you can use
    > dumppo.exe (13072 bytes)
    >
    > ftp://ftp.microsoft.com/Products/Oemtest/v1.1/WOSTest/Tools/Acpi/dumppo.exe
    >
    > You can find some of the command line options in Google
    >
    >> CAP = Capabilities
    >> PS = Power Supply
    >> BS = Battery Supply
    >> ADMIN = Administration
    >> AC = AC Power Settings
    >> DC = DC Power Settings
    >
    >> AC MAXSLEEP=Sx
    >> AC MINSLEEP=Sx
    >> where x is the ACPI value (1 & 3)
    >
    > dumppo cap
    >
    > would probably dump some info about your current ACPI install
    > for your Microsoft OS.
    >
    > Now, an interesting thing just happened to me. I managed to
    > reproduce your symptoms, in a limited way. I used dumppo on
    > my test computer (A7N8X-E), and it said S3 was not enabled.
    > In Win2K, I selected Standby. The computer started the shutdown
    > sequence, then the keyboards lights flashed, and suddenly I
    > was looking at the login window again.
    >
    > When I restarted, went into my BIOS and selected S3 (STR),
    > then rebooted, this time on standby, the computer actually
    > went into standby. I think at some point, S3 must have got
    > disabled in the BIOS.
    >
    > In the proper STR state, the power led was flashing. The
    > computer stayed asleep. Since my keyboard is not powered by
    > +5VSB, I had to use the power button on the computer, to wake the
    > computer back up.
    >
    > If you installed the OS, with S3 (suspend to RAM) disabled,
    > then you will need to use dumppo to restore the setting.
    >
    > dumppo admin /ac maxsleep=S3
    >
    > This does an "administrative override" of the S3 setting.
    >
    > Try to get S3 set up, then go into the network device(s)
    > and disable their wake-on-lan settings as you wish. By
    > doing this, I'm hoping that the OS and drivers do a better
    > job of setting up the hardware for sleep, than the BIOS
    > is currently doing.
    >
    > HTH,
    > Paul
Ask a new question

Read More

Asus LAN Cable Motherboards