Sign in with
Sign up | Sign in
Your question

P4P800 deluxe USB Problem

Tags:
  • Asus
  • Drivers
  • USB
  • Motherboards
Last response: in Motherboards
Share
Anonymous
a b \ Driver
a b V Motherboard
January 20, 2005 2:34:49 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

Hello!

With this board I could only use USB Hardware if it's conected to the pc
bevore the systems starts. Hardware, connected after booting won't be
recognized.
(My Configuration is WinXp pro, latest USB drivers from asus)
Another thing is that even after the installation of all available
drivers (intel chipset drivers, etc...) there's one USB hub shown as
"unknown" in windows system manager.
What's this problem about? Sb there with the same?

thx for your help,

patrick

More about : p4p800 deluxe usb problem

Anonymous
a b \ Driver
a b V Motherboard
January 20, 2005 5:01:16 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

"Patrick" <prinzger@arcor.de> wrote in message
news:41ef8923$0$818$9b4e6d93@newsread2.arcor-online.net...
> Hello!
>
> With this board I could only use USB Hardware if it's conected to the pc
> bevore the systems starts. Hardware, connected after booting won't be
> recognized.
> (My Configuration is WinXp pro, latest USB drivers from asus)
> Another thing is that even after the installation of all available drivers
> (intel chipset drivers, etc...) there's one USB hub shown as "unknown" in
> windows system manager.
> What's this problem about? Sb there with the same?
>
> thx for your help,
>
> patrick


Hello
If you have XP with sp1 or 2 you do not need USB drivers.
January 20, 2005 5:01:17 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

"JanE" <janerik@msn.com> wrote in message news:csoa2t$kof$1@news.ya.com...
>
> "Patrick" <prinzger@arcor.de> wrote in message
> news:41ef8923$0$818$9b4e6d93@newsread2.arcor-online.net...
>> Hello!
>>
>> With this board I could only use USB Hardware if it's conected to the pc
>> bevore the systems starts. Hardware, connected after booting won't be
>> recognized.
>> (My Configuration is WinXp pro, latest USB drivers from asus)
>> Another thing is that even after the installation of all available
>> drivers (intel chipset drivers, etc...) there's one USB hub shown as
>> "unknown" in windows system manager.
>> What's this problem about? Sb there with the same?
>>
>> thx for

Right click the unknown device AFTER installing either of the windows xp
service packs(1 or 2)
Then click update/reinstall driver. It should find the proper usb driver for
it.


If you aren't sure if you already have one, go to start-run->WINVER (enter)
!