K8N-E DeLuxe: Sil3114 problem

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

Help!
I don't succeed in using the controller sil3114 to simply connect drive sata
without raid.
Thank's
5 answers Last reply
More about deluxe sil3114 problem
  1. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    "Fabrizio" <welcome24@libero.it> wrote in message
    news:VHSHd.1034$V17.18771@twister1.libero.it...
    > Help!
    > I don't succeed in using the controller sil3114 to simply connect drive
    > sata without raid.
    > Thank's
    >

    Did you enter the BIOS and change the mode from RAID to SATA?

    Jim M
  2. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    I have tried but I have not been successful.
    I have also tried two versions of bios (1006 and 1007) without any risult


    "JBM" <jmanning95@hotmail.com> ha scritto nel messaggio
    news:As-dnWK7GJ6ymW3cRVn-vg@comcast.com...
    >
    > "Fabrizio" <welcome24@libero.it> wrote in message
    > news:VHSHd.1034$V17.18771@twister1.libero.it...
    >> Help!
    >> I don't succeed in using the controller sil3114 to simply connect drive
    >> sata without raid.
    >> Thank's
    >>
    >
    > Did you enter the BIOS and change the mode from RAID to SATA?
    >
    > Jim M
    >
  3. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    "Fabrizio" <welcome24@libero.it> wrote in message
    news:GlUHd.1186$5k5.20785@twister2.libero.it...
    >I have tried but I have not been successful.
    > I have also tried two versions of bios (1006 and 1007) without any risult
    >
    >
    > "JBM" <jmanning95@hotmail.com> ha scritto nel messaggio
    > news:As-dnWK7GJ6ymW3cRVn-vg@comcast.com...
    >>
    >> "Fabrizio" <welcome24@libero.it> wrote in message
    >> news:VHSHd.1034$V17.18771@twister1.libero.it...
    >>> Help!
    >>> I don't succeed in using the controller sil3114 to simply connect drive
    >>> sata without raid.
    >>> Thank's
    >>>
    >>
    >> Did you enter the BIOS and change the mode from RAID to SATA?
    >>
    >> Jim M
    >>
    >
    >

    What specific error are you seeing. Did you actually change it in the BIOS
    or are you having trouble finding it.
  4. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    I have the same problem. I see the harddisk in the BIOS and changed the
    mode to SATA. I although see the HD in "System/Silicon Image ATA
    Controller", but I can't activate it. Does the silicon controller just
    work in raid mode or was someone able to activate a harddisk at this
    controller?

    I already have 2 S-ATA HDs and hope that someone can help me.


    --
    OwnED
  5. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    I think you nprobably have your sata drives plug into the wrong
    ports:-

    Use the ports adjacent to the cpu (ATA)

    Not the ones on the edge of the board (RAID)


    Ron S


    On Thu, 5 May 2005 15:34:59 +0100, OwnED
    <OwnED.1okejp@news.computerbanter.com> wrote:

    >
    >I have the same problem. I see the harddisk in the BIOS and changed the
    >mode to SATA. I although see the HD in "System/Silicon Image ATA
    >Controller", but I can't activate it. Does the silicon controller just
    >work in raid mode or was someone able to activate a harddisk at this
    >controller?
    >
    >I already have 2 S-ATA HDs and hope that someone can help me.
Ask a new question

Read More

Asus NAS / RAID Motherboards