Sign in with
Sign up | Sign in
Your question

P2B-D with SCSI controller, ASPI error on 2003 server inst..

Last response: in Motherboards
Share
January 22, 2005 9:02:51 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

I'm trying to load Windows 2003 Server on my P2B-D with a Tekram DC-390U3D
U160 SCSI Controller. When it goes to the "Starting windows" portion of the
dos mode setup it just sits there. If I press the power button once it gets
an IRQL blue screen on ASPI.SYS. I've have nothing but 1 SCSI HDD, CDROM,
an AGP Video card, and the Tekram card in. I tried all the PCI slots, same
problem.

Thoughts?
Anonymous
a b V Motherboard
January 22, 2005 11:20:22 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

ESM schrieb:

> I'm trying to load Windows 2003 Server on my P2B-D with a Tekram DC-390U3D
> U160 SCSI Controller. When it goes to the "Starting windows" portion of the
> dos mode setup it just sits there. If I press the power button once it gets
> an IRQL blue screen on ASPI.SYS. I've have nothing but 1 SCSI HDD, CDROM,
> an AGP Video card, and the Tekram card in. I tried all the PCI slots, same
> problem.
>
> Thoughts?

Well, I had absolutely no trouble with the same board and an Advance
2941U2W (53C895 based). Is the card's BIOS up and running, and is
everything configured correctly there? Has the Host adapter worked
before? BTW: ASPI.SYS? I don't think Server 2003 includes such a file...
at least there's none on the CD.

Stephan
--
Meine Andere Seite: http://stephan.win31.de/
PC#6: i440BX, 2xP3-500E, 704 MiB, 18+80 GB, R9k AGP 64 MiB, 110W
This is a SCSI-inside, Legacy-plus, TCPA-free computer :) 
!