Problem with adding hardware

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Hi!
Can you explain me such problem:
Windows XP work fine, but when I try open "ADD HARDWARE"
service, I receive message, what it is possible to add
only one device at any moment and now adding of hardware
in progress, so stop it before adding new hardware. But
there is no any message about adding hardware. There I can
find info about what is adding and how stop it??
3 answers Last reply
More about problem adding hardware
  1. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    On Fri, 30 Jul 2004 01:58:08 -0700, "Anatoly" <avyakovlev@hotbox.ru>
    wrote:

    >Hi!
    >Can you explain me such problem:
    >Windows XP work fine, but when I try open "ADD HARDWARE"
    >service, I receive message, what it is possible to add
    >only one device at any moment and now adding of hardware
    >in progress, so stop it before adding new hardware. But
    >there is no any message about adding hardware. There I can
    >find info about what is adding and how stop it??
    Look in the device manager for any unusual status'

    Dave
  2. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    >-----Original Message-----
    >On Fri, 30 Jul 2004 01:58:08 -0700, "Anatoly"
    <avyakovlev@hotbox.ru>
    >wrote:
    >
    >>Hi!
    >>Can you explain me such problem:
    >>Windows XP work fine, but when I try open "ADD HARDWARE"
    >>service, I receive message, what it is possible to add
    >>only one device at any moment and now adding of hardware
    >>in progress, so stop it before adding new hardware. But
    >>there is no any message about adding hardware. There I
    can
    >>find info about what is adding and how stop it??
    >Look in the device manager for any unusual status'

    Device manager show that all device work normal.
    Nevertheless Windows XP assert that it adding some
    hardware??
    >
    >Dave
    >.
    >
  3. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    <anonymous@discussions.microsoft.com> wrote in message news:<887a01c47855$5102d570$a301280a@phx.gbl>...
    > >-----Original Message-----
    > >On Fri, 30 Jul 2004 01:58:08 -0700, "Anatoly"
    > <avyakovlev@hotbox.ru>
    > >wrote:
    > >
    > >>Hi!
    > >>Can you explain me such problem:
    > >>Windows XP work fine, but when I try open "ADD HARDWARE"
    > >>service, I receive message, what it is possible to add
    > >>only one device at any moment and now adding of hardware
    > >>in progress, so stop it before adding new hardware. But
    > >>there is no any message about adding hardware. There I
    > can
    > >>find info about what is adding and how stop it??
    > >Look in the device manager for any unusual status'
    >
    > Device manager show that all device work normal.
    > Nevertheless Windows XP assert that it adding some
    > hardware??
    > >
    > >Dave
    > >.
    > >
    Look for the file setupapi.log. Scroll down to the bottom, and work
    back. Look for any clues regarding the attempted device install.
    Also checkout the event viewer for further clues.(eventvwr.msc from the
    RUN box)
    Dave
Ask a new question

Read More

Hardware Microsoft Windows XP