Sign in with
Sign up | Sign in
Your question

A8V Deluxe Won't Standby or Hibernate

Last response: in Motherboards
Share
January 26, 2005 12:30:24 AM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

Hi, all:

Just installed an A8V Deluxe with an Athlon 64 3400 and Windows XP Home
SP1. Most everything works very well except that the system constantly
resumes when I attempt to put it in standby or hibernate modes.

Standby results in the system going to the XP logon on page.
Hibernate results in a partial reboot - the system stops at the ASUS
Logo screen but never powers down. (I can then power down manually and
the system resumes correctly when powered back up).

I've tried the following:
-- changing the BIOS Suspend mode options with no success.
-- enabled ACPI 2.0 support, no success
-- in BIOS, Disabled all hardware wakeup options
-- in Device Manager, disable LAN wake up

Any suggestions on what to try next?

Thanks, bc
January 26, 2005 12:30:25 AM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

In article <QTyJd.61$MX2.8@twister.nyroc.rr.com>, bc <bc@nowhere.com> wrote:

> Hi, all:
>
> Just installed an A8V Deluxe with an Athlon 64 3400 and Windows XP Home
> SP1. Most everything works very well except that the system constantly
> resumes when I attempt to put it in standby or hibernate modes.
>
> Standby results in the system going to the XP logon on page.
> Hibernate results in a partial reboot - the system stops at the ASUS
> Logo screen but never powers down. (I can then power down manually and
> the system resumes correctly when powered back up).
>
> I've tried the following:
> -- changing the BIOS Suspend mode options with no success.
> -- enabled ACPI 2.0 support, no success
> -- in BIOS, Disabled all hardware wakeup options
> -- in Device Manager, disable LAN wake up
>
> Any suggestions on what to try next?
>
> Thanks, bc

I found on another platform, that making sure S3 was enabled
in my BIOS stopped this from happening. I was getting bounced
to the login screen, until I enabled S3.

Do a Google search on dumppo.exe . It is a tiny Microsoft
utility, that allows setting an "administrative override", to
repair ACPI problems. If the OS is convinced that the platform
doesn't support S3 for example, dumppo.exe can be used to change
the setting, and re-enable it. If you never installed the
ACPI HAL to begin with (i.e. used "Standard PC"), then dumppo
cannot fix that. The OS had to have the ACPI HAL used, to make
it possible to do a repair.

ftp://ftp.microsoft.com/Products/Oemtest/v1.1/WOSTest/T...

CAP = Capabilities
PS = Power Supply
BS = Battery Supply
ADMIN = Administration
AC = AC Power Settings
DC = DC Power Settings
AC MAXSLEEP=Sx
AC MINSLEEP=Sx
where x is the ACPI value (1 & 3)

This command should tell you what states are supported:

dumppo cap

and a command something like this can change the settings:

dumppo admin /ac maxsleep=S3

Not sure if the syntax of the last command is exactly right.
Keep checking with "dumppo cap" until the values look right.
Dumppo runs from a command window - there is no GUI.

Paul
January 27, 2005 1:08:46 AM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

Paul wrote:
> In article <QTyJd.61$MX2.8@twister.nyroc.rr.com>, bc <bc@nowhere.com> wrote:
>
>
>>Hi, all:
>>
>>Just installed an A8V Deluxe with an Athlon 64 3400 and Windows XP Home
>>SP1. Most everything works very well except that the system constantly
>>resumes when I attempt to put it in standby or hibernate modes.
>>
>>Standby results in the system going to the XP logon on page.
>>Hibernate results in a partial reboot - the system stops at the ASUS
>>Logo screen but never powers down. (I can then power down manually and
>>the system resumes correctly when powered back up).
>>
>>I've tried the following:
>> -- changing the BIOS Suspend mode options with no success.
>> -- enabled ACPI 2.0 support, no success
>> -- in BIOS, Disabled all hardware wakeup options
>> -- in Device Manager, disable LAN wake up
>>
>>Any suggestions on what to try next?
>>
>>Thanks, bc
>
>
> I found on another platform, that making sure S3 was enabled
> in my BIOS stopped this from happening. I was getting bounced
> to the login screen, until I enabled S3.
>
> Do a Google search on dumppo.exe . It is a tiny Microsoft
> utility, that allows setting an "administrative override", to
> repair ACPI problems. If the OS is convinced that the platform
> doesn't support S3 for example, dumppo.exe can be used to change
> the setting, and re-enable it. If you never installed the
> ACPI HAL to begin with (i.e. used "Standard PC"), then dumppo
> cannot fix that. The OS had to have the ACPI HAL used, to make
> it possible to do a repair.
>
> ftp://ftp.microsoft.com/Products/Oemtest/v1.1/WOSTest/T...
>
> CAP = Capabilities
> PS = Power Supply
> BS = Battery Supply
> ADMIN = Administration
> AC = AC Power Settings
> DC = DC Power Settings
> AC MAXSLEEP=Sx
> AC MINSLEEP=Sx
> where x is the ACPI value (1 & 3)
>
> This command should tell you what states are supported:
>
> dumppo cap
>
> and a command something like this can change the settings:
>
> dumppo admin /ac maxsleep=S3
>
> Not sure if the syntax of the last command is exactly right.
> Keep checking with "dumppo cap" until the values look right.
> Dumppo runs from a command window - there is no GUI.
>
> Paul

This solved the Standby problem but not the Hibernate problem.

ASUS responded and suggested a BIOS upgrade. Thought I had done this,
but followed their instructions to upgrade to 1009.007 -- didn't help
the problem either.
Related resources
January 27, 2005 9:31:37 AM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

In article <OxUJd.3408$ZD1.2425@twister.nyroc.rr.com>, bc <bc@nowhere.com>
wrote:

> Paul wrote:
> > In article <QTyJd.61$MX2.8@twister.nyroc.rr.com>, bc <bc@nowhere.com> wrote:
> >
> >
> >>Hi, all:
> >>
> >>Just installed an A8V Deluxe with an Athlon 64 3400 and Windows XP Home
> >>SP1. Most everything works very well except that the system constantly
> >>resumes when I attempt to put it in standby or hibernate modes.
> >>
> >>Standby results in the system going to the XP logon on page.
> >>Hibernate results in a partial reboot - the system stops at the ASUS
> >>Logo screen but never powers down. (I can then power down manually and
> >>the system resumes correctly when powered back up).
> >>
> >>I've tried the following:
> >> -- changing the BIOS Suspend mode options with no success.
> >> -- enabled ACPI 2.0 support, no success
> >> -- in BIOS, Disabled all hardware wakeup options
> >> -- in Device Manager, disable LAN wake up
> >>
> >>Any suggestions on what to try next?
> >>
> >>Thanks, bc
> >
> >
> > I found on another platform, that making sure S3 was enabled
> > in my BIOS stopped this from happening. I was getting bounced
> > to the login screen, until I enabled S3.
> >
> > Do a Google search on dumppo.exe . It is a tiny Microsoft
> > utility, that allows setting an "administrative override", to
> > repair ACPI problems. If the OS is convinced that the platform
> > doesn't support S3 for example, dumppo.exe can be used to change
> > the setting, and re-enable it. If you never installed the
> > ACPI HAL to begin with (i.e. used "Standard PC"), then dumppo
> > cannot fix that. The OS had to have the ACPI HAL used, to make
> > it possible to do a repair.
> >
> > ftp://ftp.microsoft.com/Products/Oemtest/v1.1/WOSTest/T...
> >
> > CAP = Capabilities
> > PS = Power Supply
> > BS = Battery Supply
> > ADMIN = Administration
> > AC = AC Power Settings
> > DC = DC Power Settings
> > AC MAXSLEEP=Sx
> > AC MINSLEEP=Sx
> > where x is the ACPI value (1 & 3)
> >
> > This command should tell you what states are supported:
> >
> > dumppo cap
> >
> > and a command something like this can change the settings:
> >
> > dumppo admin /ac maxsleep=S3
> >
> > Not sure if the syntax of the last command is exactly right.
> > Keep checking with "dumppo cap" until the values look right.
> > Dumppo runs from a command window - there is no GUI.
> >
> > Paul
>
> This solved the Standby problem but not the Hibernate problem.
>
> ASUS responded and suggested a BIOS upgrade. Thought I had done this,
> but followed their instructions to upgrade to 1009.007 -- didn't help
> the problem either.

S3 is Standby and S4 is Hibernate. Maybe doing

dumppo admin /ac maxsleep=S4

and

dumppo cap

will show that S4 is enabled ?

I think you are very close to fixing it.

Paul
January 27, 2005 6:36:24 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

Paul wrote:
> In article <OxUJd.3408$ZD1.2425@twister.nyroc.rr.com>, bc <bc@nowhere.com>
> wrote:
>
>
>>Paul wrote:
>>
>>>In article <QTyJd.61$MX2.8@twister.nyroc.rr.com>, bc <bc@nowhere.com> wrote:
>>>
>>>
>>>
>>>>Hi, all:
>>>>
>>>>Just installed an A8V Deluxe with an Athlon 64 3400 and Windows XP Home
>>>>SP1. Most everything works very well except that the system constantly
>>>>resumes when I attempt to put it in standby or hibernate modes.
>>>>
>>>>Standby results in the system going to the XP logon on page.
>>>>Hibernate results in a partial reboot - the system stops at the ASUS
>>>>Logo screen but never powers down. (I can then power down manually and
>>>>the system resumes correctly when powered back up).
>>>>
>>>>I've tried the following:
>>>> -- changing the BIOS Suspend mode options with no success.
>>>> -- enabled ACPI 2.0 support, no success
>>>> -- in BIOS, Disabled all hardware wakeup options
>>>> -- in Device Manager, disable LAN wake up
>>>>
>>>>Any suggestions on what to try next?
>>>>
>>>>Thanks, bc
>>>
>>>
>>>I found on another platform, that making sure S3 was enabled
>>>in my BIOS stopped this from happening. I was getting bounced
>>>to the login screen, until I enabled S3.
>>>
>>>Do a Google search on dumppo.exe . It is a tiny Microsoft
>>>utility, that allows setting an "administrative override", to
>>>repair ACPI problems. If the OS is convinced that the platform
>>>doesn't support S3 for example, dumppo.exe can be used to change
>>>the setting, and re-enable it. If you never installed the
>>>ACPI HAL to begin with (i.e. used "Standard PC"), then dumppo
>>>cannot fix that. The OS had to have the ACPI HAL used, to make
>>>it possible to do a repair.
>>>
>>>ftp://ftp.microsoft.com/Products/Oemtest/v1.1/WOSTest/T...
>>>
>>> CAP = Capabilities
>>> PS = Power Supply
>>> BS = Battery Supply
>>> ADMIN = Administration
>>> AC = AC Power Settings
>>> DC = DC Power Settings
>>> AC MAXSLEEP=Sx
>>> AC MINSLEEP=Sx
>>> where x is the ACPI value (1 & 3)
>>>
>>>This command should tell you what states are supported:
>>>
>>> dumppo cap
>>>
>>>and a command something like this can change the settings:
>>>
>>> dumppo admin /ac maxsleep=S3
>>>
>>>Not sure if the syntax of the last command is exactly right.
>>>Keep checking with "dumppo cap" until the values look right.
>>>Dumppo runs from a command window - there is no GUI.
>>>
>>> Paul
>>
>>This solved the Standby problem but not the Hibernate problem.
>>
>>ASUS responded and suggested a BIOS upgrade. Thought I had done this,
>>but followed their instructions to upgrade to 1009.007 -- didn't help
>>the problem either.
>
>
> S3 is Standby and S4 is Hibernate. Maybe doing
>
> dumppo admin /ac maxsleep=S4
>
> and
>
> dumppo cap
>
> will show that S4 is enabled ?
>
> I think you are very close to fixing it.
>
> Paul


dumppo cap shows supported states as S1 S3 S4 S5 before issuing the
maxsleep=S4. I tried the indicated command but had the sames results.

ASUS had me change one jumper KBPWR and upgrade to a beta BIOS (1010.002).

I agree it does seem like the solution is very close but I just can't
grab it. I really appreciate your assistance on this.

bill
July 14, 2009 4:32:41 PM

This can allow systems to shut down when it resumes from sleep as soon as you shut down.


http://support.microsoft.com/kb/841858 Description of how to enable the S3 system power state for standby when USB devices are armed for wake
April 11, 2010 10:17:39 AM

Paul said:
Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

In article <OxUJd.3408$ZD1.2425@twister.nyroc.rr.com>, bc <bc@nowhere.com>
wrote:

> Paul wrote:
> > In article <QTyJd.61$MX2.8@twister.nyroc.rr.com>, bc <bc@nowhere.com> wrote:
> >
> >
> >>Hi, all:
> >>
> >>Just installed an A8V Deluxe with an Athlon 64 3400 and Windows XP Home
> >>SP1. Most everything works very well except that the system constantly
> >>resumes when I attempt to put it in standby or hibernate modes.
> >>
> >>Standby results in the system going to the XP logon on page.
> >>Hibernate results in a partial reboot - the system stops at the ASUS
> >>Logo screen but never powers down. (I can then power down manually and
> >>the system resumes correctly when powered back up).
> >>
> >>I've tried the following:
> >> -- changing the BIOS Suspend mode options with no success.
> >> -- enabled ACPI 2.0 support, no success
> >> -- in BIOS, Disabled all hardware wakeup options
> >> -- in Device Manager, disable LAN wake up
> >>
> >>Any suggestions on what to try next?
> >>
> >>Thanks, bc
> >
> >
> > I found on another platform, that making sure S3 was enabled
> > in my BIOS stopped this from happening. I was getting bounced
> > to the login screen, until I enabled S3.
> >
> > Do a Google search on dumppo.exe . It is a tiny Microsoft
> > utility, that allows setting an "administrative override", to
> > repair ACPI problems. If the OS is convinced that the platform
> > doesn't support S3 for example, dumppo.exe can be used to change
> > the setting, and re-enable it. If you never installed the
> > ACPI HAL to begin with (i.e. used "Standard PC"), then dumppo
> > cannot fix that. The OS had to have the ACPI HAL used, to make
> > it possible to do a repair.
> >
> > ftp://ftp.microsoft.com/Products/Oemtest/v1.1/WOSTest/T...
> >
> > CAP = Capabilities
> > PS = Power Supply
> > BS = Battery Supply
> > ADMIN = Administration
> > AC = AC Power Settings
> > DC = DC Power Settings
> > AC MAXSLEEP=Sx
> > AC MINSLEEP=Sx
> > where x is the ACPI value (1 & 3)
> >
> > This command should tell you what states are supported:
> >
> > dumppo cap
> >
> > and a command something like this can change the settings:
> >
> > dumppo admin /ac maxsleep=S3
> >
> > Not sure if the syntax of the last command is exactly right.
> > Keep checking with "dumppo cap" until the values look right.
> > Dumppo runs from a command window - there is no GUI.
> >
> > Paul
>
> This solved the Standby problem but not the Hibernate problem.
>
> ASUS responded and suggested a BIOS upgrade. Thought I had done this,
> but followed their instructions to upgrade to 1009.007 -- didn't help
> the problem either.

S3 is Standby and S4 is Hibernate. Maybe doing

dumppo admin /ac maxsleep=S4

and

dumppo cap

will show that S4 is enabled ?

I think you are very close to fixing it.

Paul



Hi Paul, hi all,

i have a similar problem as Bill. My system consists in:
- MB: ASUSTeK Computer INC. P3-P5G33 Barebone (P5K-VM)
- CPU: Intel Core 2 Duo E4500 2.20 GHz cache L2 2048 KB
- RAM: 4.096 MB
- GPU: NVIDIA GeForce 8400 GS
- HD: 1. 232,89 GB; 2. 465,76 GB; 3. 149,05 GB; 4. 465,76 GB; 5. 232,88 GB;
- OS: VISTA SP2 32 bit

My Problem is that I can leave the system only in S3 status. If I try to leave the system in S4 status, it seems to work, but then it reboots.

I would appreciate every suggestion.

Thank you in advance, :hello: 
Cesare


May 10, 2010 9:08:02 AM

I recently inherited this board from a friend and was having the same problem. I fixed it without trying any of the above suggestions. From my experience there are 2 possible solutions. What you end up doing will depend on a couple things. If you want the full story, skip past the instructions. Although these instructions assume that both your keyboard and mouse are USB devices, the advice may still apply if only one of them are USB and the other is PS/2. This was done on Windows Vista, but the steps for Windows 7 and Windows XP should be similar.

I. Disable power management on the USB keyboard and mouse:
1. Open Device Manager.
2. Expand "Keyboards".
3. Double-click the keyboard device to get to open the properties box.
4. In the Power Management tab, uncheck "Allow this device to wake the computer".
5. Click "OK".
6. Repeat steps 2 through 5, but this time for the mouse.

II. Try to enter standby:
1. If it worked and you are content not being able to use the keyboard and mouse to resume (you should still be able to use the power button), congratulations, you are done.
2. If it worked, but you want to be able to use the keyboard and mouse to resume, are not afraid of opening the case to change one or more jumpers on the motherboard, and are sure your power supply can provide adequate current on the +5VSB rail (most power supplies should be fine), skip to Section III.
3. If it did not work, try restarting the PC, then try standby again (I did not need to restart).
4. If it did not work, try unplugging all USB devices except your keyboard and mouse. Including any USB hubs. Try standby again (I had no other conflicting devices, so I did not need to do this).
5. If it still did not work you might try unchecking "Allow this device to wake the computer" or other power management settings on other devices you suspect may be causing the issue. USE COMMON SENSE - If you don't understand the setting or are otherwise unsure of what you are doing, DON'T DO IT.

III. (Optional - see Section II Step 2) Change one or more USB port pairs to use the +5VSB rail instead of the +5V rail:
1. Refer to the manual if need be. You can download the manual from ASUS' site if you don't have the hard copy.
2. Change the jumper(s) for the port pair(s) you wish to change rails on. I only changed the jumper for USBPWR34 which as you might guess is for ports 3 and 4. These ports are where I personally prefer to plug my keyboard and mouse into because they are obscured by the network cable, and therefore less accessible under normal conditions. If your preference happens to be the topmost USB ports, you would want to change USBPWR12 instead. Of course you could just change all USBPWR* jumpers to use +5VSB, but IMHO it makes little sense to power anything but the keyboard and mouse during standby... i.e. I would not want one of my external 2.5" hard drives to keep spinning.
3. Repeat section I, but this time you will be checking the "Allow this device to wake the computer" setting for your keyboard and mouse.
4. Try to enter standby. It should work the same as before, but this time pressing a key or button on the keyboard or mouse should resume your session just like the power button does.
5. If it does not work... well... I don't know what to tell you ;) 


Here's the whole story for those of you who are interested about how I came up with this solution and how I got here:

I used this board and a bunch of spare parts I had laying around to build a system to replace a laptop that we never really used as a laptop. This allowed me to sell the laptop and have a faster workstation. Classic win-win.

Now because the laptop only had 2 USB ports I had a 4 port USB 2.0 hub attached to it, and attached to that were my keyboard and mouse. I left them in this configuration when I switched over to the new system. After installing the OS and drivers standby worked fine.

Then one day I decided to free up all of the ports on the hub by plugging the keyboard and mouse directly into the motherboard. This broke standby. The system would simply wake up immediately no matter which ports I plugged the keyboard and mouse into.

Thinking that simply using a hub would fix the problem, and because I wanted to keep the ports on the USB 2.0 hub free, I tried an old USB 1.1 hub between the motherboard and keyboard and mouse. This did not help - it acted the same as if I plugged them directly into the motherboard.

I'm not one to let hardware or software win without a fight, so rather than give up and simply plug them back into the USB 2.0 hub, I disabled power management on the keyboard and mouse. When this worked I had a hunch that the problem was that the motherboard was listening to these devices for a wake-up signal, which was somehow being triggered (or the board was interpreting it as such) when the power for these devices was cut.

I'm not sure why this did not happen when using the USB 2.0 hub. My best guess is that the hub must have some strange PM bug or simply not implement PM features at all. Anyways I changed the rail jumper for the ports I use for my keyboard and mouse, reverted the PM settings in the OS, and the rest is history.

I wanted to share my experience with others that might have the same problem, and this was the first result when I googled "a8v deluxe standby" without quotes.

P.S. ASUS' suggestion to bc4 to change the KBPWR jumpers was on the right track... kinda sorta. Unlike USBPWR12, USBPWR34, USBPWR56, and USBPWR78, KBPWR's default is already +5VSB so he probably changed it to the normal +5V line which, by my intuition, is the wrong direction. Right feature, wrong device, wrong setting. If you followed this advice in hopes of fixing the problem AND have a PS/2 keyboard or mouse, you'll probably want to change this jumper back to the default setting of +5VSB.

Starson Hochschild
May 10, 2010 12:26:45 PM

Dear Starson,

thank you very much for your answer. I have recently reinstalled Windows XP SP3. In the next month I'll try to follow your instructions after reinstalling Vista.

Regards,
Cesare
May 10, 2010 3:02:35 PM

duden said:
Dear Starson,

thank you very much for your answer. I have recently reinstalled Windows XP SP3. In the next month I'll try to follow your instructions after reinstalling Vista.

Regards,
Cesare


Cesare,

You have a different board, but it looks like the steps should roughly apply. There are 2 minor differences between my board and yours as far as this issue goes:
1. The default setting for the PS/2 voltage jumper, KBPWR, is set to the +5V rail on yours as opposed to the +5VSB rail on mine. If you use a PS/2 keyboard or mouse, you may need to change this to use +5VSB.
2. The USB voltage jumpers, USBPW*, control 4 ports at a time on yours as opposed to 2 ports on mine.

See page 27 through 29 of your manual to determine which jumpers to switch... at least those are the pages that reference the jumpers and back panel in the pdf I downloaded from ASUS' site. Of course if you are simply going to disable the power management feature of the keyboard and mouse you may not need to change any jumpers at all.

Good luck,
Starson Hochschild
!