Sound Card Help

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Recently got a new sound card and installed it and it worked fine
but yesterday the computer went back and started using the default sound
card and the new one cant be used
says something about Card cannot start Code 10 when i try to install
hardware menu


new sound card Manufacturer: VIA - IC Ensemble, Inc.
Model: Envy24 Family Audio Controller WDM
Driver: envy24hf.sys
Monday, March 22, 2004
Supported


Old One
Manufacturer: Avance
Model: Avance AC97 Audio
Driver: alcxwdm.sys
Tuesday, February 11, 2003
Supported
6 answers Last reply
More about sound card help
  1. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Disable the onboard sound in the BIOS.
    --
    Cari (MS-MVP Windows Client - Printing, Imaging & Hardware)
    www.coribright.com

    "Shallowness" <shallowness@adelphia.net> wrote in message
    news:%23KsUj%23ldEHA.2688@TK2MSFTNGP10.phx.gbl...
    > Recently got a new sound card and installed it and it worked fine
    > but yesterday the computer went back and started using the default sound
    > card and the new one cant be used
    > says something about Card cannot start Code 10 when i try to install
    > hardware menu
    >
    >
    > new sound card Manufacturer: VIA - IC Ensemble, Inc.
    > Model: Envy24 Family Audio Controller WDM
    > Driver: envy24hf.sys
    > Monday, March 22, 2004
    > Supported
    >
    >
    >
    >
    > Old One
    > Manufacturer: Avance
    > Model: Avance AC97 Audio
    > Driver: alcxwdm.sys
    > Tuesday, February 11, 2003
    > Supported
    >
    >
    >
  2. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    i disabled it in the hardware profile for it and it did not work


    "Cari (MS MVP)" <Newsgroups1@coribright.com> wrote in message
    news:uT68GXmdEHA.3044@TK2MSFTNGP10.phx.gbl...
    > Disable the onboard sound in the BIOS.
    > --
    > Cari (MS-MVP Windows Client - Printing, Imaging & Hardware)
    > www.coribright.com
    >
    > "Shallowness" <shallowness@adelphia.net> wrote in message
    > news:%23KsUj%23ldEHA.2688@TK2MSFTNGP10.phx.gbl...
    > > Recently got a new sound card and installed it and it worked fine
    > > but yesterday the computer went back and started using the default sound
    > > card and the new one cant be used
    > > says something about Card cannot start Code 10 when i try to install
    > > hardware menu
    > >
    > >
    > > new sound card Manufacturer: VIA - IC Ensemble, Inc.
    > > Model: Envy24 Family Audio Controller WDM
    > > Driver: envy24hf.sys
    > > Monday, March 22, 2004
    > > Supported
    > >
    > >
    > >
    > >
    > > Old One
    > > Manufacturer: Avance
    > > Model: Avance AC97 Audio
    > > Driver: alcxwdm.sys
    > > Tuesday, February 11, 2003
    > > Supported
    > >
    > >
    > >
    >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    BIOS is the system menu available upon starting up the computer. You
    need to press the DEL key, F1, or F2 (one of them will get you into it).
    This is where you need to find the onboard sound and disable it. Refer
    to your motherboard manual for more help.

    ----
    Nathan McNulty


    Shallowness wrote:
    > i disabled it in the hardware profile for it and it did not work
    >
    >
    >
    > "Cari (MS MVP)" <Newsgroups1@coribright.com> wrote in message
    > news:uT68GXmdEHA.3044@TK2MSFTNGP10.phx.gbl...
    >
    >>Disable the onboard sound in the BIOS.
    >>--
    >>Cari (MS-MVP Windows Client - Printing, Imaging & Hardware)
    >>www.coribright.com
    >>
    >>"Shallowness" <shallowness@adelphia.net> wrote in message
    >>news:%23KsUj%23ldEHA.2688@TK2MSFTNGP10.phx.gbl...
    >>
    >>>Recently got a new sound card and installed it and it worked fine
    >>>but yesterday the computer went back and started using the default sound
    >>>card and the new one cant be used
    >>>says something about Card cannot start Code 10 when i try to install
    >>>hardware menu
    >>>
    >>>
    >>>new sound card Manufacturer: VIA - IC Ensemble, Inc.
    >>> Model: Envy24 Family Audio Controller WDM
    >>> Driver: envy24hf.sys
    >>> Monday, March 22, 2004
    >>> Supported
    >>>
    >>>
    >>>
    >>>
    >>>Old One
    >>> Manufacturer: Avance
    >>> Model: Avance AC97 Audio
    >>> Driver: alcxwdm.sys
    >>> Tuesday, February 11, 2003
    >>> Supported
    >>>
    >>>
    >>>
    >>
    >>
    >>
    >
    >
  4. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    ok disabled it from there and then went to add hardware for the new sound
    card and it still gives me the same error message


    "Nathan McNulty" <nospam@msn.com> wrote in message
    news:O8VgQgsdEHA.3612@TK2MSFTNGP09.phx.gbl...
    > BIOS is the system menu available upon starting up the computer. You
    > need to press the DEL key, F1, or F2 (one of them will get you into it).
    > This is where you need to find the onboard sound and disable it. Refer
    > to your motherboard manual for more help.
    >
    > ----
    > Nathan McNulty
    >
    >
    > Shallowness wrote:
    > > i disabled it in the hardware profile for it and it did not work
    > >
    > >
    > >
    > > "Cari (MS MVP)" <Newsgroups1@coribright.com> wrote in message
    > > news:uT68GXmdEHA.3044@TK2MSFTNGP10.phx.gbl...
    > >
    > >>Disable the onboard sound in the BIOS.
    > >>--
    > >>Cari (MS-MVP Windows Client - Printing, Imaging & Hardware)
    > >>www.coribright.com
    > >>
    > >>"Shallowness" <shallowness@adelphia.net> wrote in message
    > >>news:%23KsUj%23ldEHA.2688@TK2MSFTNGP10.phx.gbl...
    > >>
    > >>>Recently got a new sound card and installed it and it worked fine
    > >>>but yesterday the computer went back and started using the default
    sound
    > >>>card and the new one cant be used
    > >>>says something about Card cannot start Code 10 when i try to install
    > >>>hardware menu
    > >>>
    > >>>
    > >>>new sound card Manufacturer: VIA - IC Ensemble, Inc.
    > >>> Model: Envy24 Family Audio Controller WDM
    > >>> Driver: envy24hf.sys
    > >>> Monday, March 22, 2004
    > >>> Supported
    > >>>
    > >>>
    > >>>
    > >>>
    > >>>Old One
    > >>> Manufacturer: Avance
    > >>> Model: Avance AC97 Audio
    > >>> Driver: alcxwdm.sys
    > >>> Tuesday, February 11, 2003
    > >>> Supported
    > >>>
    > >>>
    > >>>
    > >>
    > >>
    > >>
    > >
    > >
  5. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    OK, now try uninstalling the sound card drivers/software from Add/Remove
    Programs in the Control Panel for you new sound card. Then try removing
    it from Device Manager. Now reboot and reinstall the drivers/software.
    See if that helps :)

    ----
    Nathan McNulty


    Shallowness wrote:
    > ok disabled it from there and then went to add hardware for the new sound
    > card and it still gives me the same error message
    >
    >
    > "Nathan McNulty" <nospam@msn.com> wrote in message
    > news:O8VgQgsdEHA.3612@TK2MSFTNGP09.phx.gbl...
    >
    >>BIOS is the system menu available upon starting up the computer. You
    >>need to press the DEL key, F1, or F2 (one of them will get you into it).
    >> This is where you need to find the onboard sound and disable it. Refer
    >>to your motherboard manual for more help.
    >>
    >>----
    >>Nathan McNulty
    >>
    >>
    >>Shallowness wrote:
    >>
    >>>i disabled it in the hardware profile for it and it did not work
    >>>
    >>>
    >>>
    >>>"Cari (MS MVP)" <Newsgroups1@coribright.com> wrote in message
    >>>news:uT68GXmdEHA.3044@TK2MSFTNGP10.phx.gbl...
    >>>
    >>>
    >>>>Disable the onboard sound in the BIOS.
    >>>>--
    >>>>Cari (MS-MVP Windows Client - Printing, Imaging & Hardware)
    >>>>www.coribright.com
    >>>>
    >>>>"Shallowness" <shallowness@adelphia.net> wrote in message
    >>>>news:%23KsUj%23ldEHA.2688@TK2MSFTNGP10.phx.gbl...
    >>>>
    >>>>
    >>>>>Recently got a new sound card and installed it and it worked fine
    >>>>>but yesterday the computer went back and started using the default
    >
    > sound
    >
    >>>>>card and the new one cant be used
    >>>>>says something about Card cannot start Code 10 when i try to install
    >>>>>hardware menu
    >>>>>
    >>>>>
    >>>>>new sound card Manufacturer: VIA - IC Ensemble, Inc.
    >>>>> Model: Envy24 Family Audio Controller WDM
    >>>>> Driver: envy24hf.sys
    >>>>> Monday, March 22, 2004
    >>>>> Supported
    >>>>>
    >>>>>
    >>>>>
    >>>>>
    >>>>>Old One
    >>>>> Manufacturer: Avance
    >>>>> Model: Avance AC97 Audio
    >>>>> Driver: alcxwdm.sys
    >>>>> Tuesday, February 11, 2003
    >>>>> Supported
    >>>>>
    >>>>>
    >>>>>
    >>>>
    >>>>
    >>>>
    >>>
    >
    >
  6. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    i cleaned my video card fan out just now and when i put it back in i hit the
    sound card and it works now

    "Shallowness" <shallowness@adelphia.net> wrote in message
    news:%23KsUj%23ldEHA.2688@TK2MSFTNGP10.phx.gbl...
    > Recently got a new sound card and installed it and it worked fine
    > but yesterday the computer went back and started using the default sound
    > card and the new one cant be used
    > says something about Card cannot start Code 10 when i try to install
    > hardware menu
    >
    >
    > new sound card Manufacturer: VIA - IC Ensemble, Inc.
    > Model: Envy24 Family Audio Controller WDM
    > Driver: envy24hf.sys
    > Monday, March 22, 2004
    > Supported
    >
    >
    >
    >
    > Old One
    > Manufacturer: Avance
    > Model: Avance AC97 Audio
    > Driver: alcxwdm.sys
    > Tuesday, February 11, 2003
    > Supported
    >
    >
Ask a new question

Read More

Hardware Microsoft Sound Cards Windows XP