Sign in with
Sign up | Sign in
Your question

A8N and SATA dvd drive

Last response: in Motherboards
Share
January 27, 2005 7:47:52 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

Is anyone running an A8N SLI mainboard with SATA dvd rom drive?

I just got a Plextor px716sa drive and every time you put a disc in, the
computer freezes.

The drive is recognised fine and I am running a SATA hard drive with no
problems.

Any ideas please?

Athlon 64 3000
A8N mainboard
2 gig corsair ram
western digital raptor hard drive
plextor DVD drive - PX716SA
Windowns XP pro

More about : a8n sata dvd drive

January 28, 2005 6:46:33 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

Be sure that you SATA Connector support Cd ROMs.

Some SATA Controllers only support HDDs and no other devices.

Frank
Anonymous
a b V Motherboard
January 29, 2005 9:40:38 AM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

"Ken" <Too much Spam> wrote in news:10virsmo92jlk20@corp.supernews.com:

> Is anyone running an A8N SLI mainboard with SATA dvd rom drive?
>
> I just got a Plextor px716sa drive and every time you put a disc in, the
> computer freezes.
>
> The drive is recognised fine and I am running a SATA hard drive with no
> problems.
>
> Any ideas please?
>
> Athlon 64 3000
> A8N mainboard
> 2 gig corsair ram
> western digital raptor hard drive
> plextor DVD drive - PX716SA
> Windowns XP pro
>
>

I have this exact same DVD rom drive in my A8N-SLI Deluxe.

I have my Plextor PX716SA connected to the Silicon Image SATA controller on
the motherboard, as my Nvidia SATA connectors are all controlling hard
drives.

I have had no problems with the computer freezing due to the Plextor (I am
having a system freezing issue due to SLI).

Only issues I've had with the Plextor is that the PlexTools will not run
properly - I get an error every time I try to load it, and it won't find
any drives (including a Plextor SCSI that I have). Plextor has not been
able to figure out why it refuses to run on my system.

Aside from that, the drive itself works fine, although I cannot boot from
the Plextor (even if I select it properly in the BIOS).
Anonymous
a b V Motherboard
February 17, 2005 4:59:36 AM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

Ken,
I have almost the same setup. I have the 74GB raptor drive on the
nvraid bus and I also put my px716sa drive on that same bus because I
have 3 200GB sata diamondmax10's on the way that I plan on running in
raid5, so I didn't want to put the 716SA on the SiI bus. I am getting
the same issue with putting a CD in.

I have done a bit of searching but so far this is the only other
occurrence that I have found.

Let me know if you find a solution.

-Jason

Ken Wrote:
> Is anyone running an A8N SLI mainboard with SATA dvd rom drive?
>
> I just got a Plextor px716sa drive and every time you put a disc in,
> the
> computer freezes.
>
> The drive is recognised fine and I am running a SATA hard drive with
> no
> problems.
>
> Any ideas please?
>
> Athlon 64 3000
> A8N mainboard
> 2 gig corsair ram
> western digital raptor hard drive
> plextor DVD drive - PX716SA
> Windowns XP pro


--
avatarr
!