Sign in with
Sign up | Sign in
Your question

Mass Storage device can't access, "device working properly..

Last response: in Windows XP
Share
August 1, 2004 7:41:09 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Just reinstalled windows XP and now my Mass Storage
Device ( you know the USB ones on the key chains, ect...)
wont work. In the past i opened my computer and it was
listed there as a drive. Now nothing is there. I opened
device manager and it say's that the device is working
correctly

Any ideas any one else encountered this? If more details
are needed let me know
Anonymous
a b G Storage
August 1, 2004 9:08:06 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Same problem here ! I reinstalled XP Pro, and wanr to
copy files to my CD-RW.....nothing happens.
Altough "removable storage"is recognized and working
properly. Tried everything....nothing works !!!!


>-----Original Message-----
>Just reinstalled windows XP and now my Mass Storage
>Device ( you know the USB ones on the key chains,
ect...)
>wont work. In the past i opened my computer and it was
>listed there as a drive. Now nothing is there. I opened
>device manager and it say's that the device is working
>correctly
>
>Any ideas any one else encountered this? If more
details
>are needed let me know
>.
>
Anonymous
a b G Storage
August 2, 2004 12:00:33 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

I think yours is a little different as mine isn't even
displayed in My Computer, The drive is apparantly
working correctly but i cannot even find a icon to click
on.

Any help out there?



>-----Original Message-----
>Same problem here ! I reinstalled XP Pro, and wanr to
>copy files to my CD-RW.....nothing happens.
>Altough "removable storage"is recognized and working
>properly. Tried everything....nothing works !!!!
>
>
>>-----Original Message-----
>>Just reinstalled windows XP and now my Mass Storage
>>Device ( you know the USB ones on the key chains,
>ect...)
>>wont work. In the past i opened my computer and it was
>>listed there as a drive. Now nothing is there. I opened
>>device manager and it say's that the device is working
>>correctly
>>
>>Any ideas any one else encountered this? If more
>details
>>are needed let me know
>>.
>>
>.
>
Related resources
Anonymous
a b G Storage
August 2, 2004 3:53:10 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Three thoughts. First, I know this pertains to CD\DVD Drives, but check
this:
http://support.microsoft.com/default.aspx?scid=kb;en-us;320553

Second, did you check removable storage in Computer Management. Right
Click on My Computer, click Manage, click Removable Storage.

Third, try checking the registry for the USB Flash drive under
HKLM-System-CCS-Enum-USB. If you find it, try deleting the folder that
starts with Vid_Xxxx that contains the information for the USB Flash
drive. You may want to remove the device from Device Manager before
doing this too.

----
Nathan McNulty


anonymous@discussions.microsoft.com wrote:
> I think yours is a little different as mine isn't even
> displayed in My Computer, The drive is apparantly
> working correctly but i cannot even find a icon to click
> on.
>
> Any help out there?
>
>
>
>
>>-----Original Message-----
>>Same problem here ! I reinstalled XP Pro, and wanr to
>>copy files to my CD-RW.....nothing happens.
>>Altough "removable storage"is recognized and working
>>properly. Tried everything....nothing works !!!!
>>
>>
>>
>>>-----Original Message-----
>>>Just reinstalled windows XP and now my Mass Storage
>>>Device ( you know the USB ones on the key chains,
>>
>>ect...)
>>
>>>wont work. In the past i opened my computer and it was
>>>listed there as a drive. Now nothing is there. I opened
>>>device manager and it say's that the device is working
>>>correctly
>>>
>>>Any ideas any one else encountered this? If more
>>
>>details
>>
>>>are needed let me know
>>>.
>>>
>>
>>.
>>
Anonymous
a b G Storage
August 2, 2004 1:33:29 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

"Chris" <Chris@clicktshirts.com>
wrote in news:81e601c477b4$0eb666b0$a501280a@phx.gbl:
> Just reinstalled windows XP and now my Mass Storage
> Device ( you know the USB ones on the key chains, ect...)
> wont work. In the past i opened my computer and it was
> listed there as a drive. Now nothing is there. I opened
> device manager and it say's that the device is working
> correctly
>
> Any ideas any one else encountered this? If more details
> are needed let me know

Does your Windows XP install CD included Service Pack 1? If not, did
you install Service Pack 1 which includes some fixes regarding USB (see
http://snipurl.com/winxp_sp1_fixlist)?

What chipset brand does the motherboard use? If not Intel, did you
install the motherboard chipset driver package after installing Windows?
Go to the web site for the motherboard manufacturer to get their driver
package for your model. Also check if they provide a separate USB
driver besides the chipset driver package.

The above assume the USB ports are on the motherboard. You never
specified where are the USB ports. If they are instead on a daughter
(expansion) card then you need to get the drivers from that
manufacturer.


--
__________________________________________________
*** Post replies to newsgroup. Share with others.
(E-mail: domain = ".com", add "=NEWS=" to Subject)
__________________________________________________
!