Sign in with
Sign up | Sign in
Your question

Toshiba Tecra S1 software modem error

Last response: in Windows XP
Share
August 2, 2004 11:01:08 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

One of our staff has a Toshiba Tecra S1, which is giving
a 'port already in use' error when trying to access the
modem.

All 256 COM ports listed give the same result, but only
COM1 and COM3 appear in the registry.

The machine is running XP Pro, with all the latest
patches; the machine has the latest BIOS and modem driver.

A search on the net reveals that this is a known fault,
but the site that claims to have the answer is a
subscription only site. I'm reluctant to subscribe in
case this is a scam...!

Ta,

Bernard
August 2, 2004 11:19:02 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Call Toshiba.

If it is a known fault, they will have a known fix.

"Bernard" wrote:

> One of our staff has a Toshiba Tecra S1, which is giving
> a 'port already in use' error when trying to access the
> modem.
>
> All 256 COM ports listed give the same result, but only
> COM1 and COM3 appear in the registry.
>
> The machine is running XP Pro, with all the latest
> patches; the machine has the latest BIOS and modem driver.
>
> A search on the net reveals that this is a known fault,
> but the site that claims to have the answer is a
> subscription only site. I'm reluctant to subscribe in
> case this is a scam...!
>
> Ta,
>
> Bernard
>
Anonymous
August 2, 2004 12:43:30 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Got the same problem with a Satellite Pro machine, been
to toshiba no help, tried varius places to have it fixed
none could help and subscibed to a site that claimed it
had the answer, result none, the only thing that has been
suggested is to replace the soft modem but reluctant to
take laptop to bits
Regards George
>-----Original Message-----
>Message unavailable
Related resources
Anonymous
August 2, 2004 12:43:38 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Got the same problem with a Satellite Pro machine, been
to toshiba no help, tried varius places to have it fixed
none could help and subscibed to a site that claimed it
had the answer, result none, the only thing that has been
suggested is to replace the soft modem but reluctant to
take laptop to bits
Regards George
>-----Original Message-----
>Message unavailable
October 24, 2004 10:59:03 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

i have the same laptop tecra s1 and so does 2 other of my co-works same
problem toshiba refuses to belive it,s thier fault what to do?

"gjstrachan1962@yahoo.co.uk" wrote:

> Got the same problem with a Satellite Pro machine, been
> to toshiba no help, tried varius places to have it fixed
> none could help and subscibed to a site that claimed it
> had the answer, result none, the only thing that has been
> suggested is to replace the soft modem but reluctant to
> take laptop to bits
> Regards George
> >-----Original Message-----
> >Message unavailable
>
October 24, 2004 6:30:26 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

You might get some help if you described what the problem is other than "IT
DON'T WORK". Sounds like my wife...

"paul" <paul@discussions.microsoft.com> wrote in message
news:B8489E95-38BA-487F-906D-AE9756466ECB@microsoft.com...
>i have the same laptop tecra s1 and so does 2 other of my co-works same
> problem toshiba refuses to belive it,s thier fault what to do?
>
> "gjstrachan1962@yahoo.co.uk" wrote:
>
>> Got the same problem with a Satellite Pro machine, been
>> to toshiba no help, tried varius places to have it fixed
>> none could help and subscibed to a site that claimed it
>> had the answer, result none, the only thing that has been
>> suggested is to replace the soft modem but reluctant to
>> take laptop to bits
>> Regards George
>> >-----Original Message-----
>> >Message unavailable
>>
Anonymous
October 25, 2004 8:48:00 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

As with ALL soft modems, the drivers are controlling the hardware. To fix
this, you need to get the correct, XP certified XP drivers. If the drivers
does not exist, then you maybe are out of luck!.


"Woody" <TheDuck@pond.net> wrote in message
news:60Ped.79$he6.20@newssvr16.news.prodigy.com...
> You might get some help if you described what the problem is other than
> "IT DON'T WORK". Sounds like my wife...
>
> "paul" <paul@discussions.microsoft.com> wrote in message
> news:B8489E95-38BA-487F-906D-AE9756466ECB@microsoft.com...
>>i have the same laptop tecra s1 and so does 2 other of my co-works same
>> problem toshiba refuses to belive it,s thier fault what to do?
>>
>> "gjstrachan1962@yahoo.co.uk" wrote:
>>
>>> Got the same problem with a Satellite Pro machine, been
>>> to toshiba no help, tried varius places to have it fixed
>>> none could help and subscibed to a site that claimed it
>>> had the answer, result none, the only thing that has been
>>> suggested is to replace the soft modem but reluctant to
>>> take laptop to bits
>>> Regards George
>>> >-----Original Message-----
>>> >Message unavailable
>>>
>
>
Anonymous
October 26, 2004 12:42:32 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

All hardware, not just soft modems, require the use of drivers. The
dirvers as they translate between the OS and the hardware.

On Mon, 25 Oct 2004 16:48:00 -0400, "Yves Leclerc"
<yleclercNOSPAM@maysys.com> wrote:

>As with ALL soft modems, the drivers are controlling the hardware. To fix
>this, you need to get the correct, XP certified XP drivers. If the drivers
>does not exist, then you maybe are out of luck!.
>
>
>"Woody" <TheDuck@pond.net> wrote in message
>news:60Ped.79$he6.20@newssvr16.news.prodigy.com...
>> You might get some help if you described what the problem is other than
>> "IT DON'T WORK". Sounds like my wife...
>>
>> "paul" <paul@discussions.microsoft.com> wrote in message
>> news:B8489E95-38BA-487F-906D-AE9756466ECB@microsoft.com...
>>>i have the same laptop tecra s1 and so does 2 other of my co-works same
>>> problem toshiba refuses to belive it,s thier fault what to do?
>>>
>>> "gjstrachan1962@yahoo.co.uk" wrote:
>>>
>>>> Got the same problem with a Satellite Pro machine, been
>>>> to toshiba no help, tried varius places to have it fixed
>>>> none could help and subscibed to a site that claimed it
>>>> had the answer, result none, the only thing that has been
>>>> suggested is to replace the soft modem but reluctant to
>>>> take laptop to bits
>>>> Regards George
>>>> >-----Original Message-----
>>>> >Message unavailable
>>>>
>>
>>
>
!