Toshiba Tecra S1 software modem error

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

One of our staff has a Toshiba Tecra S1, which is giving
a 'port already in use' error when trying to access the
modem.

All 256 COM ports listed give the same result, but only
COM1 and COM3 appear in the registry.

The machine is running XP Pro, with all the latest
patches; the machine has the latest BIOS and modem driver.

A search on the net reveals that this is a known fault,
but the site that claims to have the answer is a
subscription only site. I'm reluctant to subscribe in
case this is a scam...!

Ta,

Bernard
7 answers Last reply
More about toshiba tecra software modem error
  1. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Call Toshiba.

    If it is a known fault, they will have a known fix.

    "Bernard" wrote:

    > One of our staff has a Toshiba Tecra S1, which is giving
    > a 'port already in use' error when trying to access the
    > modem.
    >
    > All 256 COM ports listed give the same result, but only
    > COM1 and COM3 appear in the registry.
    >
    > The machine is running XP Pro, with all the latest
    > patches; the machine has the latest BIOS and modem driver.
    >
    > A search on the net reveals that this is a known fault,
    > but the site that claims to have the answer is a
    > subscription only site. I'm reluctant to subscribe in
    > case this is a scam...!
    >
    > Ta,
    >
    > Bernard
    >
  2. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Got the same problem with a Satellite Pro machine, been
    to toshiba no help, tried varius places to have it fixed
    none could help and subscibed to a site that claimed it
    had the answer, result none, the only thing that has been
    suggested is to replace the soft modem but reluctant to
    take laptop to bits
    Regards George
    >-----Original Message-----
    >Message unavailable
  3. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Got the same problem with a Satellite Pro machine, been
    to toshiba no help, tried varius places to have it fixed
    none could help and subscibed to a site that claimed it
    had the answer, result none, the only thing that has been
    suggested is to replace the soft modem but reluctant to
    take laptop to bits
    Regards George
    >-----Original Message-----
    >Message unavailable
  4. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    i have the same laptop tecra s1 and so does 2 other of my co-works same
    problem toshiba refuses to belive it,s thier fault what to do?

    "gjstrachan1962@yahoo.co.uk" wrote:

    > Got the same problem with a Satellite Pro machine, been
    > to toshiba no help, tried varius places to have it fixed
    > none could help and subscibed to a site that claimed it
    > had the answer, result none, the only thing that has been
    > suggested is to replace the soft modem but reluctant to
    > take laptop to bits
    > Regards George
    > >-----Original Message-----
    > >Message unavailable
    >
  5. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    You might get some help if you described what the problem is other than "IT
    DON'T WORK". Sounds like my wife...

    "paul" <paul@discussions.microsoft.com> wrote in message
    news:B8489E95-38BA-487F-906D-AE9756466ECB@microsoft.com...
    >i have the same laptop tecra s1 and so does 2 other of my co-works same
    > problem toshiba refuses to belive it,s thier fault what to do?
    >
    > "gjstrachan1962@yahoo.co.uk" wrote:
    >
    >> Got the same problem with a Satellite Pro machine, been
    >> to toshiba no help, tried varius places to have it fixed
    >> none could help and subscibed to a site that claimed it
    >> had the answer, result none, the only thing that has been
    >> suggested is to replace the soft modem but reluctant to
    >> take laptop to bits
    >> Regards George
    >> >-----Original Message-----
    >> >Message unavailable
    >>
  6. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    As with ALL soft modems, the drivers are controlling the hardware. To fix
    this, you need to get the correct, XP certified XP drivers. If the drivers
    does not exist, then you maybe are out of luck!.


    "Woody" <TheDuck@pond.net> wrote in message
    news:60Ped.79$he6.20@newssvr16.news.prodigy.com...
    > You might get some help if you described what the problem is other than
    > "IT DON'T WORK". Sounds like my wife...
    >
    > "paul" <paul@discussions.microsoft.com> wrote in message
    > news:B8489E95-38BA-487F-906D-AE9756466ECB@microsoft.com...
    >>i have the same laptop tecra s1 and so does 2 other of my co-works same
    >> problem toshiba refuses to belive it,s thier fault what to do?
    >>
    >> "gjstrachan1962@yahoo.co.uk" wrote:
    >>
    >>> Got the same problem with a Satellite Pro machine, been
    >>> to toshiba no help, tried varius places to have it fixed
    >>> none could help and subscibed to a site that claimed it
    >>> had the answer, result none, the only thing that has been
    >>> suggested is to replace the soft modem but reluctant to
    >>> take laptop to bits
    >>> Regards George
    >>> >-----Original Message-----
    >>> >Message unavailable
    >>>
    >
    >
  7. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    All hardware, not just soft modems, require the use of drivers. The
    dirvers as they translate between the OS and the hardware.

    On Mon, 25 Oct 2004 16:48:00 -0400, "Yves Leclerc"
    <yleclercNOSPAM@maysys.com> wrote:

    >As with ALL soft modems, the drivers are controlling the hardware. To fix
    >this, you need to get the correct, XP certified XP drivers. If the drivers
    >does not exist, then you maybe are out of luck!.
    >
    >
    >"Woody" <TheDuck@pond.net> wrote in message
    >news:60Ped.79$he6.20@newssvr16.news.prodigy.com...
    >> You might get some help if you described what the problem is other than
    >> "IT DON'T WORK". Sounds like my wife...
    >>
    >> "paul" <paul@discussions.microsoft.com> wrote in message
    >> news:B8489E95-38BA-487F-906D-AE9756466ECB@microsoft.com...
    >>>i have the same laptop tecra s1 and so does 2 other of my co-works same
    >>> problem toshiba refuses to belive it,s thier fault what to do?
    >>>
    >>> "gjstrachan1962@yahoo.co.uk" wrote:
    >>>
    >>>> Got the same problem with a Satellite Pro machine, been
    >>>> to toshiba no help, tried varius places to have it fixed
    >>>> none could help and subscibed to a site that claimed it
    >>>> had the answer, result none, the only thing that has been
    >>>> suggested is to replace the soft modem but reluctant to
    >>>> take laptop to bits
    >>>> Regards George
    >>>> >-----Original Message-----
    >>>> >Message unavailable
    >>>>
    >>
    >>
    >
Ask a new question

Read More

Tecra Modem Toshiba Windows XP