Sign in with
Sign up | Sign in
Your question

Another "System resources low" on ME!

Tags:
Last response: in Windows 95/98/ME
Share
November 25, 2000 12:03:08 PM

Hi!
Just installed a clean Windows ME and got all drivers and hardware to sort out their differencies without any sign of a problem.
Fine, I thought, Let's install some programs!
Starting with Office2k premium (yes, original!).
The setup starts and takes the code and starts installing. Then out of nowhere:
System resources are low. Shut down a few programs and try again.
Ok, this is a new clean install.
I installed windows to D:\Windows on an 8 GB partition leaving plenty of room.
I tried to install Office2k on E:\winprg\office on a new 15 Gb partition...
I have 768 Mb of internal RAM on an Athlon T-bird 1100 on Abit KT7-raid.
I have set virtual memory to a minimum size of 1656 Mb!
Now, can anyone explain to me how the h*** system resources can run so low on this system that Office2k won't install? And what can I do about it?
I tried to install Norton System Works 2001 and got the same warning, but it actually continued and successfully installed... I have after that tried to install the new DirectX8, but it's causing a major pain, and I can't find any way to go back on that install. I'm not too willing to do a complete reinstall, but if I have to I'm leaning towards doing it the win98se way...
By the way, Win2k is not an option for me, because this computers main application is Logic Audio Platinum 4.6 and it does not support win2k, and no drivers are available for win2k for my audio-card (Ego-SYS Wamirack24). Actually, Emagic, which makes Logic, recommends fully that one should run Logic with ME, so I really want this to work flawlessly...
Please advice...


Best regards
Bo Eriksson
snake@sdplus.com (Private)
ber@donnwell.se (Work)

More about : system resources low

Anonymous
November 26, 2000 4:20:16 AM

After your computer boots, Right click on My Computer, select properties, and then click the performance tab. The % of system resources available should be listed. Please post the value for your system right after it boots. It should be 70-80%.

Also I've heard of windows 95,98,ME having serious problems when more than 512MB of ram is installed. You could try removing one stick of ram.
November 26, 2000 9:00:28 AM

I found the problem on Microsofts Product Support pages. It is indeed the 512 Mb RAM issue. You don't have to take the stick of ram out though. You run MSCONFIG and set the vcache to maximum 512 Mb. this limits windows to only seeing 512 Mb and everything worked fine... This sucks majorly though. Because it really is like taking 256 Mb out of the system. I will mention this to Emagic to see if they cannot work around this for their product. Emagic has done trickier stuff that that already.
That is not all though on this problem. AGP-cards can reduce the usable RAM too!
I am now qouting from Microsofts support-page:
"Vcache is limited internally to a maximum cache size of 800 MB.
This problem may occur more readily with Advanced Graphics Port
(AGP) video adapters because the AGP aperture is also mapped to
addresses in the system arena. For example, if Vcache is using a
maximum cache size of 800 MB and an AGP video adapter has a
128-MB aperture mapped, there is very little address space remaining
for other system code and data that must occupy this range of
virtual addresses."
Another Quote from the same page:
"STATUS
Microsoft has confirmed this to be a problem in the Microsoft products
listed at the beginning of this article."
And the products listed was: Win ME/98SE/98/95

Maybee I should try Win3.11 :-)



Best regards
Bo Eriksson
snake@sdplus.com (Private)
ber@donnwell.se (Work)
!