Sign in with
Sign up | Sign in
Your question

A8N-SLI Deluxe w/ 2 SATA drives and XP

Last response: in Motherboards
Share
February 11, 2005 4:21:09 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

While the BIOS recognizes the fact that I have 2 SATA drives, Windows XP
does not recognize my second drive. Is RAID set on by default although I do
not have the ATA connections in the red Raid SATA connectors on the mobo?
If so, how do I turn it off? If not, what do I need to do in order to get
XP to recognize the second drive. I've installed all of the included
drivers on the CD as well as all of the service packs and patches for XP.

Thanks,
Paul
Anonymous
a b V Motherboard
February 12, 2005 9:33:08 AM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

PJ wrote:
> While the BIOS recognizes the fact that I have 2 SATA drives, Windows XP
> does not recognize my second drive. Is RAID set on by default although I do
> not have the ATA connections in the red Raid SATA connectors on the mobo?
> If so, how do I turn it off? If not, what do I need to do in order to get
> XP to recognize the second drive. I've installed all of the included
> drivers on the CD as well as all of the service packs and patches for XP.

What do you mean recognize it? It should show up in Device Manager as a
physical device, but you will need to partition and format the drive in
Disk Management before it will be usable as a storage volume..

--
Robert Hancock Saskatoon, SK, Canada
To email, remove "nospam" from hancockr@nospamshaw.ca
Home Page: http://www.roberthancock.com/
Anonymous
a b V Motherboard
February 12, 2005 2:18:40 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

PJ wrote:
> While the BIOS recognizes the fact that I have 2 SATA drives, Windows XP
> does not recognize my second drive. Is RAID set on by default although I do
> not have the ATA connections in the red Raid SATA connectors on the mobo?
> If so, how do I turn it off? If not, what do I need to do in order to get
> XP to recognize the second drive. I've installed all of the included
> drivers on the CD as well as all of the service packs and patches for XP.

RAID on the nForce SATA is disabled by default in the mobo's BIOS. In
XP, right-click My Computer, select 'manage', then under 'Storage' in
the left pane select 'Disk Management'. If you see one drive, indeed XP
does not see the drive. If both drives are there, you can then format,
create partitions and logical drives on the second SATA drive, so these
will show up in explorer.
!