A7N8X-VM 400 tv-out problem

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

Hello all,

I've just bought an A7N8X-VM 400 board and I have problem with the
TV-OUT feature: The display is fuzzy and jerky.

When I start the PC:
- The first VGA BIOS message is correct on TV
- But when the Asus BIOS POST message is on screen, the display became
fuzzy/jerky (It's difficult to read BIOS message or configure it with
this display)

The only way I found for correct this problem is to install Microsoft
Windows with the Nvidia drivers....
But I want to use my motherboard under Linux and the problem is not
corrected under Linux.

The BIOS is correctly configured for a PAL TV.

Does anyone have any ideas on how to fix this problem ?

Thanks,

Olivier
1 answer Last reply
More about a7n8x problem
  1. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    Olivier Cochard a écrit :
    > Hello all,
    >
    > I've just bought an A7N8X-VM 400 board and I have problem with the
    > TV-OUT feature: The display is fuzzy and jerky.
    >
    > When I start the PC:
    > - The first VGA BIOS message is correct on TV
    > - But when the Asus BIOS POST message is on screen, the display became
    > fuzzy/jerky (It's difficult to read BIOS message or configure it with
    > this display)
    >
    > The only way I found for correct this problem is to install Microsoft
    > Windows with the Nvidia drivers....
    > But I want to use my motherboard under Linux and the problem is not
    > corrected under Linux.
    >
    > The BIOS is correctly configured for a PAL TV.
    >
    > Does anyone have any ideas on how to fix this problem ?
    >
    > Thanks,
    >
    > Olivier

    I found the solution:
    In the BIOS (menu "Advanced" and "Chipset"): the word PAL and NTSC for
    the "Onboard TV out format" mode are inversed!

    When I configure it for NTSC, it's works perfeclty (composite) on my
    PAL TV!

    Olivier
Ask a new question

Read More

Asus TV BIOS Motherboards Displays