Sign in with
Sign up | Sign in
Your question

SmartDoctor can not find Graphic Card settings of EAX800 P..

Last response: in Motherboards
Share
Anonymous
a b U Graphics card
a b V Motherboard
February 20, 2005 7:37:57 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

I have a P5GDC DeLuxe motherboard and a EAX800 Pro/2DT video card (both from
ASUS).
I have installed the latest ASUS ATI driver for the video card (version
8.08) and the latest ASUS enhanced driver (version 1.14).
I try to install SmartDoctor version 4.60 but when I do so I get an error
message: no proper video card found.
When I install version 4.54 (from de CD) than installation is no problem,
but when I try to run it it says that it can not find the settings of the
card.

Conclusion: SmartDoctor does not work.

Has anybody had the same problem and if so, do you have a solution for it?

Thanks!
Bernd
Anonymous
a b U Graphics card
a b V Motherboard
February 21, 2005 1:13:34 AM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

I have a P5GDC DeLuxe motherboard and a EAX800 Pro/2DT video card
(both from ASUS).
I have installed the latest ASUS ATI driver for the video card
(version 8.08) and the latest ASUS enhanced driver (version 1.14).

I try to install SmartDoctor version 4.60 but when I do so I get an error
message: "This program isn't consistent with current vga card. Installation
aborted".

When I install version 4.54 (from de CD) than installation is no problem,
but when I try to run it it comes with the following error message:
"Can not find graphic card information".

Conclusion: SmartDoctor does not work for me.

Has anybody had the same problem and if so, do you have a solution for it?

Thanks!
Bernd
July 26, 2009 11:08:03 PM

Same problem. Same basic hardware (P5Q, MSI 9800GT, Vista 64 bit), all updated. No solution found.
January 9, 2010 9:47:16 PM

Yes I have the same problem, I did it before and still does, on the old board and now the new and even has even now on another pc which I stand, do not go anywhere on any PC to install any utility in the bios, and when it will be possible to install so after running the program immediately falls into the blue pc death. Before I upgraded bios and now I dare to leave because the two boards behind the new bios, before this happened to me, I used to do bios upgrade without any problems, I switched graphics card, I did not know what the message in the program asus doctor is Now I know not a vga, motherboard LED is not lit on the pci express slot, the slot does not work in practice while working, vga is installed on a particular port nějkém I think this is the BIOS. I do not know the Council will try to vyreklamovat motherboard, but I fear that it will begin again soon .. I have that kind of pc broblémů many, it's intolerable Hence, I am crazy
!