Sign in with
Sign up | Sign in
Your question

Asus A7N8X-VM/400 +sempron 2400

Last response: in Motherboards
Share
February 20, 2005 3:17:41 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

Hello All!

I've juste bougt a A7N8X-VM/400 and a Sempron 2400+ but I can't boot
my system: I have only a black screen (but no beep as when there is a
RAM problem).

I try another CPU (an Athlon XP 2400+) and it's run perfectly.
Then I upgrade the BIOS to the latest bios (version 1003 as
recommended
on the ASUS web site). But the Sempron 2400+ still don't work!

Is somebody have this problem ?

Thanks.
Anonymous
a b V Motherboard
February 20, 2005 9:12:39 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

powerful wrote:
> Hello All!
>
> I've juste bougt a A7N8X-VM/400 and a Sempron 2400+ but I can't boot
> my system: I have only a black screen (but no beep as when there is a
> RAM problem).
>
> I try another CPU (an Athlon XP 2400+) and it's run perfectly.
> Then I upgrade the BIOS to the latest bios (version 1003 as
> recommended
> on the ASUS web site). But the Sempron 2400+ still don't work!
>
> Is somebody have this problem ?
>
> Thanks.
>

That is not quite the latest BIOS, but it should still work.

I recently successfully upgraded a system using that board from
an XP2200+ to a Sempron 3000+ after an upgrading from the 1001
BIOS to the 1004 BIOS.


--
Every cloud has a silver lining, even if you sometimes
have to drop a little acid before you can see it.
February 26, 2005 1:33:11 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

man i thought the bios was up to 1013 now?
"Rob Stow" <rob.stow.nospam@shaw.ca> wrote in message
news:rq4Sd.444032$6l.15884@pd7tw2no...
> powerful wrote:
>> Hello All!
>>
>> I've juste bougt a A7N8X-VM/400 and a Sempron 2400+ but I can't boot
>> my system: I have only a black screen (but no beep as when there is a
>> RAM problem).
>>
>> I try another CPU (an Athlon XP 2400+) and it's run perfectly.
>> Then I upgrade the BIOS to the latest bios (version 1003 as
>> recommended
>> on the ASUS web site). But the Sempron 2400+ still don't work!
>>
>> Is somebody have this problem ?
>>
>> Thanks.
>>
>
> That is not quite the latest BIOS, but it should still work.
>
> I recently successfully upgraded a system using that board from an XP2200+
> to a Sempron 3000+ after an upgrading from the 1001 BIOS to the 1004 BIOS.
>
>
> --
> Every cloud has a silver lining, even if you sometimes
> have to drop a little acid before you can see it.
Related resources
February 26, 2005 5:17:34 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

Thnks Rob Stow

but 1004 is a beta bios.
Anonymous
a b V Motherboard
February 26, 2005 7:33:19 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

donovan wrote:
> man i thought the bios was up to 1013 now?

It depends on the specific board within the A7N8X product line.
For this one 1004 was the latest at the time I posted.

> "Rob Stow" <rob.stow.nospam@shaw.ca> wrote in message
> news:rq4Sd.444032$6l.15884@pd7tw2no...
>
>>powerful wrote:
>>
>>>Hello All!
>>>
>>>I've juste bougt a A7N8X-VM/400 and a Sempron 2400+ but I can't boot
>>>my system: I have only a black screen (but no beep as when there is a
>>>RAM problem).
>>>
>>>I try another CPU (an Athlon XP 2400+) and it's run perfectly.
>>>Then I upgrade the BIOS to the latest bios (version 1003 as
>>>recommended
>>>on the ASUS web site). But the Sempron 2400+ still don't work!
>>>
>>>Is somebody have this problem ?
>>>
>>>Thanks.
>>>
>>
>>That is not quite the latest BIOS, but it should still work.
>>
>>I recently successfully upgraded a system using that board from an XP2200+
>>to a Sempron 3000+ after an upgrading from the 1001 BIOS to the 1004 BIOS.
>>
>>
>>--
>>Every cloud has a silver lining, even if you sometimes
>>have to drop a little acid before you can see it.
>
>
>


--
Every cloud has a silver lining, even if you sometimes
have to drop a little acid before you can see it.
Anonymous
a b V Motherboard
February 27, 2005 8:32:35 AM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

powerful wrote:
> Thnks Rob Stow
>
> but 1004 is a beta bios.
>

I've used it in exactly one system - and only because the owner
insisted I use the latest BIOS even if it was a beta.

No negative feedback from the owner so far so I am assuming that
all is well.

--
Every cloud has a silver lining, even if you sometimes
have to drop a little acid before you can see it.
Anonymous
a b V Motherboard
February 27, 2005 11:04:47 AM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

This is from the ASUS website.Sempron 2400+ (Model 8) ALL 1012 System will
not boot with this processor before updating to version 1012.

"donovan" <donleo77@gmail.com> wrote in message
news:vD0Ud.70928$6U2.1697669@weber.videotron.net...
> man i thought the bios was up to 1013 now?
> "Rob Stow" <rob.stow.nospam@shaw.ca> wrote in message
> news:rq4Sd.444032$6l.15884@pd7tw2no...
>> powerful wrote:
>>> Hello All!
>>>
>>> I've juste bougt a A7N8X-VM/400 and a Sempron 2400+ but I can't boot
>>> my system: I have only a black screen (but no beep as when there is a
>>> RAM problem).
>>>
>>> I try another CPU (an Athlon XP 2400+) and it's run perfectly.
>>> Then I upgrade the BIOS to the latest bios (version 1003 as
>>> recommended
>>> on the ASUS web site). But the Sempron 2400+ still don't work!
>>>
>>> Is somebody have this problem ?
>>>
>>> Thanks.
>>>
>>
>> That is not quite the latest BIOS, but it should still work.
>>
>> I recently successfully upgraded a system using that board from an
>> XP2200+ to a Sempron 3000+ after an upgrading from the 1001 BIOS to the
>> 1004 BIOS.
>>
>>
>> --
>> Every cloud has a silver lining, even if you sometimes
>> have to drop a little acid before you can see it.
>
>
>
Anonymous
a b V Motherboard
February 27, 2005 9:20:16 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

Amy & Howard wrote:
> This is from the ASUS website.Sempron 2400+ (Model 8) ALL 1012 System will
> not boot with this processor before updating to version 1012.

You must be looking at the downloads for a different motherboard.
For the A7N8X-VM/400 the latest release is 1003 and the latest
beta is 1004.

>
> "donovan" <donleo77@gmail.com> wrote in message
> news:vD0Ud.70928$6U2.1697669@weber.videotron.net...
>
>>man i thought the bios was up to 1013 now?
>>"Rob Stow" <rob.stow.nospam@shaw.ca> wrote in message
>>news:rq4Sd.444032$6l.15884@pd7tw2no...
>>
>>>powerful wrote:
>>>
>>>>Hello All!
>>>>
>>>>I've juste bougt a A7N8X-VM/400 and a Sempron 2400+ but I can't boot
>>>>my system: I have only a black screen (but no beep as when there is a
>>>>RAM problem).
>>>>
>>>>I try another CPU (an Athlon XP 2400+) and it's run perfectly.
>>>>Then I upgrade the BIOS to the latest bios (version 1003 as
>>>>recommended
>>>>on the ASUS web site). But the Sempron 2400+ still don't work!
>>>>
>>>>Is somebody have this problem ?
>>>>
>>>>Thanks.
>>>>
>>>
>>>That is not quite the latest BIOS, but it should still work.
>>>
>>>I recently successfully upgraded a system using that board from an
>>>XP2200+ to a Sempron 3000+ after an upgrading from the 1001 BIOS to the
>>>1004 BIOS.
>>>
>>>
>>>--
>>>Every cloud has a silver lining, even if you sometimes
>>>have to drop a little acid before you can see it.
>>
>>
>>
>
>
>


--
Every cloud has a silver lining, even if you sometimes
have to drop a little acid before you can see it.
!