P4P800E boots from ext. USB drive after Mirroring drives

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

I have a P4P800-E Deluxe motherboard.
Originally had 2 P-IDE drives on the primary IDE channel as C: and D:
An IDE cdrom on secondary IDE channel and an external USB 2.0 drive.

I bought 2 SATA drives.
Mirrored the two P-IDE drives to create the C: drive
Mirrored the two SATA drives to create the D: drive.
Had to set the boot sequence in BIOS to boot from the mirrored P-IDE drives.
(Went through a bunch of steps to move the data, built array from exising
data, etc)
All is well, boots from the original Win-XP image which is mirrored.


BUT, when I boot with the external USB drive attached and on,
it wants to boot from the USB drive. I have to turnoff the USB to
boot, then turn it on afterward to access it.

Any way to not have it try to boot from the USB drive?

Thanks,
Ed

P.S. could I have used one P-IDE and one SATA as a mirror set
and done the same with the other P-IDE and SATA drive?
2 answers Last reply
More about p4p800e boots drive mirroring drives
  1. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    Any help with this would be great 'cause I have a similar problem; in
    fact, mine is even a bit more strange:

    I have a ZIP-drive that's randomly used on my regular PC and my laptop,
    so sometimes it's connected to the pc while booting and sometimes it's not.
    When the ZIP was NOT connected the last time I booted the computer and
    then I boot the next day with the ZIP attached to the P4P800 again the
    ZIP is automatically inserted as "Primary Boot-Device" in the bios,
    shifting my DVD from pos. 1 to 2 and the harddisk from 2 to 3. (Usualy I
    have my DVD as first and HD as second boot-device).

    My ZIP-disks are not bootable, so the systems says "invalid or no boot
    disk". OK, so I remove the drive and reset the computer. It should start
    now correctly, BUT:
    After revmoving the ZIP my other devices are NOT moved back into their
    original status!?! The DVD becomes first, which is OK, but the HD is
    REMOVED from the boot list (2nd and 3rd boot device show up as emtpy in
    the bios when checking that). Obviously, the system does NOT boot at all
    because it does not "see" the HD as a bootable device (btw, IDE-type, no
    S-ATA).

    So, each time I remove and reattach the zip drive to my PC from the
    laptop (which happens at least each weekend) the boot-settings of the
    bios are f**** up and I have to enter the setup to correct the settings
    manually.

    I tried to disable "legacy usb support" which seemed to work on first
    view, but then some of my other USB devices don't work correctly under
    XP (SP2); esp. printer and scanner :-(((

    I also tried to use an admin-password, but that did not help - the
    settings were still changed "silently" by the bios without notification :-(

    So:
    How can Ed O and me lock the list of boot-devices to prevent this USB
    trouble???

    TIA!
    Dieter
    Berlin, Germany


    Ed O schrieb:
    > I have a P4P800-E Deluxe motherboard.
    > Originally had 2 P-IDE drives on the primary IDE channel as C: and D:
    > An IDE cdrom on secondary IDE channel and an external USB 2.0 drive.
    >
    > I bought 2 SATA drives.
    > Mirrored the two P-IDE drives to create the C: drive
    > Mirrored the two SATA drives to create the D: drive.
    > Had to set the boot sequence in BIOS to boot from the mirrored P-IDE drives.
    > (Went through a bunch of steps to move the data, built array from exising
    > data, etc)
    > All is well, boots from the original Win-XP image which is mirrored.
    >
    >
    > BUT, when I boot with the external USB drive attached and on,
    > it wants to boot from the USB drive. I have to turnoff the USB to
    > boot, then turn it on afterward to access it.
    >
    > Any way to not have it try to boot from the USB drive?
    >
    > Thanks,
    > Ed
    >
    > P.S. could I have used one P-IDE and one SATA as a mirror set
    > and done the same with the other P-IDE and SATA drive?
    >
    >
  2. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    Dieter,

    Lets hope for an answer. At least my boot sequence does not seem to change
    in the bios. Wonder if we have the same bios version. Unfortunately this
    machine is at a client's business(thus the mirroring) and I cannot check the
    bios version which does not seem to change... but being it is their
    file/print
    server, they now only power up the PC with the external USB off, then after
    booting
    up, they turn it on.

    For IDE drives the discovery is set to auto in the bios, wonder if it is
    changed to
    whatever settings, and the unused IDE are set to NONE, if it will prevent
    the MB from trying to find other devices?

    Ed O


    <belushi@snafu.de> wrote in message news:381qdlF5h8urbU1@uni-berlin.de...
    > Any help with this would be great 'cause I have a similar problem; in
    > fact, mine is even a bit more strange:
    >
    > I have a ZIP-drive that's randomly used on my regular PC and my laptop, so
    > sometimes it's connected to the pc while booting and sometimes it's not.
    > When the ZIP was NOT connected the last time I booted the computer and
    > then I boot the next day with the ZIP attached to the P4P800 again the ZIP
    > is automatically inserted as "Primary Boot-Device" in the bios, shifting
    > my DVD from pos. 1 to 2 and the harddisk from 2 to 3. (Usualy I have my
    > DVD as first and HD as second boot-device).
    >
    > My ZIP-disks are not bootable, so the systems says "invalid or no boot
    > disk". OK, so I remove the drive and reset the computer. It should start
    > now correctly, BUT:
    > After revmoving the ZIP my other devices are NOT moved back into their
    > original status!?! The DVD becomes first, which is OK, but the HD is
    > REMOVED from the boot list (2nd and 3rd boot device show up as emtpy in
    > the bios when checking that). Obviously, the system does NOT boot at all
    > because it does not "see" the HD as a bootable device (btw, IDE-type, no
    > S-ATA).
    >
    > So, each time I remove and reattach the zip drive to my PC from the laptop
    > (which happens at least each weekend) the boot-settings of the bios are
    > f**** up and I have to enter the setup to correct the settings manually.
    >
    > I tried to disable "legacy usb support" which seemed to work on first
    > view, but then some of my other USB devices don't work correctly under XP
    > (SP2); esp. printer and scanner :-(((
    >
    > I also tried to use an admin-password, but that did not help - the
    > settings were still changed "silently" by the bios without notification
    > :-(
    >
    > So:
    > How can Ed O and me lock the list of boot-devices to prevent this USB
    > trouble???
    >
    > TIA!
    > Dieter
    > Berlin, Germany
    >
    >
    > Ed O schrieb:
    >> I have a P4P800-E Deluxe motherboard.
    >> Originally had 2 P-IDE drives on the primary IDE channel as C: and D:
    >> An IDE cdrom on secondary IDE channel and an external USB 2.0 drive.
    >>
    >> I bought 2 SATA drives.
    >> Mirrored the two P-IDE drives to create the C: drive
    >> Mirrored the two SATA drives to create the D: drive.
    >> Had to set the boot sequence in BIOS to boot from the mirrored P-IDE
    >> drives.
    >> (Went through a bunch of steps to move the data, built array from exising
    >> data, etc)
    >> All is well, boots from the original Win-XP image which is mirrored.
    >>
    >>
    >> BUT, when I boot with the external USB drive attached and on,
    >> it wants to boot from the USB drive. I have to turnoff the USB to
    >> boot, then turn it on afterward to access it.
    >>
    >> Any way to not have it try to boot from the USB drive?
    >>
    >> Thanks,
    >> Ed
    >>
    >> P.S. could I have used one P-IDE and one SATA as a mirror set
    >> and done the same with the other P-IDE and SATA drive?
Ask a new question

Read More

Asus Boot Motherboards