Sign in with
Sign up | Sign in
Your question

Scandisk on each startup

Tags:
Last response: in Windows 95/98/ME
Share
May 26, 2001 1:35:31 PM

I am running Windows Me on an Intel 815eea Mother Board. Over 50% of the time when I boot up I get Scandisk and the message that I did not shut down properly. If I only use the system for a short time and don't play any games, before I shut down, it will start normally. If I leave the system on for several hours OR if I play any games, the next time I turn it on there is a 70% chance it will start with Scandisk.
Does anyone have any thought on this?
Carl

More about : scandisk startup

May 26, 2001 3:40:22 PM

Not sure whats causing it, but you can stop it ever showing its ugly head again:

Click START/RUN, trype MSCONFIG then click OK, once system configuration opens, click ADVANCED, and the put a tick in where it says "disable scandisk after bad shutdown", click OK, OK, then restart when prompted.
You should then never see scandisk again. However if you shutdown incorrectly, be sure to run scandisk- in fact run it on a regular basis anyway.



Next time you wave - use all your fingers
May 27, 2001 1:26:12 AM

Thanks ffor your input.
Related resources
May 28, 2001 9:45:26 AM

I once had this problem on my overclocked Duron system. The computer was shutting down too quickly and not letting the harddisk empty its buffer and spin down.

Microcrap has a "knowledge base" fix for it although I dont have the link handy. After installing this everthing was fine.
May 28, 2001 2:11:58 PM

Thanks, I will go searching. That should keep me busy for awhile.
Thanks again
Carl
May 28, 2001 9:28:15 PM

The patch adds a 2 second delay onto the shutdown procedure which like I said before gives the harddisk time to empty its cache/buffer.

This as far as I know is a common problem on Maxtor drives (mine was a 20Gb 7200rpm 2MB Cache) all 4 IBM's I've had/still got aren't prone to this one.
!