Sign in with
Sign up | Sign in
Your question

Wireless Networking and sharing files! Can see not share.

Last response: in Wireless Networking
Share
Anonymous
a b F Wireless
January 22, 2005 3:57:01 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Hello,

I just setup an SMC Barricade wireless router and put two NIC cards in
computers that need to be networked. I went through to make sure all of my
settings are correct for all the wireless information to be transmitted.
Then I shared the appropriate folders. I have one computer named frontoffice
and one named backoffice. When I go to my network places I can see each
computer (I even put my laptop on the network and could see that) on both
computers. But on both computers, when I click on the opposite one, it tells
me that path is not found. I do not have permission to access that computer.
Say I am on the backoffice computer and double click on the frontoffice
icon. It tells me that the //frontoffice path can not be found I do not have
permsission to access.

Please help!

David
Anonymous
a b F Wireless
January 22, 2005 4:32:57 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

just placing your computers on the same wireless router is not enough to
network computers together. Yes, they can see each other out there but what
then....

You have to turn on file and printer sharing, and also tell each computer
what drives and or folders to share.
The easiest way to do this, if you are running windows XP and SP2, is to run
the wireless network configuration wizard, which can be found in your
controll panel. Also set both computers to the same workgroup, which you can
do by right clicking on My Computer and clicking on the computer name tab
and selecting a workgroup name.

Robert...

"dfatovic" <dfatovic@discussions.microsoft.com> wrote in message
news:E0B64D40-46F3-4BE4-8E16-627AE871725C@microsoft.com...
> Hello,
>
> I just setup an SMC Barricade wireless router and put two NIC cards in
> computers that need to be networked. I went through to make sure all of
> my
> settings are correct for all the wireless information to be transmitted.
> Then I shared the appropriate folders. I have one computer named
> frontoffice
> and one named backoffice. When I go to my network places I can see each
> computer (I even put my laptop on the network and could see that) on both
> computers. But on both computers, when I click on the opposite one, it
> tells
> me that path is not found. I do not have permission to access that
> computer.
> Say I am on the backoffice computer and double click on the frontoffice
> icon. It tells me that the //frontoffice path can not be found I do not
> have
> permsission to access.
>
> Please help!
>
> David
Anonymous
a b F Wireless
January 22, 2005 5:24:29 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

www.careyholzman.com/net1.htm

Carey

"dfatovic" <dfatovic@discussions.microsoft.com> wrote in message
news:E0B64D40-46F3-4BE4-8E16-627AE871725C@microsoft.com...
> Hello,
>
> I just setup an SMC Barricade wireless router and put two NIC cards in
> computers that need to be networked. I went through to make sure all of
> my
> settings are correct for all the wireless information to be transmitted.
> Then I shared the appropriate folders. I have one computer named
> frontoffice
> and one named backoffice. When I go to my network places I can see each
> computer (I even put my laptop on the network and could see that) on both
> computers. But on both computers, when I click on the opposite one, it
> tells
> me that path is not found. I do not have permission to access that
> computer.
> Say I am on the backoffice computer and double click on the frontoffice
> icon. It tells me that the //frontoffice path can not be found I do not
> have
> permsission to access.
>
> Please help!
>
> David
Related resources
January 22, 2005 9:26:16 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Hi

In order to work correctly you need to make sure that the Wireless
connection is actually working.

Wireless - Basic Configuration: http://www.ezlan.net/Wireless_Config.html

Wireless - Basic Security: http://www.ezlan.net/Wireless_Security.html

If both computers can use the Router to connect to the Internet it means the
actual connection is OK.

It is OK you need to set both computers Network Sharing.

May be this can Help: http://www.ezlan.net/sharing.html

Jack (MVP-Networking).





"dfatovic" <dfatovic@discussions.microsoft.com> wrote in message
news:E0B64D40-46F3-4BE4-8E16-627AE871725C@microsoft.com...
> Hello,
>
> I just setup an SMC Barricade wireless router and put two NIC cards in
> computers that need to be networked. I went through to make sure all of
my
> settings are correct for all the wireless information to be transmitted.
> Then I shared the appropriate folders. I have one computer named
frontoffice
> and one named backoffice. When I go to my network places I can see each
> computer (I even put my laptop on the network and could see that) on both
> computers. But on both computers, when I click on the opposite one, it
tells
> me that path is not found. I do not have permission to access that
computer.
> Say I am on the backoffice computer and double click on the frontoffice
> icon. It tells me that the //frontoffice path can not be found I do not
have
> permsission to access.
>
> Please help!
>
> David
Anonymous
a b F Wireless
January 22, 2005 9:45:04 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

I went through Carey Holzman's instructions on wireless networking. Both
computers are running XP SP2. After I went through those instructions, I
shared the files I needed by right clicking on the folders and selecting
sharing and security and sharing the folder and giving them a specific name.
By right clicking on the Networking Places and selecting the wireless
connection I made sure there was file and print sharing checked. Still
didn't work.

I have the router running WEP and each computer has the WEP key enabled.
The connection is working properly, just no sharing.

David

"Jack" wrote:

> Hi
>
> In order to work correctly you need to make sure that the Wireless
> connection is actually working.
>
> Wireless - Basic Configuration: http://www.ezlan.net/Wireless_Config.html
>
> Wireless - Basic Security: http://www.ezlan.net/Wireless_Security.html
>
> If both computers can use the Router to connect to the Internet it means the
> actual connection is OK.
>
> It is OK you need to set both computers Network Sharing.
>
> May be this can Help: http://www.ezlan.net/sharing.html
>
> Jack (MVP-Networking).
>
>
>
>
>
> "dfatovic" <dfatovic@discussions.microsoft.com> wrote in message
> news:E0B64D40-46F3-4BE4-8E16-627AE871725C@microsoft.com...
> > Hello,
> >
> > I just setup an SMC Barricade wireless router and put two NIC cards in
> > computers that need to be networked. I went through to make sure all of
> my
> > settings are correct for all the wireless information to be transmitted.
> > Then I shared the appropriate folders. I have one computer named
> frontoffice
> > and one named backoffice. When I go to my network places I can see each
> > computer (I even put my laptop on the network and could see that) on both
> > computers. But on both computers, when I click on the opposite one, it
> tells
> > me that path is not found. I do not have permission to access that
> computer.
> > Say I am on the backoffice computer and double click on the frontoffice
> > icon. It tells me that the //frontoffice path can not be found I do not
> have
> > permsission to access.
> >
> > Please help!
> >
> > David
>
>
>
Anonymous
a b F Wireless
January 22, 2005 9:58:45 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Make sure you have firewall disabled. Sometimes if you are running a third
parties firewall you have to uninstall it first.

"dfatovic" <dfatovic@discussions.microsoft.com> wrote in message
news:EF800726-6148-4BDB-9548-64413B3AD1B5@microsoft.com...
>I went through Carey Holzman's instructions on wireless networking. Both
> computers are running XP SP2. After I went through those instructions, I
> shared the files I needed by right clicking on the folders and selecting
> sharing and security and sharing the folder and giving them a specific
> name.
> By right clicking on the Networking Places and selecting the wireless
> connection I made sure there was file and print sharing checked. Still
> didn't work.
>
> I have the router running WEP and each computer has the WEP key enabled.
> The connection is working properly, just no sharing.
>
> David
>
> "Jack" wrote:
>
>> Hi
>>
>> In order to work correctly you need to make sure that the Wireless
>> connection is actually working.
>>
>> Wireless - Basic Configuration: http://www.ezlan.net/Wireless_Config.html
>>
>> Wireless - Basic Security: http://www.ezlan.net/Wireless_Security.html
>>
>> If both computers can use the Router to connect to the Internet it means
>> the
>> actual connection is OK.
>>
>> It is OK you need to set both computers Network Sharing.
>>
>> May be this can Help: http://www.ezlan.net/sharing.html
>>
>> Jack (MVP-Networking).
>>
>>
>>
>>
>>
>> "dfatovic" <dfatovic@discussions.microsoft.com> wrote in message
>> news:E0B64D40-46F3-4BE4-8E16-627AE871725C@microsoft.com...
>> > Hello,
>> >
>> > I just setup an SMC Barricade wireless router and put two NIC cards in
>> > computers that need to be networked. I went through to make sure all
>> > of
>> my
>> > settings are correct for all the wireless information to be
>> > transmitted.
>> > Then I shared the appropriate folders. I have one computer named
>> frontoffice
>> > and one named backoffice. When I go to my network places I can see
>> > each
>> > computer (I even put my laptop on the network and could see that) on
>> > both
>> > computers. But on both computers, when I click on the opposite one, it
>> tells
>> > me that path is not found. I do not have permission to access that
>> computer.
>> > Say I am on the backoffice computer and double click on the
>> > frontoffice
>> > icon. It tells me that the //frontoffice path can not be found I do
>> > not
>> have
>> > permsission to access.
>> >
>> > Please help!
>> >
>> > David
>>
>>
>>
Anonymous
a b F Wireless
January 22, 2005 10:49:02 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

I will double check if third party firewalls are disabled. I know both are
running XP Pro SP2 and also running the Microsoft firewall. Both can ping by
IP address and get perfect results, but I have not tried to ping by name.

The error message has to do with; The machine //frontdesk is not accessible.
You do not have permission to access this machine. Check with your network
administrator.

"Robert Jacobs" wrote:

> Make sure you have firewall disabled. Sometimes if you are running a third
> parties firewall you have to uninstall it first.
>
> "dfatovic" <dfatovic@discussions.microsoft.com> wrote in message
> news:EF800726-6148-4BDB-9548-64413B3AD1B5@microsoft.com...
> >I went through Carey Holzman's instructions on wireless networking. Both
> > computers are running XP SP2. After I went through those instructions, I
> > shared the files I needed by right clicking on the folders and selecting
> > sharing and security and sharing the folder and giving them a specific
> > name.
> > By right clicking on the Networking Places and selecting the wireless
> > connection I made sure there was file and print sharing checked. Still
> > didn't work.
> >
> > I have the router running WEP and each computer has the WEP key enabled.
> > The connection is working properly, just no sharing.
> >
> > David
> >
> > "Jack" wrote:
> >
> >> Hi
> >>
> >> In order to work correctly you need to make sure that the Wireless
> >> connection is actually working.
> >>
> >> Wireless - Basic Configuration: http://www.ezlan.net/Wireless_Config.html
> >>
> >> Wireless - Basic Security: http://www.ezlan.net/Wireless_Security.html
> >>
> >> If both computers can use the Router to connect to the Internet it means
> >> the
> >> actual connection is OK.
> >>
> >> It is OK you need to set both computers Network Sharing.
> >>
> >> May be this can Help: http://www.ezlan.net/sharing.html
> >>
> >> Jack (MVP-Networking).
> >>
> >>
> >>
> >>
> >>
> >> "dfatovic" <dfatovic@discussions.microsoft.com> wrote in message
> >> news:E0B64D40-46F3-4BE4-8E16-627AE871725C@microsoft.com...
> >> > Hello,
> >> >
> >> > I just setup an SMC Barricade wireless router and put two NIC cards in
> >> > computers that need to be networked. I went through to make sure all
> >> > of
> >> my
> >> > settings are correct for all the wireless information to be
> >> > transmitted.
> >> > Then I shared the appropriate folders. I have one computer named
> >> frontoffice
> >> > and one named backoffice. When I go to my network places I can see
> >> > each
> >> > computer (I even put my laptop on the network and could see that) on
> >> > both
> >> > computers. But on both computers, when I click on the opposite one, it
> >> tells
> >> > me that path is not found. I do not have permission to access that
> >> computer.
> >> > Say I am on the backoffice computer and double click on the
> >> > frontoffice
> >> > icon. It tells me that the //frontoffice path can not be found I do
> >> > not
> >> have
> >> > permsission to access.
> >> >
> >> > Please help!
> >> >
> >> > David
> >>
> >>
> >>
>
>
>
Anonymous
a b F Wireless
January 22, 2005 10:58:08 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

What operating system does each PC run? Can they ping each other by name?
Can they ping by IP address? What is the exact error message you receive?

Carey

"dfatovic" <dfatovic@discussions.microsoft.com> wrote in message
news:EF800726-6148-4BDB-9548-64413B3AD1B5@microsoft.com...
>I went through Carey Holzman's instructions on wireless networking. Both
> computers are running XP SP2. After I went through those instructions, I
> shared the files I needed by right clicking on the folders and selecting
> sharing and security and sharing the folder and giving them a specific
> name.
> By right clicking on the Networking Places and selecting the wireless
> connection I made sure there was file and print sharing checked. Still
> didn't work.
>
> I have the router running WEP and each computer has the WEP key enabled.
> The connection is working properly, just no sharing.
>
> David
>
> "Jack" wrote:
>
>> Hi
>>
>> In order to work correctly you need to make sure that the Wireless
>> connection is actually working.
>>
>> Wireless - Basic Configuration: http://www.ezlan.net/Wireless_Config.html
>>
>> Wireless - Basic Security: http://www.ezlan.net/Wireless_Security.html
>>
>> If both computers can use the Router to connect to the Internet it means
>> the
>> actual connection is OK.
>>
>> It is OK you need to set both computers Network Sharing.
>>
>> May be this can Help: http://www.ezlan.net/sharing.html
>>
>> Jack (MVP-Networking).
>>
>>
>>
>>
>>
>> "dfatovic" <dfatovic@discussions.microsoft.com> wrote in message
>> news:E0B64D40-46F3-4BE4-8E16-627AE871725C@microsoft.com...
>> > Hello,
>> >
>> > I just setup an SMC Barricade wireless router and put two NIC cards in
>> > computers that need to be networked. I went through to make sure all
>> > of
>> my
>> > settings are correct for all the wireless information to be
>> > transmitted.
>> > Then I shared the appropriate folders. I have one computer named
>> frontoffice
>> > and one named backoffice. When I go to my network places I can see
>> > each
>> > computer (I even put my laptop on the network and could see that) on
>> > both
>> > computers. But on both computers, when I click on the opposite one, it
>> tells
>> > me that path is not found. I do not have permission to access that
>> computer.
>> > Say I am on the backoffice computer and double click on the
>> > frontoffice
>> > icon. It tells me that the //frontoffice path can not be found I do
>> > not
>> have
>> > permsission to access.
>> >
>> > Please help!
>> >
>> > David
>>
>>
>>
Anonymous
a b F Wireless
January 23, 2005 2:28:19 AM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

On all XP Pro PCs:

1. Click Start | Run, type "secpol.msc" in the box, and click OK.

2. Click Local Policies.

3. Click User Rights Assignment

4. Click "Access this computer from the network" and make sure
that the Everyone group is included.

5. Click "Deny access to this computer from the network".

a. Make sure that the Everyone group is NOT included.

Carey

"dfatovic" <dfatovic@discussions.microsoft.com> wrote in message
news:0D01FB3F-0173-4B45-8AF7-6D970AEECF63@microsoft.com...
>I will double check if third party firewalls are disabled. I know both are
> running XP Pro SP2 and also running the Microsoft firewall. Both can ping
> by
> IP address and get perfect results, but I have not tried to ping by name.
>
> The error message has to do with; The machine //frontdesk is not
> accessible.
> You do not have permission to access this machine. Check with your
> network
> administrator.
>
> "Robert Jacobs" wrote:
>
>> Make sure you have firewall disabled. Sometimes if you are running a
>> third
>> parties firewall you have to uninstall it first.
>>
>> "dfatovic" <dfatovic@discussions.microsoft.com> wrote in message
>> news:EF800726-6148-4BDB-9548-64413B3AD1B5@microsoft.com...
>> >I went through Carey Holzman's instructions on wireless networking.
>> >Both
>> > computers are running XP SP2. After I went through those instructions,
>> > I
>> > shared the files I needed by right clicking on the folders and
>> > selecting
>> > sharing and security and sharing the folder and giving them a specific
>> > name.
>> > By right clicking on the Networking Places and selecting the wireless
>> > connection I made sure there was file and print sharing checked. Still
>> > didn't work.
>> >
>> > I have the router running WEP and each computer has the WEP key
>> > enabled.
>> > The connection is working properly, just no sharing.
>> >
>> > David
>> >
>> > "Jack" wrote:
>> >
>> >> Hi
>> >>
>> >> In order to work correctly you need to make sure that the Wireless
>> >> connection is actually working.
>> >>
>> >> Wireless - Basic Configuration:
>> >> http://www.ezlan.net/Wireless_Config.html
>> >>
>> >> Wireless - Basic Security: http://www.ezlan.net/Wireless_Security.html
>> >>
>> >> If both computers can use the Router to connect to the Internet it
>> >> means
>> >> the
>> >> actual connection is OK.
>> >>
>> >> It is OK you need to set both computers Network Sharing.
>> >>
>> >> May be this can Help: http://www.ezlan.net/sharing.html
>> >>
>> >> Jack (MVP-Networking).
>> >>
>> >>
>> >>
>> >>
>> >>
>> >> "dfatovic" <dfatovic@discussions.microsoft.com> wrote in message
>> >> news:E0B64D40-46F3-4BE4-8E16-627AE871725C@microsoft.com...
>> >> > Hello,
>> >> >
>> >> > I just setup an SMC Barricade wireless router and put two NIC cards
>> >> > in
>> >> > computers that need to be networked. I went through to make sure
>> >> > all
>> >> > of
>> >> my
>> >> > settings are correct for all the wireless information to be
>> >> > transmitted.
>> >> > Then I shared the appropriate folders. I have one computer named
>> >> frontoffice
>> >> > and one named backoffice. When I go to my network places I can see
>> >> > each
>> >> > computer (I even put my laptop on the network and could see that) on
>> >> > both
>> >> > computers. But on both computers, when I click on the opposite one,
>> >> > it
>> >> tells
>> >> > me that path is not found. I do not have permission to access that
>> >> computer.
>> >> > Say I am on the backoffice computer and double click on the
>> >> > frontoffice
>> >> > icon. It tells me that the //frontoffice path can not be found I do
>> >> > not
>> >> have
>> >> > permsission to access.
>> >> >
>> >> > Please help!
>> >> >
>> >> > David
>> >>
>> >>
>> >>
>>
>>
>>
January 24, 2005 2:13:26 AM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

"dfatovic" <dfatovic@discussions.microsoft.com> wrote in message
news:0D01FB3F-0173-4B45-8AF7-6D970AEECF63@microsoft.com...
>I will double check if third party firewalls are disabled. I know both are
> running XP Pro SP2 and also running the Microsoft firewall. Both can ping
> by
> IP address and get perfect results, but I have not tried to ping by name.
>
> The error message has to do with; The machine //frontdesk is not
> accessible.
> You do not have permission to access this machine. Check with your
> network
> administrator.
>
> "Robert Jacobs" wrote:
>
Try turning off the XP firewalls
Anonymous
a b F Wireless
January 25, 2005 10:28:34 AM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Try sharing whole drives first. i.e. Share this drive. Then if that gives
permission to access from remote computers you know the network is working.



On each computer drag folders, you want to share, to shared documents
folder - then check again. If that works, switch off sharing on all drives.
Test again.
!