PLEASE help me!1 i am so lost and confused.... so fustrated

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

ok im building a computer, asus p4p800-e deluxe motherboard, 1024mb
ram, p4 3.2g, 256mb nvidea video card, when i turn on my pc, i get
this message "reboot and select boot device or insert boot media in
selected boot device and press any key"
ive tried everything, everyhthing id hooked up right same goes or all
the jumpers, and when i try botting form a cd it wont work
i wanna install windows xp, what do i do to get me out of this
agonizing stage, adn get my computer up and going?? please help me
out,.. im so confused
:(
16 answers Last reply
More about please lost confused fustrated
  1. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    In article <422b7355$1_5@alt.athenanews.com>,
    giovinazzo_j@hotmail-dot-com.no-spam.invalid (juiceman666) wrote:

    > ok im building a computer, asus p4p800-e deluxe motherboard, 1024mb
    > ram, p4 3.2g, 256mb nvidea video card, when i turn on my pc, i get
    > this message "reboot and select boot device or insert boot media in
    > selected boot device and press any key"
    > ive tried everything, everyhthing id hooked up right same goes or all
    > the jumpers, and when i try botting form a cd it wont work
    > i wanna install windows xp, what do i do to get me out of this
    > agonizing stage, adn get my computer up and going?? please help me
    > out,.. im so confused
    > :(

    Have you set up the boot order in the BIOS ?

    Paul
  2. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    I don't know what you're using for a hard drive(s) or what controller you
    have it attached to, but assuming it is a native controller and doesn't need
    drivers to see the hard drive: Go into the bios, under boot and set your CD
    to be first boot, then try rebooting with the operating system disk
    "juiceman666" <giovinazzo_j@hotmail-dot-com.no-spam.invalid> wrote in
    message news:422b7355$1_5@alt.athenanews.com...
    > ok im building a computer, asus p4p800-e deluxe motherboard, 1024mb
    > ram, p4 3.2g, 256mb nvidea video card, when i turn on my pc, i get
    > this message "reboot and select boot device or insert boot media in
    > selected boot device and press any key"
    > ive tried everything, everyhthing id hooked up right same goes or all
    > the jumpers, and when i try botting form a cd it wont work
    > i wanna install windows xp, what do i do to get me out of this
    > agonizing stage, adn get my computer up and going?? please help me
    > out,.. im so confused
    > :(
    >
  3. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    Also - if you have a very old XP CD (pre SP1) you could not install the OS
    by booting from the CD. ,, you needed the set of setup floppies. But I
    suspect you only need to select the correct boot order (CD #1) in the BIOS
    and save the change by pressing F10!

    JT


    "juiceman666" <giovinazzo_j@hotmail-dot-com.no-spam.invalid> wrote in
    message news:422b7355$1_5@alt.athenanews.com...
    > ok im building a computer, asus p4p800-e deluxe motherboard, 1024mb
    > ram, p4 3.2g, 256mb nvidea video card, when i turn on my pc, i get
    > this message "reboot and select boot device or insert boot media in
    > selected boot device and press any key"
    > ive tried everything, everyhthing id hooked up right same goes or all
    > the jumpers, and when i try botting form a cd it wont work
    > i wanna install windows xp, what do i do to get me out of this
    > agonizing stage, adn get my computer up and going?? please help me
    > out,.. im so confused
    > :(
    >
  4. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    ok i have set 1st boot from cdrom, and i still get the message, and i
    have windows xp sp2 cd.. hmm and my drives are set up with ide cables
  5. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    John Tindle wrote:

    > Also - if you have a very old XP CD (pre SP1) you could not install the OS
    > by booting from the CD. ,, you needed the set of setup floppies.

    Are you sure about this? My XP disk is from the pre SP1 era and I never
    had any problems booting from it.


    But I
    > suspect you only need to select the correct boot order (CD #1) in the BIOS
    > and save the change by pressing F10!
    >
    > JT
    >
    >
    >
    > "juiceman666" <giovinazzo_j@hotmail-dot-com.no-spam.invalid> wrote in
    > message news:422b7355$1_5@alt.athenanews.com...
    >
    >>ok im building a computer, asus p4p800-e deluxe motherboard, 1024mb
    >>ram, p4 3.2g, 256mb nvidea video card, when i turn on my pc, i get
    >>this message "reboot and select boot device or insert boot media in
    >>selected boot device and press any key"
    >>ive tried everything, everyhthing id hooked up right same goes or all
    >>the jumpers, and when i try botting form a cd it wont work
    >>i wanna install windows xp, what do i do to get me out of this
    >>agonizing stage, adn get my computer up and going?? please help me
    >>out,.. im so confused
    >>:(
    >>
    >
    >
    >
  6. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    I should have clarified that.
    Windows XP Original Release was difficult to copy and most backup copies did
    not boot from the CD. Original CD's could boot from the CD of course.
    If you had one of those older copies - then you were out of luck without the
    setup floppies.


    JT.

    "Michael W. Ryder" <mwryder@_worldnet.att.net> wrote in message
    news:wzOWd.339133$w62.302822@bgtnsc05-news.ops.worldnet.att.net...
    > John Tindle wrote:
    >
    >> Also - if you have a very old XP CD (pre SP1) you could not install the
    >> OS by booting from the CD. ,, you needed the set of setup floppies.
    >
    > Are you sure about this? My XP disk is from the pre SP1 era and I never
    > had any problems booting from it.
    >
    >
    > But I
    >> suspect you only need to select the correct boot order (CD #1) in the
    >> BIOS and save the change by pressing F10!
    >>
    >> JT
    >>
    >>
    >>
    >> "juiceman666" <giovinazzo_j@hotmail-dot-com.no-spam.invalid> wrote in
    >> message news:422b7355$1_5@alt.athenanews.com...
    >>
    >>>ok im building a computer, asus p4p800-e deluxe motherboard, 1024mb
    >>>ram, p4 3.2g, 256mb nvidea video card, when i turn on my pc, i get
    >>>this message "reboot and select boot device or insert boot media in
    >>>selected boot device and press any key"
    >>>ive tried everything, everyhthing id hooked up right same goes or all
    >>>the jumpers, and when i try botting form a cd it wont work
    >>>i wanna install windows xp, what do i do to get me out of this
    >>>agonizing stage, adn get my computer up and going?? please help me
    >>>out,.. im so confused
    >>>:(
    >>>
    >>
    >>
  7. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    how many hard drives are connected, sata and / or ide...?
    also:
    You must select the boot device priority in the bios, such as
    "cdrom-1st, hdd0-2nd...sata will take priority over ide so that also
    has to be set accordingly...

    ñíñjà¤têç

    -----END-PGP-SIGNATURE-----


    On 6 Mar 2005 16:17:09 -0500,
    giovinazzo_j@hotmail-dot-com.no-spam.invalid (juiceman666) wrote:

    >ok im building a computer, asus p4p800-e deluxe motherboard, 1024mb
    >ram, p4 3.2g, 256mb nvidea video card, when i turn on my pc, i get
    >this message "reboot and select boot device or insert boot media in
    >selected boot device and press any key"
    >ive tried everything, everyhthing id hooked up right same goes or all
    >the jumpers, and when i try botting form a cd it wont work
    >i wanna install windows xp, what do i do to get me out of this
    >agonizing stage, adn get my computer up and going?? please help me
    >out,.. im so confused
    > :(
  8. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    should i try using boot disk or the whole 6 disk windows setup, ? but
    when my cd drive was in my other computer i would load windows
    through dos easy when i would installl it, like it would load from
    teh cd without a problem... hmm, maybe ill just take this thing
    somewhere and say fix it, lol? im lost
  9. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    Have you checked the jumper on the CDROM. Should be Master or Slave. IF CS
    then change it to Master.
    Check cables are tight and in the correct orientation (red/black stripe
    nearest the power plug).
    Get hold of another CDROM and then try again.
    Is WINXP a (bad) copy?
    Must be one of the above........

    JT


    "juiceman666" <giovinazzo_j@hotmail-dot-com.no-spam.invalid> wrote in
    message news:422c546a$1_4@alt.athenanews.com...
    > should i try using boot disk or the whole 6 disk windows setup, ? but
    > when my cd drive was in my other computer i would load windows
    > through dos easy when i would installl it, like it would load from
    > teh cd without a problem... hmm, maybe ill just take this thing
    > somewhere and say fix it, lol? im lost
    >
  10. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    ok my cd drives are set to master, and if tried using a different xp
    cd, same deal, same message....? blah
  11. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    ok my cd drives are set to master, and ive tried using a different xp
    cd, same deal, same message....? blah
  12. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    On 7 Mar 2005 08:17:30 -0500,
    giovinazzo_j@hotmail-dot-com.no-spam.invalid (juiceman666) wrote:

    >should i try using boot disk or the whole 6 disk windows setup, ? but
    >when my cd drive was in my other computer i would load windows
    >through dos easy when i would installl it, like it would load from
    >teh cd without a problem... hmm, maybe ill just take this thing
    >somewhere and say fix it, lol? im lost

    If you only have one CD-ROM drive then connect it to the end of the IDE
    cable (not middle) and set the drive as Master, if using two CD-rom
    drives set one as Slave and connect it to the middle IDE connector.

    WinXP is a bootable CD... did you ever set the boot order in the BIOS so
    CD-ROM is first? Some boards have a boot menu that pops-up when a
    certain key os pressed so you can select what drive to boot from so you
    don't have to mess with the your BIOS settings.

    Ed
  13. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    I smell a load of trouble about to happen..
    :>)

    RBM wrote:
    > I don't know what you're using for a hard drive(s) or what controller you
    > have it attached to, but assuming it is a native controller and doesn't need
    > drivers to see the hard drive: Go into the bios, under boot and set your CD
    > to be first boot, then try rebooting with the operating system disk
    > "juiceman666" <giovinazzo_j@hotmail-dot-com.no-spam.invalid> wrote in
    > message news:422b7355$1_5@alt.athenanews.com...
    >
    >>ok im building a computer, asus p4p800-e deluxe motherboard, 1024mb
    >>ram, p4 3.2g, 256mb nvidea video card, when i turn on my pc, i get
    >>this message "reboot and select boot device or insert boot media in
    >>selected boot device and press any key"
    >>ive tried everything, everyhthing id hooked up right same goes or all
    >>the jumpers, and when i try botting form a cd it wont work
    >>i wanna install windows xp, what do i do to get me out of this
    >>agonizing stage, adn get my computer up and going?? please help me
    >>out,.. im so confused
    >>:(
    >>
    >
    >
    >
  14. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    "juiceman666" <giovinazzo_j@hotmail-dot-com.no-spam.invalid> wrote in
    message news:422bf269$1_5@alt.athenanews.com...
    > ok i have set 1st boot from cdrom, and i still get the message, and i
    > have windows xp sp2 cd.. hmm and my drives are set up with ide cables
    >

    Does the PC try to boot from the CD? Maybe your CD drive won't boot from a
    CD - it does happen sometimes.
  15. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    "juiceman666" <giovinazzo_j@hotmail-dot-com.no-spam.invalid> wrote in
    message news:422c546a$1_4@alt.athenanews.com...
    > should i try using boot disk or the whole 6 disk windows setup, ? but
    > when my cd drive was in my other computer i would load windows
    > through dos easy when i would installl it, like it would load from
    > teh cd without a problem... hmm, maybe ill just take this thing
    > somewhere and say fix it, lol? im lost
    >

    Well if the same disk worked in the same drive it seems unlikely to be the
    CD.
    Is the CD set to master?
    Check all of the basic connections again - that's where lots of people fall
    down.
  16. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    Do you at least get the line at the bottom of the screen that says" push any
    key to boot from CD" ?????
    peterk
    "juiceman666" <giovinazzo_j@hotmail-dot-com.no-spam.invalid> wrote in
    message news:422cb702$1_2@alt.athenanews.com...
    > ok my cd drives are set to master, and if tried using a different xp
    > cd, same deal, same message....? blah
    >
Ask a new question

Read More

Asus Computer Boot Motherboards