Sign-in / Sign-up
Your question

Windows System Error (IP Address Conflict)

Tags:
  • Wireless
  • System Error
  • Wireless Networking
Last response: in Wireless Networking
Anonymous
a b F Wireless
January 23, 2005 7:29:01 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Hi all, I am getting a windows popup balloon with the message "there is an IP
address conflict with another system on the network". I recently replaced a
3 year old linksys router with a new wireless-G broadband router. I also
installed a new wireless-G printserver, and a wireless-G USB network adaptor
on a second computer. Both computers run Windows XP with SP2. Both internet
connections seem to work, and I can print from either machine with no
problems. But this Windows error message mentioned above keeps popping up at
frequent intervals. I called Linksys tech support and they insisted it is a
Microsoft-related issue. I'm not a super techie, so I'm not sure where to go
to resolve this, or if it will cause future problems. I have Comcast HS
Internet through a cable modem. All network IP addresses are assigned
dynamically I am told. Does anyone have a fix for this? Thanks.

Ron

More about : windows system error address conflict

Anonymous
a b F Wireless
January 24, 2005 4:23:02 AM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Hi your "fix" will be have to be by hand am affraid

If all comps running XP then--->>>

click start-->connect to -->show all connections --> right click and choose
status for your network connection and then click support.
this will show you your IP address for your computer.. and yes, they should
both be different for each comuter. if not try the "repair" button on a
duplicated ip number or manually type a free address not used on the
network.

As for the other devices on the network (router/printserver), try switching
them on one at a time after all your computers are turned on, and if its one
of the external nodes it should show its self when you turn it on (via
ballon box).

give a shout again in here

HubSwitch



"Ron P" <Ron P@discussions.microsoft.com> wrote in message
news:586C9BA8-9FAA-48DB-8F8A-42C7CAA3D7F9@microsoft.com...
> Hi all, I am getting a windows popup balloon with the message "there is an
IP
> address conflict with another system on the network". I recently replaced
a
> 3 year old linksys router with a new wireless-G broadband router. I also
> installed a new wireless-G printserver, and a wireless-G USB network
adaptor
> on a second computer. Both computers run Windows XP with SP2. Both
internet
> connections seem to work, and I can print from either machine with no
> problems. But this Windows error message mentioned above keeps popping up
at
> frequent intervals. I called Linksys tech support and they insisted it is
a
> Microsoft-related issue. I'm not a super techie, so I'm not sure where to
go
> to resolve this, or if it will cause future problems. I have Comcast HS
> Internet through a cable modem. All network IP addresses are assigned
> dynamically I am told. Does anyone have a fix for this? Thanks.
>
> Ron
>
Anonymous
a b F Wireless
January 24, 2005 4:23:03 AM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

thanks for the reply, but im confused. are you referring to the start button
in the lower left hand corner of the desktop? i dont see a "connect to" on
the start menu.

Ron

"HubSwitch" wrote:

> Hi your "fix" will be have to be by hand am affraid
>
> If all comps running XP then--->>>
>
> click start-->connect to -->show all connections --> right click and choose
> status for your network connection and then click support.
> this will show you your IP address for your computer.. and yes, they should
> both be different for each comuter. if not try the "repair" button on a
> duplicated ip number or manually type a free address not used on the
> network.
>
> As for the other devices on the network (router/printserver), try switching
> them on one at a time after all your computers are turned on, and if its one
> of the external nodes it should show its self when you turn it on (via
> ballon box).
>
> give a shout again in here
>
> HubSwitch
>
>
>
> "Ron P" <Ron P@discussions.microsoft.com> wrote in message
> news:586C9BA8-9FAA-48DB-8F8A-42C7CAA3D7F9@microsoft.com...
> > Hi all, I am getting a windows popup balloon with the message "there is an
> IP
> > address conflict with another system on the network". I recently replaced
> a
> > 3 year old linksys router with a new wireless-G broadband router. I also
> > installed a new wireless-G printserver, and a wireless-G USB network
> adaptor
> > on a second computer. Both computers run Windows XP with SP2. Both
> internet
> > connections seem to work, and I can print from either machine with no
> > problems. But this Windows error message mentioned above keeps popping up
> at
> > frequent intervals. I called Linksys tech support and they insisted it is
> a
> > Microsoft-related issue. I'm not a super techie, so I'm not sure where to
> go
> > to resolve this, or if it will cause future problems. I have Comcast HS
> > Internet through a cable modem. All network IP addresses are assigned
> > dynamically I am told. Does anyone have a fix for this? Thanks.
> >
> > Ron
> >
>
>
>
Related resources
January 24, 2005 7:04:08 AM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

"Ron P" <RonP@discussions.microsoft.com> wrote in message
news:E5ABFAA9-9B4A-415F-AEA2-31F4260CF7BA@microsoft.com...
> thanks for the reply, but im confused. are you referring to the start
> button
> in the lower left hand corner of the desktop? i dont see a "connect to"
> on
> the start menu.

"Connect to" just takes you to "Network Connections" in the Control Panel.

You can add "Connect to" to the Start Menu by right-clicking the Start Menu,
select Properties, Customize button, Advanced tab. Scroll down to Network
connections and select "Display as Connect to to menu"
Al
Anonymous
a b F Wireless
January 24, 2005 2:06:15 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

What do you mean by "All network IP addresses are assigned dynamically I am
told" ?

Check the IP addresses of the two computers using the "ipconfig /all"
command from a command prompt. You should see their IP addresses as well as
if and when they were assigned (lease obtained) from the router's built-in
DHCP server. Also, use the command "arp -a" and look for the physical
addresses of computers that are using the same internet address.

Normally, printservers do not use random router-assigned addresses as they
are a pain to use otherwise. You may have assigned your printserver a fixed
IP address. Check to see if the printserver's IP address is the same as
that of one of your computers. To do this (if your printer is working
properly, which it seems to be), simply look at the properties for the
printer and check the port it is on. If you configure its TCP/IP port, you
should see an IP address. This IP address may be the same as that of one of
your computers.

If the IP addresses are the same, configure your router to assign IP
addresses above that of the printserver. I think that Linksys routers
normally start at 100 (i.e., 192.168.1.100) so moving that number up to,
say, 120 (i.e., 192.168.1.120) if the printserver is below 120 should work.
You could also configure the printserver to use an address below 100 and
then reconfigure the printer's port on each computer.

It may also be that there is another computer connecting to your wireless
network that is using a fixed IP address (this should be visible with
"arp -a" as a physical address that does not correspond to one of your
devices). Try changing the SSID of your router (e.g., if you and your
neighbor have routers that use the default "Linksys" name) and turning on
encryption (to keep others off your network). You will need to configure
the SSID and encryption on the printserver as well (do this just before you
make the same modifications to the router as you will not be able to
communicate with the printerserver wirelessly while the SSID and encryption
key do not match). Use WPA encryption if all devices support it (I'm not
sure about the printserver) and WEP otherwise.

-Yves

"Ron P" <Ron P@discussions.microsoft.com> wrote in message
news:586C9BA8-9FAA-48DB-8F8A-42C7CAA3D7F9@microsoft.com...
> Hi all, I am getting a windows popup balloon with the message "there is an
> IP
> address conflict with another system on the network". I recently replaced
> a
> 3 year old linksys router with a new wireless-G broadband router. I also
> installed a new wireless-G printserver, and a wireless-G USB network
> adaptor
> on a second computer. Both computers run Windows XP with SP2. Both
> internet
> connections seem to work, and I can print from either machine with no
> problems. But this Windows error message mentioned above keeps popping up
> at
> frequent intervals. I called Linksys tech support and they insisted it is
> a
> Microsoft-related issue. I'm not a super techie, so I'm not sure where to
> go
> to resolve this, or if it will cause future problems. I have Comcast HS
> Internet through a cable modem. All network IP addresses are assigned
> dynamically I am told. Does anyone have a fix for this? Thanks.
>
> Ron
>
Anonymous
a b F Wireless
January 24, 2005 6:37:16 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Sorry, Yes I was reffering to the "Start" button on the task bar.

You are going to have to look for a means to see the properties box for each
network connection, so that you can assertain the IP Adresses of the
computers. IF THEY BOTH ARE DIFFERENT, then either the Router or the
PRINTSERVER is to blame for the IP conflict


By tunrning on the external network devices one by one (with a good few
minutes inbetween) to see if the conflict box re-appears


OR go to:

http://www.lookatlan.com/download_lal.html


and download it... turn on all your devices, that way you will find the
computers that are NOT conflicting!


Good luck





"Ron P" <RonP@discussions.microsoft.com> wrote in message
news:E5ABFAA9-9B4A-415F-AEA2-31F4260CF7BA@microsoft.com...
> thanks for the reply, but im confused. are you referring to the start
button
> in the lower left hand corner of the desktop? i dont see a "connect to"
on
> the start menu.
>
> Ron
>
> "HubSwitch" wrote:
>
> > Hi your "fix" will be have to be by hand am affraid
> >
> > If all comps running XP then--->>>
> >
> > click start-->connect to -->show all connections --> right click and
choose
> > status for your network connection and then click support.
> > this will show you your IP address for your computer.. and yes, they
should
> > both be different for each comuter. if not try the "repair" button on a
> > duplicated ip number or manually type a free address not used on the
> > network.
> >
> > As for the other devices on the network (router/printserver), try
switching
> > them on one at a time after all your computers are turned on, and if its
one
> > of the external nodes it should show its self when you turn it on (via
> > ballon box).
> >
> > give a shout again in here
> >
> > HubSwitch
> >
> >
> >
> > "Ron P" <Ron P@discussions.microsoft.com> wrote in message
> > news:586C9BA8-9FAA-48DB-8F8A-42C7CAA3D7F9@microsoft.com...
> > > Hi all, I am getting a windows popup balloon with the message "there
is an
> > IP
> > > address conflict with another system on the network". I recently
replaced
> > a
> > > 3 year old linksys router with a new wireless-G broadband router. I
also
> > > installed a new wireless-G printserver, and a wireless-G USB network
> > adaptor
> > > on a second computer. Both computers run Windows XP with SP2. Both
> > internet
> > > connections seem to work, and I can print from either machine with no
> > > problems. But this Windows error message mentioned above keeps
popping up
> > at
> > > frequent intervals. I called Linksys tech support and they insisted
it is
> > a
> > > Microsoft-related issue. I'm not a super techie, so I'm not sure
where to
> > go
> > > to resolve this, or if it will cause future problems. I have Comcast
HS
> > > Internet through a cable modem. All network IP addresses are assigned
> > > dynamically I am told. Does anyone have a fix for this? Thanks.
> > >
> > > Ron
> > >
> >
> >
> >
Anonymous
a b F Wireless
January 25, 2005 2:56:51 AM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

quote

"I'm not a super techie, so I'm not sure where to go to resolve this, or if
it will cause future problems."

Start-->keep it simple-->nuff said

HubSwitch


"Yves Konigshofer" <ykoniREMOVEgshofer@hotmail.com> wrote in message
news:ucm1SfkAFHA.3988@TK2MSFTNGP11.phx.gbl...
> What do you mean by "All network IP addresses are assigned dynamically I
am
> told" ?
>
> Check the IP addresses of the two computers using the "ipconfig /all"
> command from a command prompt. You should see their IP addresses as well
as
> if and when they were assigned (lease obtained) from the router's built-in
> DHCP server. Also, use the command "arp -a" and look for the physical
> addresses of computers that are using the same internet address.
>
> Normally, printservers do not use random router-assigned addresses as they
> are a pain to use otherwise. You may have assigned your printserver a
fixed
> IP address. Check to see if the printserver's IP address is the same as
> that of one of your computers. To do this (if your printer is working
> properly, which it seems to be), simply look at the properties for the
> printer and check the port it is on. If you configure its TCP/IP port,
you
> should see an IP address. This IP address may be the same as that of one
of
> your computers.
>
> If the IP addresses are the same, configure your router to assign IP
> addresses above that of the printserver. I think that Linksys routers
> normally start at 100 (i.e., 192.168.1.100) so moving that number up to,
> say, 120 (i.e., 192.168.1.120) if the printserver is below 120 should
work.
> You could also configure the printserver to use an address below 100 and
> then reconfigure the printer's port on each computer.
>
> It may also be that there is another computer connecting to your wireless
> network that is using a fixed IP address (this should be visible with
> "arp -a" as a physical address that does not correspond to one of your
> devices). Try changing the SSID of your router (e.g., if you and your
> neighbor have routers that use the default "Linksys" name) and turning on
> encryption (to keep others off your network). You will need to configure
> the SSID and encryption on the printserver as well (do this just before
you
> make the same modifications to the router as you will not be able to
> communicate with the printerserver wirelessly while the SSID and
encryption
> key do not match). Use WPA encryption if all devices support it (I'm not
> sure about the printserver) and WEP otherwise.
>
> -Yves
>
> "Ron P" <Ron P@discussions.microsoft.com> wrote in message
> news:586C9BA8-9FAA-48DB-8F8A-42C7CAA3D7F9@microsoft.com...
> > Hi all, I am getting a windows popup balloon with the message "there is
an
> > IP
> > address conflict with another system on the network". I recently
replaced
> > a
> > 3 year old linksys router with a new wireless-G broadband router. I
also
> > installed a new wireless-G printserver, and a wireless-G USB network
> > adaptor
> > on a second computer. Both computers run Windows XP with SP2. Both
> > internet
> > connections seem to work, and I can print from either machine with no
> > problems. But this Windows error message mentioned above keeps popping
up
> > at
> > frequent intervals. I called Linksys tech support and they insisted it
is
> > a
> > Microsoft-related issue. I'm not a super techie, so I'm not sure where
to
> > go
> > to resolve this, or if it will cause future problems. I have Comcast HS
> > Internet through a cable modem. All network IP addresses are assigned
> > dynamically I am told. Does anyone have a fix for this? Thanks.
> >
> > Ron
> >
>
>
Anonymous
a b F Wireless
January 25, 2005 2:56:52 AM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

The I would say try the following:

When the problem occurs, on each computer, open up a command prompt
(start->programs->accessories->command prompt) and type the following:

ipconfig /all >> c:\myfile.txt
arp -a >> c:\myfile.txt
notepad c:\myfile.txt

Then post (copy/paste) the contents of the files here.

-Yves

"HubSwitch" <HubSwitch@routers.hub.switch> wrote in message
news:ct41vu$8o5$1@newsg4.svr.pol.co.uk...
> quote
>
> "I'm not a super techie, so I'm not sure where to go to resolve this, or
> if
> it will cause future problems."
>
> Start-->keep it simple-->nuff said
>
> HubSwitch
>
>
> "Yves Konigshofer" <ykoniREMOVEgshofer@hotmail.com> wrote in message
> news:ucm1SfkAFHA.3988@TK2MSFTNGP11.phx.gbl...
>> What do you mean by "All network IP addresses are assigned dynamically I
> am
>> told" ?
>>
>> Check the IP addresses of the two computers using the "ipconfig /all"
>> command from a command prompt. You should see their IP addresses as well
> as
>> if and when they were assigned (lease obtained) from the router's
>> built-in
>> DHCP server. Also, use the command "arp -a" and look for the physical
>> addresses of computers that are using the same internet address.
>>
>> Normally, printservers do not use random router-assigned addresses as
>> they
>> are a pain to use otherwise. You may have assigned your printserver a
> fixed
>> IP address. Check to see if the printserver's IP address is the same as
>> that of one of your computers. To do this (if your printer is working
>> properly, which it seems to be), simply look at the properties for the
>> printer and check the port it is on. If you configure its TCP/IP port,
> you
>> should see an IP address. This IP address may be the same as that of one
> of
>> your computers.
>>
>> If the IP addresses are the same, configure your router to assign IP
>> addresses above that of the printserver. I think that Linksys routers
>> normally start at 100 (i.e., 192.168.1.100) so moving that number up to,
>> say, 120 (i.e., 192.168.1.120) if the printserver is below 120 should
> work.
>> You could also configure the printserver to use an address below 100 and
>> then reconfigure the printer's port on each computer.
>>
>> It may also be that there is another computer connecting to your wireless
>> network that is using a fixed IP address (this should be visible with
>> "arp -a" as a physical address that does not correspond to one of your
>> devices). Try changing the SSID of your router (e.g., if you and your
>> neighbor have routers that use the default "Linksys" name) and turning on
>> encryption (to keep others off your network). You will need to configure
>> the SSID and encryption on the printserver as well (do this just before
> you
>> make the same modifications to the router as you will not be able to
>> communicate with the printerserver wirelessly while the SSID and
> encryption
>> key do not match). Use WPA encryption if all devices support it (I'm not
>> sure about the printserver) and WEP otherwise.
>>
>> -Yves
>>
>> "Ron P" <Ron P@discussions.microsoft.com> wrote in message
>> news:586C9BA8-9FAA-48DB-8F8A-42C7CAA3D7F9@microsoft.com...
>> > Hi all, I am getting a windows popup balloon with the message "there is
> an
>> > IP
>> > address conflict with another system on the network". I recently
> replaced
>> > a
>> > 3 year old linksys router with a new wireless-G broadband router. I
> also
>> > installed a new wireless-G printserver, and a wireless-G USB network
>> > adaptor
>> > on a second computer. Both computers run Windows XP with SP2. Both
>> > internet
>> > connections seem to work, and I can print from either machine with no
>> > problems. But this Windows error message mentioned above keeps popping
> up
>> > at
>> > frequent intervals. I called Linksys tech support and they insisted it
> is
>> > a
>> > Microsoft-related issue. I'm not a super techie, so I'm not sure where
> to
>> > go
>> > to resolve this, or if it will cause future problems. I have Comcast
>> > HS
>> > Internet through a cable modem. All network IP addresses are assigned
>> > dynamically I am told. Does anyone have a fix for this? Thanks.
>> >
>> > Ron
>> >
>>
>>
>
>