Sign in with
Sign up | Sign in
Your question

keyboard hotkeys "reassigned"

Last response: in Windows XP
Share
August 17, 2004 4:54:51 AM

Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware (More info?)

I'm using a USB MS Internet Keyboard Pro with XP for sometime now. Since
yesterday, it seems to have assigned strange shortcut keys. Left Ctrl opens
IE and left Windows key opens OE. The right side seems to be OK. I
uninstalled the Intellitype software on the off chance that it might help.
I attached a regular PS2 KB on which I'm working now, and everything is
normal. What could be causing this glitch? I thought about a system
restore, but this replacement KB seems to rule out any reason for that. Any
input would be appreciated. TIA PaulG
Anonymous
August 21, 2004 6:17:23 AM

Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware (More info?)

I'd suggest uninstalling any intellitype software you had installed and
install the new 5.2 drivers. It just sounds like a special button
mapping gone awry ;) 

Drivers:
www.microsoft.com/hardware/mouseandkeyboard/Download.ms...

----
Nathan McNulty


PaulG wrote:
> I'm using a USB MS Internet Keyboard Pro with XP for sometime now. Since
> yesterday, it seems to have assigned strange shortcut keys. Left Ctrl opens
> IE and left Windows key opens OE. The right side seems to be OK. I
> uninstalled the Intellitype software on the off chance that it might help.
> I attached a regular PS2 KB on which I'm working now, and everything is
> normal. What could be causing this glitch? I thought about a system
> restore, but this replacement KB seems to rule out any reason for that. Any
> input would be appreciated. TIA PaulG
>
>
Anonymous
September 21, 2004 3:23:06 PM

Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware (More info?)

Nathan - This question may be right up your alley. I have XP home with MS
office 2003 basic (outlook express, word, excel). I just installed MS Office
2000 but just for Powerpoint (everything else was unchecked). Now the
shortcut button on my wireless keyboard for 'mail' does not work (but all the
other ones do (for 'my computer, 'calculator', etc..) Any ideas on how to fix
this with out doing a restore??? Thanks - Russ

"Nathan McNulty" wrote:

> I'd suggest uninstalling any intellitype software you had installed and
> install the new 5.2 drivers. It just sounds like a special button
> mapping gone awry ;) 
>
> Drivers:
> www.microsoft.com/hardware/mouseandkeyboard/Download.ms...
>
> ----
> Nathan McNulty
>
>
> PaulG wrote:
> > I'm using a USB MS Internet Keyboard Pro with XP for sometime now. Since
> > yesterday, it seems to have assigned strange shortcut keys. Left Ctrl opens
> > IE and left Windows key opens OE. The right side seems to be OK. I
> > uninstalled the Intellitype software on the off chance that it might help.
> > I attached a regular PS2 KB on which I'm working now, and everything is
> > normal. What could be causing this glitch? I thought about a system
> > restore, but this replacement KB seems to rule out any reason for that. Any
> > input would be appreciated. TIA PaulG
> >
> >
>
Related resources
Anonymous
September 21, 2004 5:48:22 PM

Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware (More info?)

Reinstall the 2003, BTW OFFICE has OUTLOOK, Windows includes
Internet Explorer and Outlook Express.


"Russ Mort" <Russ Mort@discussions.microsoft.com> wrote in
message
news:B4563D52-0A7C-475C-88D8-B5BD6DCC378E@microsoft.com...
| Nathan - This question may be right up your alley. I
have XP home with MS
| office 2003 basic (outlook express, word, excel). I just
installed MS Office
| 2000 but just for Powerpoint (everything else was
unchecked). Now the
| shortcut button on my wireless keyboard for 'mail' does
not work (but all the
| other ones do (for 'my computer, 'calculator', etc..) Any
ideas on how to fix
| this with out doing a restore??? Thanks - Russ
|
| "Nathan McNulty" wrote:
|
| > I'd suggest uninstalling any intellitype software you
had installed and
| > install the new 5.2 drivers. It just sounds like a
special button
| > mapping gone awry ;) 
| >
| > Drivers:
| >
www.microsoft.com/hardware/mouseandkeyboard/Download.ms...
| >
| > ----
| > Nathan McNulty
| >
| >
| > PaulG wrote:
| > > I'm using a USB MS Internet Keyboard Pro with XP for
sometime now. Since
| > > yesterday, it seems to have assigned strange shortcut
keys. Left Ctrl opens
| > > IE and left Windows key opens OE. The right side
seems to be OK. I
| > > uninstalled the Intellitype software on the off chance
that it might help.
| > > I attached a regular PS2 KB on which I'm working now,
and everything is
| > > normal. What could be causing this glitch? I thought
about a system
| > > restore, but this replacement KB seems to rule out any
reason for that. Any
| > > input would be appreciated. TIA PaulG
| > >
| > >
| >
Anonymous
September 22, 2004 9:31:38 PM

Archived from groups: microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware (More info?)

Actually, 2003 Basic does not come with PowerPoint which is what the OP
wants. The Mail button on your keyboard will launch whatever you have
defined (or if you haven't defined anything, then it will launch the
default mail application).

Go Start-Control Panel-Keyboard-Key Settings. Select Mail, click edit,
then make it do whatever you want. If this doesn't work, try
reinstalling the drivers agian, then try it.

----
Nathan McNulty


Jim Macklin wrote:
> Reinstall the 2003, BTW OFFICE has OUTLOOK, Windows includes
> Internet Explorer and Outlook Express.
>
>
> "Russ Mort" <Russ Mort@discussions.microsoft.com> wrote in
> message
> news:B4563D52-0A7C-475C-88D8-B5BD6DCC378E@microsoft.com...
> | Nathan - This question may be right up your alley. I
> have XP home with MS
> | office 2003 basic (outlook express, word, excel). I just
> installed MS Office
> | 2000 but just for Powerpoint (everything else was
> unchecked). Now the
> | shortcut button on my wireless keyboard for 'mail' does
> not work (but all the
> | other ones do (for 'my computer, 'calculator', etc..) Any
> ideas on how to fix
> | this with out doing a restore??? Thanks - Russ
> |
> | "Nathan McNulty" wrote:
> |
> | > I'd suggest uninstalling any intellitype software you
> had installed and
> | > install the new 5.2 drivers. It just sounds like a
> special button
> | > mapping gone awry ;) 
> | >
> | > Drivers:
> | >
> www.microsoft.com/hardware/mouseandkeyboard/Download.ms...
> | >
> | > ----
> | > Nathan McNulty
> | >
> | >
> | > PaulG wrote:
> | > > I'm using a USB MS Internet Keyboard Pro with XP for
> sometime now. Since
> | > > yesterday, it seems to have assigned strange shortcut
> keys. Left Ctrl opens
> | > > IE and left Windows key opens OE. The right side
> seems to be OK. I
> | > > uninstalled the Intellitype software on the off chance
> that it might help.
> | > > I attached a regular PS2 KB on which I'm working now,
> and everything is
> | > > normal. What could be causing this glitch? I thought
> about a system
> | > > restore, but this replacement KB seems to rule out any
> reason for that. Any
> | > > input would be appreciated. TIA PaulG
> | > >
> | > >
> | >
>
>
!