ICS

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

I have just set up a wireless network and have file and print sharing going.
My ICS will not work. How do I get the the connection to connect to the
internet through the host? Also, how do I get the connection to show up on
the non-host computer?
5 answers Last reply
More about tomshardware
  1. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    First, we need to know what type of modem your using, are you using a
    router, if yes which one, if not is your modes ethernet or USB?

    Will be waiting for more info...
    "Crockdcm" <Crockdcm@discussions.microsoft.com> wrote in message
    news:75D3169A-E632-469A-8126-25BD52BBE309@microsoft.com...
    >I have just set up a wireless network and have file and print sharing
    >going.
    > My ICS will not work. How do I get the the connection to connect to the
    > internet through the host? Also, how do I get the connection to show up
    > on
    > the non-host computer?
  2. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    Hi
    In order to have a Network and share files you do not need ICS (ICS is for
    Internet sharing).
    Switch ICS Off and first make sure that you have a functional Network.
    Log to this page it has a lot of links to instructions to Windows Network
    Settings, and Sharing.
    Link to: http://www.ezlan.net/Installing.html
    Once you achieved a functional network you can switch ICS On and take care
    of sharing the Intrenet.
    I can noy give you more specific info. since your posting is lacking of any
    information about your setting.
    Jack (MVP-Networking).


    "Crockdcm" <Crockdcm@discussions.microsoft.com> wrote in message
    news:75D3169A-E632-469A-8126-25BD52BBE309@microsoft.com...
    > I have just set up a wireless network and have file and print sharing
    going.
    > My ICS will not work. How do I get the the connection to connect to the
    > internet through the host? Also, how do I get the connection to show up
    on
    > the non-host computer?
  3. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    My Network uses the D-Link DI-624 wireless router and the connection is
    through an Agere Win Modem to E-Central. I have two computers connected
    wirelessly, and one wired to the router. The wired computer is the Host, the
    others are the Clients of the Shared Connection.

    "Jack" wrote:

    > Hi
    > In order to have a Network and share files you do not need ICS (ICS is for
    > Internet sharing).
    > Switch ICS Off and first make sure that you have a functional Network.
    > Log to this page it has a lot of links to instructions to Windows Network
    > Settings, and Sharing.
    > Link to: http://www.ezlan.net/Installing.html
    > Once you achieved a functional network you can switch ICS On and take care
    > of sharing the Intrenet.
    > I can noy give you more specific info. since your posting is lacking of any
    > information about your setting.
    > Jack (MVP-Networking).
    >
    >
    > "Crockdcm" <Crockdcm@discussions.microsoft.com> wrote in message
    > news:75D3169A-E632-469A-8126-25BD52BBE309@microsoft.com...
    > > I have just set up a wireless network and have file and print sharing
    > going.
    > > My ICS will not work. How do I get the the connection to connect to the
    > > internet through the host? Also, how do I get the connection to show up
    > on
    > > the non-host computer?
    >
    >
    >
  4. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    Hi
    Hmm.. It is a shot in the dark.

    I assume that you have an Internal Dialup Modem and the Wireless Router is
    connected to a Network card that is in what you call the Host computer.

    In many cases such a setting simply does Not work.

    The only configuration of sharing the Internet with Wired and Wireless
    computers that would work for sure is using option 3 in this page:
    http://www.ezlan.net/DialUp.html

    However you have your hardware you might as well try it your way.

    The Wireless Cable/DSL Router has to be connected and configured as a Switch
    with an Access Point (Principle instructions here:
    http://www.ezlan.net/router_AP.html

    The Router's IP has to be set to an IP that is compatible with ICS, may be
    you would get lucky.

    Jack (MVP-Networking).


    "Crockdcm" <Crockdcm@discussions.microsoft.com> wrote in message
    news:ECF7161D-4777-4312-A168-0B208A1AEDD8@microsoft.com...
    > My Network uses the D-Link DI-624 wireless router and the connection is
    > through an Agere Win Modem to E-Central. I have two computers connected
    > wirelessly, and one wired to the router. The wired computer is the Host,
    the
    > others are the Clients of the Shared Connection.
    >
    > "Jack" wrote:
    >
    > > Hi
    > > In order to have a Network and share files you do not need ICS (ICS is
    for
    > > Internet sharing).
    > > Switch ICS Off and first make sure that you have a functional Network.
    > > Log to this page it has a lot of links to instructions to Windows
    Network
    > > Settings, and Sharing.
    > > Link to: http://www.ezlan.net/Installing.html
    > > Once you achieved a functional network you can switch ICS On and take
    care
    > > of sharing the Intrenet.
    > > I can noy give you more specific info. since your posting is lacking of
    any
    > > information about your setting.
    > > Jack (MVP-Networking).
    > >
    > >
    > > "Crockdcm" <Crockdcm@discussions.microsoft.com> wrote in message
    > > news:75D3169A-E632-469A-8126-25BD52BBE309@microsoft.com...
    > > > I have just set up a wireless network and have file and print sharing
    > > going.
    > > > My ICS will not work. How do I get the the connection to connect to
    the
    > > > internet through the host? Also, how do I get the connection to show
    up
    > > on
    > > > the non-host computer?
    > >
    > >
    > >
  5. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    I know all of the hardware is connected properly, and I am cobnnected to the
    Internet, I just want the connection to show up on the client computers.

    Could you just tell me how to connect to the internet thorugh the Host.

    "Jack" wrote:

    > Hi
    > Hmm.. It is a shot in the dark.
    >
    > I assume that you have an Internal Dialup Modem and the Wireless Router is
    > connected to a Network card that is in what you call the Host computer.
    >
    > In many cases such a setting simply does Not work.
    >
    > The only configuration of sharing the Internet with Wired and Wireless
    > computers that would work for sure is using option 3 in this page:
    > http://www.ezlan.net/DialUp.html
    >
    > However you have your hardware you might as well try it your way.
    >
    > The Wireless Cable/DSL Router has to be connected and configured as a Switch
    > with an Access Point (Principle instructions here:
    > http://www.ezlan.net/router_AP.html
    >
    > The Router's IP has to be set to an IP that is compatible with ICS, may be
    > you would get lucky.
    >
    > Jack (MVP-Networking).
    >
    >
    >
    >
    >
    >
    > "Crockdcm" <Crockdcm@discussions.microsoft.com> wrote in message
    > news:ECF7161D-4777-4312-A168-0B208A1AEDD8@microsoft.com...
    > > My Network uses the D-Link DI-624 wireless router and the connection is
    > > through an Agere Win Modem to E-Central. I have two computers connected
    > > wirelessly, and one wired to the router. The wired computer is the Host,
    > the
    > > others are the Clients of the Shared Connection.
    > >
    > > "Jack" wrote:
    > >
    > > > Hi
    > > > In order to have a Network and share files you do not need ICS (ICS is
    > for
    > > > Internet sharing).
    > > > Switch ICS Off and first make sure that you have a functional Network.
    > > > Log to this page it has a lot of links to instructions to Windows
    > Network
    > > > Settings, and Sharing.
    > > > Link to: http://www.ezlan.net/Installing.html
    > > > Once you achieved a functional network you can switch ICS On and take
    > care
    > > > of sharing the Intrenet.
    > > > I can noy give you more specific info. since your posting is lacking of
    > any
    > > > information about your setting.
    > > > Jack (MVP-Networking).
    > > >
    > > >
    > > > "Crockdcm" <Crockdcm@discussions.microsoft.com> wrote in message
    > > > news:75D3169A-E632-469A-8126-25BD52BBE309@microsoft.com...
    > > > > I have just set up a wireless network and have file and print sharing
    > > > going.
    > > > > My ICS will not work. How do I get the the connection to connect to
    > the
    > > > > internet through the host? Also, how do I get the connection to show
    > up
    > > > on
    > > > > the non-host computer?
    > > >
    > > >
    > > >
    >
    >
    >
Ask a new question

Read More

Connection Networking Wireless Network Microsoft Wireless Networking