Sign in with
Sign up | Sign in
Your question

USB Mass Storage Device not Recognized

Last response: in Windows XP
Share
August 18, 2004 2:35:05 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

I purchased a USB Mass Storage device and connected it to
my computer. The "Safe to remove hardward" ICON appears
at the bottom of the Desktop, but the Drive Icon does not
appear on "My Computer" When I go to Control Panel,
System, Hardware, Device Manager, USB Controller, USB
Mass Storage Device: Status-Device is Working properly,
Usage-Enable.
How do I get the Mass Storage Device Icon to appear on My
Computer.
Anonymous
a b G Storage
August 18, 2004 2:23:14 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Go to "Control Panel" -> "Administrative Tools" -> "Computer Management" ->
"Disk Management" and check whether the USB drive is shown there and if
there is a drive letter assigned to it. If it's listed there, but with no
drive letter, then just assign one of your choice.
Depending on what kind of "USB Mass Storage device" you've purchased it may
not even be partitioned and formated yet.


"Bob" <anonymous@discussions.microsoft.com> 在郵件
news:7e0601c484e5$1dc42eb0$a501280a@phx.gbl 中撰寫...
> I purchased a USB Mass Storage device and connected it to
> my computer. The "Safe to remove hardward" ICON appears
> at the bottom of the Desktop, but the Drive Icon does not
> appear on "My Computer" When I go to Control Panel,
> System, Hardware, Device Manager, USB Controller, USB
> Mass Storage Device: Status-Device is Working properly,
> Usage-Enable.
> How do I get the Mass Storage Device Icon to appear on My
> Computer.
August 23, 2004 4:53:05 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

I seem to have similarresults when I try to plug in a camera (tried 3
different ones) or a 4 way card reader into my USB ports. I can find the
exact unit by name in the device drivers but cannot get the storage device or
camera to show up under my computer. Does this mean I have to have XP format
the memory stick when it stores pictures inside the camer just fine. I
certainly shouldn't have to format the camera internal memory!

Boomer

"Mirko" wrote:

> Go to "Control Panel" -> "Administrative Tools" -> "Computer Management" ->
> "Disk Management" and check whether the USB drive is shown there and if
> there is a drive letter assigned to it. If it's listed there, but with no
> drive letter, then just assign one of your choice.
> Depending on what kind of "USB Mass Storage device" you've purchased it may
> not even be partitioned and formated yet.
>
>
> "Bob" <anonymous@discussions.microsoft.com> 在郵件
> news:7e0601c484e5$1dc42eb0$a501280a@phx.gbl 中撰寫...
> > I purchased a USB Mass Storage device and connected it to
> > my computer. The "Safe to remove hardward" ICON appears
> > at the bottom of the Desktop, but the Drive Icon does not
> > appear on "My Computer" When I go to Control Panel,
> > System, Hardware, Device Manager, USB Controller, USB
> > Mass Storage Device: Status-Device is Working properly,
> > Usage-Enable.
> > How do I get the Mass Storage Device Icon to appear on My
> > Computer.
>
>
Anonymous
a b G Storage
August 24, 2004 3:42:35 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Well, the drive letter theory is just a guess. There can be other reasons
why it doesn't work as you expect.
And you don't have to format your memory stick or camera memory. Only newly
purchased hard disks come usually un-formatted and need to be partitioned
and formated.



"boomer" <boomer@discussions.microsoft.com>
news:FD69614B-1EA5-4C3F-9F9A-C7AE53820F47@microsoft.com ...
> I seem to have similarresults when I try to plug in a camera (tried 3
> different ones) or a 4 way card reader into my USB ports. I can find the
> exact unit by name in the device drivers but cannot get the storage device
or
> camera to show up under my computer. Does this mean I have to have XP
format
> the memory stick when it stores pictures inside the camer just fine. I
> certainly shouldn't have to format the camera internal memory!
>
> Boomer
>
> "Mirko" wrote:
>
> > Go to "Control Panel" -> "Administrative Tools" -> "Computer
Management" ->
> > "Disk Management" and check whether the USB drive is shown there and if
> > there is a drive letter assigned to it. If it's listed there, but with
no
> > drive letter, then just assign one of your choice.
> > Depending on what kind of "USB Mass Storage device" you've purchased it
may
> > not even be partitioned and formated yet.
> >
> >
> > "Bob" <anonymous@discussions.microsoft.com>
> > news:7e0601c484e5$1dc42eb0$a501280a@phx.gbl ...
> > > I purchased a USB Mass Storage device and connected it to
> > > my computer. The "Safe to remove hardward" ICON appears
> > > at the bottom of the Desktop, but the Drive Icon does not
> > > appear on "My Computer" When I go to Control Panel,
> > > System, Hardware, Device Manager, USB Controller, USB
> > > Mass Storage Device: Status-Device is Working properly,
> > > Usage-Enable.
> > > How do I get the Mass Storage Device Icon to appear on My
> > > Computer.
> >
> >
!