Sign in with
Sign up | Sign in
Your question

Secondary monitor displaying in "Portrait" mode

Last response: in Windows XP
Share
Anonymous
a b C Monitor
August 18, 2004 12:25:07 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

After nearly a year of normal use mt secondary monitor
decided to begin diplaying images as if it were a
portrait mode monitor. Make's it very difficult to use
the mouse...

How can I fix this?

OS: XP sp1
PC: Compaq Evo N610c laptop.
Video: ATI Mobility Radeon 7500

More about : secondary monitor displaying portrait mode

Anonymous
a b C Monitor
August 18, 2004 7:58:15 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

"Patrick Greenwald" <anonymous@discussions.microsoft.com> wrote in message
news:88e401c48537$8acd91c0$a601280a@phx.gbl...
| After nearly a year of normal use mt secondary monitor
| decided to begin diplaying images as if it were a
| portrait mode monitor. Make's it very difficult to use
| the mouse...
|
| How can I fix this?
|
| OS: XP sp1
| PC: Compaq Evo N610c laptop.
| Video: ATI Mobility Radeon 7500


Hi Patrick -

You need to reset the rotation on your display settings:

Go into Control Panel | Display. Click the Settings tab and then the
Advanced button. Click the Rotation tab and then click the Set at Standard
Landscape button. Click on OK all the way back out.

Hopefully this will reset things for you.

Jef
!