Sign in with
Sign up | Sign in
Your question

No center speaker sound with SoundBlaster Live! 5.1 and 5...

Last response: in Windows XP
Share
Anonymous
August 20, 2004 5:21:59 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

I recently upgraded my OS from Windows ME to Windows XP Pro, and replace my
sound card with a SoundBlaster Live! 5.1 card (not digital) and Creative
Inspire T5400 5.1 speaker set. The XP drivers I used are the ones that came
on the Creative CD (which is dated late 2003 but the XP drivers on the
Creative downloads is dated early 2003???). Anyway...

When testing the speakers using the Creative Mixer, I can hear sounds from
all 5 speakers (left rear, right rear, left front, right front, and center).
However, standard Windows sounds, Winamp 5, PowerDVD, or any applications in
Windows do NOT play sounds from the center speaker. I haven't tried any
games yet since I just installed the card last night. I have Windows audio
properties set to 5.1 Speakers but I cannot get any sound from the center
speaker. Sound will only come from it when testing speakers in Creative
Mixer.

Short list of PC Specs:
ASUS P2B-F mobo, no on-board audio
PIII 1GHz CPU
512MB RAM
WinXP Pro SP1
Hercules GeForce 3 AGP card, 64 MB RAM

Can anyone tell me what I need to do to fix this?
Thanks,
Jon.
Anonymous
August 21, 2004 5:04:00 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Never mind, finally got it working. If anyone needs to know, you have to install Creative
PlayCenter (even if you'll never use it) and enable CMSS. Sounds/music from any apps now come
from all speakers.

Thanks,
Jon.


"Jon E. Scott" <NOSPAMsupport@blueorbsoft.comNOSPAM> wrote in message
news:uZBA1othEHA.3832@TK2MSFTNGP10.phx.gbl...
> I recently upgraded my OS from Windows ME to Windows XP Pro, and replace my
> sound card with a SoundBlaster Live! 5.1 card (not digital) and Creative
> Inspire T5400 5.1 speaker set. The XP drivers I used are the ones that came
> on the Creative CD (which is dated late 2003 but the XP drivers on the
> Creative downloads is dated early 2003???). Anyway...
>
> When testing the speakers using the Creative Mixer, I can hear sounds from
> all 5 speakers (left rear, right rear, left front, right front, and center).
> However, standard Windows sounds, Winamp 5, PowerDVD, or any applications in
> Windows do NOT play sounds from the center speaker. I haven't tried any
> games yet since I just installed the card last night. I have Windows audio
> properties set to 5.1 Speakers but I cannot get any sound from the center
> speaker. Sound will only come from it when testing speakers in Creative
> Mixer.
>
> Short list of PC Specs:
> ASUS P2B-F mobo, no on-board audio
> PIII 1GHz CPU
> 512MB RAM
> WinXP Pro SP1
> Hercules GeForce 3 AGP card, 64 MB RAM
>
> Can anyone tell me what I need to do to fix this?
> Thanks,
> Jon.
>
>
!