Sign-in / Sign-up
Your question

P4B533 hard drive slows down the whole system 2 gig proces..

Tags:
  • Asus
  • Controller
  • Hard Drives
  • Intel
  • Motherboards
Last response: in Motherboards
April 6, 2005 6:09:18 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

It seems when a program is loading or other disk activity my whole system
slows down to a crawl. I have the Intel application accelerator installed as
Intel said to use this instead of drivers for the hard drive controller, but
it doesn't seem to help or I've become used to it or expect to much of my
computer. Does anyone else have this problem with the on board controller
and hard drive performance?

Thanks, Rich

More about : p4b533 hard drive slows system gig proces

Anonymous
a b V Motherboard
a b Ĉ ASUS
April 7, 2005 1:07:28 AM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

Rich wrote:
> It seems when a program is loading or other disk activity my whole system
> slows down to a crawl. I have the Intel application accelerator installed as
> Intel said to use this instead of drivers for the hard drive controller, but
> it doesn't seem to help or I've become used to it or expect to much of my
> computer. Does anyone else have this problem with the on board controller
> and hard drive performance?

Sounds like you don't have DMA enabled on the drives.

Ben
--
A7N8X FAQ: www.ben.pope.name/a7n8x_faq.html
Questions by email will likely be ignored, please use the newsgroups.
I'm not just a number. To many, I'm known as a String...
Anonymous
a b V Motherboard
a b Ĉ ASUS
April 7, 2005 8:36:04 AM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

I don't think you need IAA unless your running a raid setup. Remove
it...
I would recommend a thorough system scan and a scheduled checkdisk.
Also, run the default controler driver with the latest chipset inf
update. If your running windows XP SP1, these will already be
installed and DMA will be enabled...

On Wed, 6 Apr 2005 14:09:18 -0500, "Rich" <dontbotherme@work.com>
wrote:

>It seems when a program is loading or other disk activity my whole system
>slows down to a crawl. I have the Intel application accelerator installed as
>Intel said to use this instead of drivers for the hard drive controller, but
>it doesn't seem to help or I've become used to it or expect to much of my
>computer. Does anyone else have this problem with the on board controller
>and hard drive performance?
>
>Thanks, Rich
>