Sign in with
Sign up | Sign in
Your question

BAD_SYSTEM_CONFIG_INFO on boot from CD

Last response: in Windows XP
Share
Anonymous
August 20, 2004 6:29:37 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

The mobo on our PC went kaput, so we got a new one.
I set the BIOS to boot from CD 1st and am using a WinXP Home (the same
OS that's still on the HD.)

Half the time when we try to boot, it locks up after we "Press a key
to boot from CD...." and the other half of the time it goes through
the prep to set up XP, and then blue screens with:

BAD_SYSTEM_CONFIG_INFO
(stuff)
STOP: 0x00000074

(A couple of times it would bluescreen with:
STOP: c0000221 Unknown Hard Error
\SystemRoot\System32\ntdll.dll
Which is kind of odd, because it's booting from the CD not the HD.)

I've tried resetting the BIOS, using Optimal settings, I've used a
different stick of RAM...and all the same thing.

Any ideas??

Thanks!
Liam
Anonymous
August 20, 2004 6:54:08 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Take a look here
http://support.microsoft.com/?kbid=326679

Sounds like a faulty Ram module. http://aumha.org/win5/kbestop.htm
0xC0000221: STATUS_IMAGE_CHECKSUM_MISMATCH
(Click to consult the online Win XP Resource Kit article, or see Windows
2000 Professional Resource Kit, p. 1563.)
Indicates driver problems, system file problems, disk corruption problems
(such as a damaged pagefile), or faulty memory hardware.
a.. General Discussion {KB 101096} Win NT, Win 2000, Win XP
b.. Unable to Load Device Driver {KB 160495} Win NT, Win 2000, Win XP
c.. "STOP: C0000221 Unknown Hard Error" or "STOP: C0000221
STATUS_IMAGE_CHECKSUM_MISMATCH" Error Message Occurs {KB 314474} Win XP

"LRW" <deja@celticbear.com> wrote in message
news:3a1d1813.0408201329.fcbc32c@posting.google.com...
> The mobo on our PC went kaput, so we got a new one.
> I set the BIOS to boot from CD 1st and am using a WinXP Home (the same
> OS that's still on the HD.)
>
> Half the time when we try to boot, it locks up after we "Press a key
> to boot from CD...." and the other half of the time it goes through
> the prep to set up XP, and then blue screens with:
>
> BAD_SYSTEM_CONFIG_INFO
> (stuff)
> STOP: 0x00000074
>
> (A couple of times it would bluescreen with:
> STOP: c0000221 Unknown Hard Error
> \SystemRoot\System32\ntdll.dll
> Which is kind of odd, because it's booting from the CD not the HD.)
>
> I've tried resetting the BIOS, using Optimal settings, I've used a
> different stick of RAM...and all the same thing.
>
> Any ideas??
>
> Thanks!
> Liam
Anonymous
August 23, 2004 11:27:59 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

(Sorry if this is a double post...newsreader crashed on
submit...again!)

"Rich Barry" <rbarry@NOTsocal.rr.com> wrote in message news:<eK0tyAwhEHA.2544@TK2MSFTNGP10.phx.gbl>...
> Take a look here
> http://support.microsoft.com/?kbid=326679
>
> Sounds like a faulty Ram module. http://aumha.org/win5/kbestop.htm

I'm hesitant to go that way, because I've tried two different sticks
of RAM with the same blue screens.
Now I get a new bluescreen...
PAGE_FAULT_IN_NONPAGED_AREA

Is there something with the BIOS that might need to be set? I tried
different preset clockspeeds, but no change.

Thanks for any suggestions!
Liam
!