WIRELESS WITH 2000 PROFESSIONAL

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

I am having a problem and I hope someone can help. I was setting up my
friends home network. This is what my network is setup as.

1. Toshiba laptop running WINXP Home with wireless card built into it
2. Dell laptop running Windows 2000 Pro with a Belkin 802.11g wirless card.
3. I also have a Pc Running Win 2000 Pro with a linksys ethernet card on the
mother board.

All three are connected to a Belknin 80211g wireless router. the pc and the
Dell laptop which both are running 2000 Pro have a default network name
WORKGROUP. I have a internet connection on all both laptops and on the pc.
However I am not able to connect to each pc on the network. When ever I try
to connect to the other pc or laptop I get the following :On the Pc and
laptop running 2000 pro I get an error message that says "Network path not
found" and on the laptop running Winxp Home I get "Not accessible. Check to
make sure you have permissions to use this resource"

The thing is. I have this same exact wireless router and wirelss card setup
in my home. The only difference is I have 2 pcs and one laptop. 1 Pc is
running Winxp Home and the other is running Win 2000 Pro. the laptop is
running Win 2000 Pro. And all of my pc and laptop van see each other. I can
acces files and printers and everything. Does anyone have any suggestions as
to what I might be missing
5 answers Last reply
More about wireless 2000 professional
  1. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    Londell wrote:

    > I am having a problem and I hope someone can help. I was setting up my
    > friends home network. This is what my network is setup as.
    >
    > 1. Toshiba laptop running WINXP Home with wireless card built into it
    > 2. Dell laptop running Windows 2000 Pro with a Belkin 802.11g wirless
    > card. 3. I also have a Pc Running Win 2000 Pro with a linksys ethernet
    > card on the mother board.
    >
    > All three are connected to a Belknin 80211g wireless router. the pc
    > and the Dell laptop which both are running 2000 Pro have a default
    > network name WORKGROUP. I have a internet connection on all both
    > laptops and on the pc. However I am not able to connect to each pc on
    > the network. When ever I try to connect to the other pc or laptop I
    > get the following :On the Pc and laptop running 2000 pro I get an
    > error message that says "Network path not found" and on the laptop
    > running Winxp Home I get "Not accessible. Check to make sure you have
    > permissions to use this resource"
    >
    > The thing is. I have this same exact wireless router and wirelss card
    > setup in my home. The only difference is I have 2 pcs and one laptop.
    > 1 Pc is running Winxp Home and the other is running Win 2000 Pro. the
    > laptop is running Win 2000 Pro. And all of my pc and laptop van see
    > each other. I can acces files and printers and everything. Does anyone
    > have any suggestions as to what I might be missing

    Things to check:

    1. Did you make identical user accounts and passwords on all three
    machines? You need to do this in a mixed-os workgroup network.

    2. Did you share out desired resources, making sure permissions are
    correct?

    3. Did you configure all firewalls to allow lan traffic as Trusted? If
    your XP Home machine has Service Pack 2, SP2 automatically enables the
    Windows Firewall. If you are not running a third-party firewall, go to
    the Windows Firewall applet in Control Panel and enable File & Printer
    Sharing on the Exceptions tab. If you are using a third-party firewall
    (and have properly configured it to allow your lan traffic as Trusted),
    then turn the Windows Firewall off. You don't want two firewalls
    running, and a third-party program will be better than the WF.

    Here is a link to an excellent network troubleshooter by MVP Hans-Georg
    Michna. Run through it and then if you need more help, post the
    results.

    http://www.michna.com/kb/wxnet.htm

    Malke
    --
    MS MVP - Windows Shell/User
    Elephant Boy Computers
    www.elephantboycomputers.com
    "Don't Panic!"
  2. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    After reading the newsgroup and seeing so many people with the similar
    problmem, I got half the problem solved. Apparently Firewalls will block
    computers from connecting to a network.What I did was put the IP of all the
    computers into the firewall settings to "trust" the IP connections to
    connect and that worked. I was able to setup file and print sharing on he
    2000 pro laptop. However the wireless xp laptop still does not see the 2000
    pro wireless laptop and it still can not connect to the pc running 2000 pro.
    I get the same error message about not having permission to access the
    computer. Also the 2000 pro desktop still does not see the 2000 pro laptop.
    Can anyone get me to the next step?


    > Londell wrote:
    >
    > > I am having a problem and I hope someone can help. I was setting up my
    > > friends home network. This is what my network is setup as.
    > >
    > > 1. Toshiba laptop running WINXP Home with wireless card built into it
    > > 2. Dell laptop running Windows 2000 Pro with a Belkin 802.11g wirless
    > > card. 3. I also have a Pc Running Win 2000 Pro with a linksys ethernet
    > > card on the mother board.
    > >
    > > All three are connected to a Belknin 80211g wireless router. the pc
    > > and the Dell laptop which both are running 2000 Pro have a default
    > > network name WORKGROUP. I have a internet connection on all both
    > > laptops and on the pc. However I am not able to connect to each pc on
    > > the network. When ever I try to connect to the other pc or laptop I
    > > get the following :On the Pc and laptop running 2000 pro I get an
    > > error message that says "Network path not found" and on the laptop
    > > running Winxp Home I get "Not accessible. Check to make sure you have
    > > permissions to use this resource"
    > >
    > > The thing is. I have this same exact wireless router and wirelss card
    > > setup in my home. The only difference is I have 2 pcs and one laptop.
    > > 1 Pc is running Winxp Home and the other is running Win 2000 Pro. the
    > > laptop is running Win 2000 Pro. And all of my pc and laptop van see
    > > each other. I can acces files and printers and everything. Does anyone
    > > have any suggestions as to what I might be missing
    >
    > Things to check:
    >
    > 1. Did you make identical user accounts and passwords on all three
    > machines? You need to do this in a mixed-os workgroup network.
    >
    > 2. Did you share out desired resources, making sure permissions are
    > correct?
    >
    > 3. Did you configure all firewalls to allow lan traffic as Trusted? If
    > your XP Home machine has Service Pack 2, SP2 automatically enables the
    > Windows Firewall. If you are not running a third-party firewall, go to
    > the Windows Firewall applet in Control Panel and enable File & Printer
    > Sharing on the Exceptions tab. If you are using a third-party firewall
    > (and have properly configured it to allow your lan traffic as Trusted),
    > then turn the Windows Firewall off. You don't want two firewalls
    > running, and a third-party program will be better than the WF.
    >
    > Here is a link to an excellent network troubleshooter by MVP Hans-Georg
    > Michna. Run through it and then if you need more help, post the
    > results.
    >
    > http://www.michna.com/kb/wxnet.htm
    >
    > Malke
    > --
    > MS MVP - Windows Shell/User
    > Elephant Boy Computers
    > www.elephantboycomputers.com
    > "Don't Panic!"
  3. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    Londell wrote:

    > After reading the newsgroup and seeing so many people with the similar
    > problmem, I got half the problem solved. Apparently Firewalls will
    > block computers from connecting to a network.What I did was put the IP
    > of all the computers into the firewall settings to "trust" the IP
    > connections to connect and that worked. I was able to setup file and
    > print sharing on he
    > 2000 pro laptop. However the wireless xp laptop still does not see
    > the 2000 pro wireless laptop and it still can not connect to the pc
    > running 2000 pro. I get the same error message about not having
    > permission to access the computer. Also the 2000 pro desktop still
    > does not see the 2000 pro laptop. Can anyone get me to the next step?

    Did you do the other things I suggested?

    >> 1. Did you make identical user accounts and passwords on all three
    >> machines? You need to do this in a mixed-os workgroup network.
    >>
    >> 2. Did you share out desired resources, making sure permissions are
    >> correct?

    >> Here is a link to an excellent network troubleshooter by MVP
    >> Hans-Georg Michna. Run through it and then if you need more help,
    >> post the results.
    >>
    >> http://www.michna.com/kb/wxnet.htm

    What were the results of the troubleshooter?

    Malke
    --
    MS MVP - Windows Shell/User
    Elephant Boy Computers
    www.elephantboycomputers.com
    "Don't Panic!"
  4. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    Unfortunatley I couldn't create account on the Xp laptop as it is part of
    his business network as well as him using at home. Te 200 Pro laptop and
    desktop each have identical user accounts. After doing more research I see
    that Anti Virus software could also be causing the network form connecting.
    I am going to try disabling that over the weekend and see what happens.


    "Malke" <noreply@invalid.com> wrote in message
    news:uApF9tTBFHA.1396@tk2msftngp13.phx.gbl...
    > Londell wrote:
    >
    >> After reading the newsgroup and seeing so many people with the similar
    >> problmem, I got half the problem solved. Apparently Firewalls will
    >> block computers from connecting to a network.What I did was put the IP
    >> of all the computers into the firewall settings to "trust" the IP
    >> connections to connect and that worked. I was able to setup file and
    >> print sharing on he
    >> 2000 pro laptop. However the wireless xp laptop still does not see
    >> the 2000 pro wireless laptop and it still can not connect to the pc
    >> running 2000 pro. I get the same error message about not having
    >> permission to access the computer. Also the 2000 pro desktop still
    >> does not see the 2000 pro laptop. Can anyone get me to the next step?
    >
    > Did you do the other things I suggested?
    >
    >>> 1. Did you make identical user accounts and passwords on all three
    >>> machines? You need to do this in a mixed-os workgroup network.
    >>>
    >>> 2. Did you share out desired resources, making sure permissions are
    >>> correct?
    >
    >>> Here is a link to an excellent network troubleshooter by MVP
    >>> Hans-Georg Michna. Run through it and then if you need more help,
    >>> post the results.
    >>>
    >>> http://www.michna.com/kb/wxnet.htm
    >
    > What were the results of the troubleshooter?
    >
    > Malke
    > --
    > MS MVP - Windows Shell/User
    > Elephant Boy Computers
    > www.elephantboycomputers.com
    > "Don't Panic!"
  5. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    Londell wrote:

    > Unfortunatley I couldn't create account on the Xp laptop as it is part
    > of his business network as well as him using at home. Te 200 Pro
    > laptop and desktop each have identical user accounts. After doing more
    > research I see that Anti Virus software could also be causing the
    > network form connecting. I am going to try disabling that over the
    > weekend and see what happens.

    An antivirus program should have no effect on networking unless it also
    contains a firewall. In that case, configure the firewall correctly.
    Disabling an antivirus program is foolish and dangerous.

    Since your friend's laptop is part of a business domain, here is he can
    connect to a home network's resources while not messing up the domain
    settings:

    from MVP Lanwench:

    Note - you don't need to change to a workgroup just to access resources
    on it. You shouldn't play with your laptop's network settings at all.
    Once you've logged in using your domain account (using cached
    credentials), and have an IP address on the home network, you can map
    drives, use printers, whatnot, very easily - one way, in a command
    line:

    net use x: \\computername\sharename /user:computername\username <enter>

    Malke
    --
    MS MVP - Windows Shell/User
    Elephant Boy Computers
    www.elephantboycomputers.com
    "Don't Panic!"
Ask a new question

Read More

Laptops Wireless Wireless Networking