2nd hard drive issue, how do u take ownership???

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

how do u take ownership of a drive u were using on an old computer or add ur
user sid to browse the drive??/ this is a ntfs drive.
6 answers Last reply
More about hard drive issue ownership
  1. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    nah that doesnt help. ive got one of those, i formated my master and now i
    cant access my slave problems. seems every1 has it but i cant find any actual
    answers. i know the files are there coz i used a progam that told me so. i
    just cant use it coz when i click on the drive it ask me if i want to format.
    i know its a windows problem too as wdc (my hard drive manufacturer) told me
    so.
    so far all i know is
    its a fat32 system and i cant access or see the files on windows xp running
    sp 2

    "gav05" wrote:

    > how do u take ownership of a drive u were using on an old computer or add ur
    > user sid to browse the drive??/ this is a ntfs drive.
    >
    >
  2. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Right click My Computer, Manage, Disk Management. You can assighn a drive
    letter there.

    "gav05" <gav05@discussions.microsoft.com> wrote in message
    news:BD2B18DA-1DD2-494B-ADDB-251019340DAD@microsoft.com...
    > how do u take ownership of a drive u were using on an old computer or add
    > ur
    > user sid to browse the drive??/ this is a ntfs drive.
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Try booting into Safe Mode, right click on the Drive, click Properties,
    then look in Security and take ownership as well as Add your user name
    ot the permissions giving yourself full control. Similar to the method
    mentioned here:
    http://support.microsoft.com/default.aspx?scid=kb;en-us;823306


    ----
    Nathan McNulty


    gav05 wrote:
    > nah that doesnt help. ive got one of those, i formated my master and now i
    > cant access my slave problems. seems every1 has it but i cant find any actual
    > answers. i know the files are there coz i used a progam that told me so. i
    > just cant use it coz when i click on the drive it ask me if i want to format.
    > i know its a windows problem too as wdc (my hard drive manufacturer) told me
    > so.
    > so far all i know is
    > its a fat32 system and i cant access or see the files on windows xp running
    > sp 2
    >
    > "gav05" wrote:
    >
    >
    >>how do u take ownership of a drive u were using on an old computer or add ur
    >>user sid to browse the drive??/ this is a ntfs drive.
    >>
    >>
  4. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    that doesnt work using ur method nathan. u cant get a security tab up on a
    hard drive and i cant see any of the folders any way as when i click on the
    drive with the left click it ask me if i want to format.

    ANY1 got any actual answers??? i will send any one a cheque for 50 aus
    dollars if they can as im desperate!!!!

    "gav05" wrote:

    > how do u take ownership of a drive u were using on an old computer or add ur
    > user sid to browse the drive??/ this is a ntfs drive.
    >
    >
  5. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    gav05 wrote:
    > how do u take ownership of a drive u were using on an old computer or
    > add ur user sid to browse the drive?? this is a ntfs drive.

    Nathan McNulty wrote:
    > Try booting into Safe Mode, right click on the Drive, click
    > Properties, then look in Security and take ownership as well as Add
    > your user name ot the permissions giving yourself full control.
    > Similar to the method mentioned here:
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;823306

    gav05 wrote:
    > that doesnt work using ur method nathan. u cant get a security tab up
    > on a hard drive and i cant see any of the folders any way as when i
    > click on the drive with the left click it ask me if i want to format.
    >
    > ANY1 got any actual answers??? i will send any one a cheque for 50 aus
    > dollars if they can as im desperate!!!!

    Nathan gave you the answer to your problem as you stated it. What you
    didn't do is read the entire article and/or give all the necessary
    information in order for someone to help you fully. Also, you seem to have
    a strange habit of responding to your original post instead of responding
    directly to the responders, keeping the thread intact. Please, try and keep
    the thread intact so everyone might know what has been suggested/tried by
    you. It does assist in helping you.

    As long as EFS is not involved:

    How to Take Ownership of a File or Folder in Windows XP
    http://support.microsoft.com/?kbid=308421

    How to disable simplified sharing & set permissions
    on a shared folder in Windows XP
    http://support.microsoft.com/?kbid=307874

    Read through those articles. As I am unsure whether you have Windows XP
    Home or Windows XP Professional, I will point out what the first article
    does, to have a more complete answer directly here:

    ** Note You must be logged on to the computer with an account that has
    administrative credentials. If you are running Microsoft Windows XP Home
    Edition, you must start the computer in safe mode, and then log on with an
    account that has Administrative rights to have access to the Security tab.

    If you are using Windows XP Professional, you must disable Simple File
    Sharing. By default, Windows XP Professional uses Simple File sharing when
    it is not joined to a domain. **

    I do hope this assists you in your quest to solve your issue.

    --
    <- Shenan ->
    --
    The information is provided "as is", it is suggested you research for
    yourself before you take any advice - you are the one ultimately
    responsible for your actions/problems/solutions. Know what you are
    getting into before you jump in with both feet.
  6. It's an old thread, but the question was never answered. I had the same problem.

    Here is a solution
    http://www.youtube.com/watch?v=V2wkaMFsh04

    Just in case the video disappears, here are the basic steps (which should be similar in all versions of Windows XP, Vista, 7 and possibly 8).

    Stage 1: (this stage might not be necessary, but you can always reverse it later).
    Disable simple file sharing - see article http://support.microsoft.com/kb/307874
    Step 1 - Click Start, and then click My Computer.
    Step 2 - On the Tools menu, click Folder Options.
    Step 3 - Click the View tab.
    Step 4 - In the Advanced Settings section, click to clear the Use simple file sharing (Recommended) check box.
    Step 5 - Click OK.

    Stage 2:
    Take ownership of the whole hard disk see YouTube video link above or the steps are listed below.
    Step 1 - Click Start, and then click My Computer.
    Step 2 - Right click on the Hard Disk Drive that you want to take ownership of and select Properties.
    Step 3 - The HDD properties window will appear; select the Security tab.
    Step 4 - Click the Advanced button that appears in the Security tab.
    Step 5 - A new window with the title Advanced Security Settings for your HDD will appear. Click on the Owner tab.

    Depending on the version of Windows you are using, the options will now look different. Windows XP users can jump straight to Step 7.
    Step 6 - Click the Edit button and another window will open.
    Step 7 - Select a new owner.
    Step 8 - Put a check mark next to the option that reads Replace owner on subcontainers and objects.
    Step 9 - Click OK.
    Step 10 - Each time a dialogue or question appears you can simply agree, click yes or OK to continue.
    Step 11 - Enjoy!


    Quote:
    Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    gav05 wrote:
    > how do u take ownership of a drive u were using on an old computer or
    > add ur user sid to browse the drive?? this is a ntfs drive.

    Nathan McNulty wrote:
    > Try booting into Safe Mode, right click on the Drive, click
    > Properties, then look in Security and take ownership as well as Add
    > your user name ot the permissions giving yourself full control.
    > Similar to the method mentioned here:
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;823306

    gav05 wrote:
    > that doesnt work using ur method nathan. u cant get a security tab up
    > on a hard drive and i cant see any of the folders any way as when i
    > click on the drive with the left click it ask me if i want to format.
    >
    > ANY1 got any actual answers??? i will send any one a cheque for 50 aus
    > dollars if they can as im desperate!!!!

    Nathan gave you the answer to your problem as you stated it. What you
    didn't do is read the entire article and/or give all the necessary
    information in order for someone to help you fully. Also, you seem to have
    a strange habit of responding to your original post instead of responding
    directly to the responders, keeping the thread intact. Please, try and keep
    the thread intact so everyone might know what has been suggested/tried by
    you. It does assist in helping you.

    As long as EFS is not involved:

    How to Take Ownership of a File or Folder in Windows XP
    http://support.microsoft.com/?kbid=308421

    How to disable simplified sharing & set permissions
    on a shared folder in Windows XP
    http://support.microsoft.com/?kbid=307874

    Read through those articles. As I am unsure whether you have Windows XP
    Home or Windows XP Professional, I will point out what the first article
    does, to have a more complete answer directly here:

    ** Note You must be logged on to the computer with an account that has
    administrative credentials. If you are running Microsoft Windows XP Home
    Edition, you must start the computer in safe mode, and then log on with an
    account that has Administrative rights to have access to the Security tab.

    If you are using Windows XP Professional, you must disable Simple File
    Sharing. By default, Windows XP Professional uses Simple File sharing when
    it is not joined to a domain. **

    I do hope this assists you in your quest to solve your issue.

    --
    <- Shenan ->
    --
    The information is provided "as is", it is suggested you research for
    yourself before you take any advice - you are the one ultimately
    responsible for your actions/problems/solutions. Know what you are
    getting into before you jump in with both feet.
Ask a new question

Read More

Microsoft Hard Drives Windows XP