Sign in with
Sign up | Sign in
Your question

Playing games problem

Last response: in Windows 7
Share
October 30, 2009 1:48:53 AM

I have windows 7 RC 64bit, in most games my computer freeze and screen goes black , monitor will show a message the resolution is not supported ! then I should restart computer
I have club ati 4850 512mb,4gb ram,2xsataII 500gb, motherboard asus p5q, cpu quad core q6600.
after playing 5-10 minutes in some games this happens ! what should i do ?? :( 
please help

More about : playing games problem

October 30, 2009 2:27:36 AM

Check your video and motherboard drivers, update if necesary, try and may be helpfull
m
0
l
a b $ Windows 7
October 30, 2009 5:11:24 AM

datis said:
I have windows 7 RC 64bit, in most games my computer freeze and screen goes black , monitor will show a message the resolution is not supported ! then I should restart computer
I have club ati 4850 512mb,4gb ram,2xsataII 500gb, motherborad asus p5q, cpu quadcore q6600.
after playing 5-10 minutes in some games this happens ! what should i do ?? :( 
please help


Datis,

Are you using the latest drivers for your current graphics card? If not, it would be highly recommended to navigate to ATI's website and download the latest update.

Also, Microsoft does have an official Windows 7 Support Forum located here http://tinyurl.com/9fhdl5 . It is supported by product specialists as well as engineers and support teams. You may want to also check the threads available there for additional assistance and feedback.

Jessica
Microsoft Windows Client Team
m
0
l
Related resources
October 30, 2009 9:41:33 AM

Yes all drivers are up to date , ati 9.10
m
0
l
a b $ Windows 7
October 30, 2009 10:08:39 AM

Unfortunately this is a common problem now, it might be solved over time with Windows 7 service pack 1 or 2 ! :lol:  .

...............................................................................................................
1. Run windows update (check for driver updates under ’Optional updates are available’)

2. Check your games manufactures website for update patches.

3. Try Windows 7 Compatibility, is a mode in Windows that lets you run programs written for earlier versions of Windows.

To start this program

Click on Start icon

In the search section type: compatibility

Then double click on it

Once program opens up, click Advanced

then untick ‘Apply repairs automatically’

click Next

Select your game/program in the list
(if your game/program not on the list, select ‘Not listed’ and browse for it)

click next

next again

then you can click on

Try recommended setting

Or

Troubleshoot program
m
0
l
October 30, 2009 10:39:18 AM

thanks for your reply, i followed your instruction but it didnt work and same problem happens !
m
0
l
October 30, 2009 12:54:37 PM

Maybe there is a problem with the temperatures of the CPU or GPU.
Check that.
m
0
l
a b $ Windows 7
October 30, 2009 1:00:13 PM

Having dual boot system might be the best solution XP/7 or Vista/7.

With Windows 7 Professional/Ultimate/Enterprise you could use XP Mode, you will need to download XP Mode and Windows Virtual PC from here http://www.microsoft.com/windows/virtual-pc/download.as... . [Windows 7 RC is Ultimate version]

Remember hardware-assisted virtualization (HAV) must be turn on in your bios in order to use XP-Mode.
......................................................................................................

If you have Windows XP/Vista disk/iso there is other Virtual software you could use with any version of windows 7, like Sun Virtual Box, VMware Microsoft Virtual PC. They all have their ups and down and none is good as dual boot.

http://www.virtualbox.org/

http://www.vmware.com/products/player/faqs.html

http://www.microsoft.com/downloads/details.aspx?FamilyI...


m
0
l
a c 229 $ Windows 7
October 30, 2009 2:15:09 PM

XP Mode does not support 3D graphics APIs such as DirectX so it's useless for games.
m
0
l
a b $ Windows 7
October 30, 2009 2:25:44 PM

Hawkeye22 said:
XP Mode does Virtual Machines do not support 3D graphics APIs such as DirectX Hardware based Acceleration so it's they are useless for games.



Fixed.
m
0
l
a c 229 $ Windows 7
October 30, 2009 4:25:45 PM

Scotteq said:
Fixed.



VMWare supports hardware acceleration, VirtualPC does not, therefore your statement of VM's do not support hardware acceleration is incorrect.

XP mode uses VirtualPC thus can't support hardware acceleration.
m
0
l
a b $ Windows 7
October 30, 2009 5:25:39 PM


Thats right, VMware support DirectX 9.0c Shader Model 3 and OpenGL 2.13D graphics. http://www.vmware.com/products/workstation/new.html

VirtualBox 3 also support OpenGL and DirectX 8/9 (experimental). You have to enable 3d acceleration under display setting.

http://www.virtualbox.org/manual/UserManual.html#guesta...
http://maketecheasier.com/enable-3d-acceleration-in-vir...

..................................................................................
Not sure on XP Mode, i think it supports directx 9c.
m
0
l
October 31, 2009 7:46:51 AM

PaCanc said:
Maybe there is a problem with the temperatures of the CPU or GPU.
Check that.


yes its the problem ! the temperature of gpu in idle mode is about 80 degrees !
tried to manually set the fan speed to higher values and then no crash !
im thinking if there is other solution for this high temperature !
m
0
l
October 31, 2009 11:37:00 AM

Riva tuner can be used to manually adjust fan speeds. I am running the same card, and I dont have any problems, in XP, and I just built a Windows 7 machine with dual 1M 4850's in Crossfire, and no problems there either. Just cant get my wireless adapter (Linksys WUSB300N) to work. Argh.
m
0
l
a b $ Windows 7
October 31, 2009 2:45:49 PM


Good to hear the cause of the system crashing was the fan.

................................................................................................



Immolatus said:
Riva tuner can be used to manually adjust fan speeds. I am running the same card, and I dont have any problems, in XP, and I just built a Windows 7 machine with dual 1M 4850's in Crossfire, and no problems there either. Just cant get my wireless adapter (Linksys WUSB300N) to work. Argh.



Try to install vista drivers in Compatibility mode.

1. Right Click the driver installation file and select Properties/Compatibility Tab. Select the appropriate options in from the list in the following image.

2. Click Apply/OK.

3. Right Click the file and select the Run As Administrator option to install.

Click to view screenshot
............................................................................................................
vista drivers
http://www.linksysbycisco.com/UK/en/support/WUSB300N/do...
............................................................................................................
m
0
l
October 31, 2009 8:11:04 PM

ibnsina said:
Good to hear the cause of the system crashing was the fan.

................................................................................................






Try to install vista drivers in Compatibility mode.

1. Right Click the driver installation file and select Properties/Compatibility Tab. Select the appropriate options in from the list in the following image.

2. Click Apply/OK.

3. Right Click the file and select the Run As Administrator option to install.

Click to view screenshot
............................................................................................................
vista drivers
http://www.linksysbycisco.com/UK/en/support/WUSB300N/do...
............................................................................................................


you mean the over heated card is because of a driver software ? is it possible ?!
m
0
l
a b $ Windows 7
October 31, 2009 8:43:38 PM

Sorry for the misunerstanding the later part of my previous reply was for Immolatus

............................................................................
If your card is over heating contact the GPU manufacture for repairs or replacment. I hope is still under warranty. (Remember some manfacture offer 3 years warranty on their GPU card).
.............................................................................

Keep a distance between the back of your computer case and the wall, you need easy flow of air in/out of the system else it will over heat. Also you should have one fan in front of the case and one at the back.
m
0
l
!