Sign in with
Sign up | Sign in
Your question

Wireless Connection breaks up at every couple of minutes

Last response: in Wireless Networking
Share
Anonymous
a b F Wireless
January 27, 2005 9:45:03 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

I use a LynkSys Wireless router model no. WRT54G
My problem is that my wireless connection in my laptop goes off every 3 or 5
minutes or so and I have to reconnect me again. It's really annoying.
Does anyone know how to solve this problem?
....when I called LynkSys tech-support they told me that I had to change some
a property of my wireless card, which they didn't know because my card is not
from LynkSys...
If anyone knows how to solve this problem or know what I have to configure
in my wireless card's properties, please I would appreciate if you send me an
e-mail to

clon84@yahoo.com

Thanks for your time and help.
Anonymous
a b F Wireless
January 28, 2005 5:34:18 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

probably interfrence from another 2.4GHz device (dect phone, microwave, etc
etc)
try changing channel way from the default of 6.


mike

"Jose Q." <Jose Q.@discussions.microsoft.com> wrote in message
news:F4F9656A-5AC2-4CB9-8214-77A2120BEB94@microsoft.com...
> I use a LynkSys Wireless router model no. WRT54G
> My problem is that my wireless connection in my laptop goes off every 3 or
5
> minutes or so and I have to reconnect me again. It's really annoying.
> Does anyone know how to solve this problem?
> ...when I called LynkSys tech-support they told me that I had to change
some
> a property of my wireless card, which they didn't know because my card is
not
> from LynkSys...
> If anyone knows how to solve this problem or know what I have to configure
> in my wireless card's properties, please I would appreciate if you send me
an
> e-mail to
>
> clon84@yahoo.com
>
> Thanks for your time and help.
January 28, 2005 5:34:19 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

I have the same router and problem. I am picking up another SSID in my area
and am assuming that is causing problems. I had no issue with this for the
past three months until I found that unsecure SSID showing up in my preferred
SSID's. Funny thing is that I can be 8 feet away from my router without a
cordless phone or microwave near by and still drop my connection and find
this SSID in my preferred.

I have since upgraded to WPA security and unchecked the wireless properties
box that say something like "allow windows to configure my network," and do
not seem to be dropping as often.

BTW, I received one reply to my topic "loose internet" sp lose. with a few
helpful hints.

Thanks to all who reply to this issue,
Neil



"mikeFNB" wrote:

> probably interfrence from another 2.4GHz device (dect phone, microwave, etc
> etc)
> try changing channel way from the default of 6.
>
>
> mike
>
> "Jose Q." <Jose Q.@discussions.microsoft.com> wrote in message
> news:F4F9656A-5AC2-4CB9-8214-77A2120BEB94@microsoft.com...
> > I use a LynkSys Wireless router model no. WRT54G
> > My problem is that my wireless connection in my laptop goes off every 3 or
> 5
> > minutes or so and I have to reconnect me again. It's really annoying.
> > Does anyone know how to solve this problem?
> > ...when I called LynkSys tech-support they told me that I had to change
> some
> > a property of my wireless card, which they didn't know because my card is
> not
> > from LynkSys...
> > If anyone knows how to solve this problem or know what I have to configure
> > in my wireless card's properties, please I would appreciate if you send me
> an
> > e-mail to
> >
> > clon84@yahoo.com
> >
> > Thanks for your time and help.
>
>
>
Anonymous
a b F Wireless
January 29, 2005 12:05:06 AM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Hello to everyone:

I did what you recommended but nothing solved my problem. Instead I went to
the wireless router's configuration page and change some properties that I'll
soon mention. My connection has not gone off since then... it's benn almost
one hour!! and it seems it won't go off this time.

The old configuration was:
SSID: a name different than the manufacturer's default name (don't want to
display it here)
WEP 128-bit security enabled
Channel 6 (2.437 GHz)

The new configuration is now:
SSID: "linksys", which is the manufacturer's default name
WEP 128-bit security disabled
Channel 10 (2.457 GHz)

do you think this is ok now considering that I am using the default SSID
which anyone can easily pick up my signal with it, and considering that my
connection is more vulnerable due to the fact I disabled the WEP 128-bit
security? Does anyone suggest any other solution to this problem? If someone
does, please post it here or send me an e-mail to:
clon84@yahoo.com

Thanks very much for your time and help, again

Jose Q.




"Jose Q." wrote:

> I use a LynkSys Wireless router model no. WRT54G
> My problem is that my wireless connection in my laptop goes off every 3 or 5
> minutes or so and I have to reconnect me again. It's really annoying.
> Does anyone know how to solve this problem?
> ...when I called LynkSys tech-support they told me that I had to change some
> a property of my wireless card, which they didn't know because my card is not
> from LynkSys...
> If anyone knows how to solve this problem or know what I have to configure
> in my wireless card's properties, please I would appreciate if you send me an
> e-mail to
>
> clon84@yahoo.com
>
> Thanks for your time and help.
Related resources
!