System restore not working

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

My system restore is not working It is turned on but i get
an errot message that it has encountered a problem & needs
to close. The error message that is sent to Microsoft has
a lot of data so there is no way i can detect what went wrong.

How do I get System restore to work again without
re-installing XP Home & messing up all my prevous settings
and service packs.
1 answer Last reply
More about system restore working
  1. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    You may not get it to work without at least a maintenance reinstall.
    However, what you can try is completely turning off system restore on all
    drives, restarting your computer and restart monitoring. Before doing this
    you might want to use the Disk Clean-up applet to remove all but the latest
    restore point.

    Note that this operation will cause you to loose all previous restore
    points! If you do not want to do this then the option is not for you. I
    have a feeling that you may have contracted a virus/worm/trojan that is
    either infesting your current system or one (or more) of the previous
    restore points.

    FWIW, Len

    "Alex Stanich" <anonymous@discussions.microsoft.com> wrote in message
    news:cc3901c48aa1$ed1ee850$a501280a@phx.gbl...
    > My system restore is not working It is turned on but i get
    > an errot message that it has encountered a problem & needs
    > to close. The error message that is sent to Microsoft has
    > a lot of data so there is no way i can detect what went wrong.
    >
    > How do I get System restore to work again without
    > re-installing XP Home & messing up all my prevous settings
    > and service packs.
    >
    >
Ask a new question

Read More

Microsoft System Restore Windows XP