Can't view workgroup computers

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

I have (partially) set up a wireless network. A NETGEAR wireless router
(connects to internet and acts as wireless access point) a DELL desktop and a
DELL laptop. I've enabled file sharing on both PCs adn set them up with the
same workgroup name.

If I access the workgroup from the laptop, it shows icons for both itself
and the desktop but when I click on the desktop icon I get, the desktop is
not accessible, I don't have permission and path not found.

On the desktop when I click on 'view workgroup computers' I get
'workgroupname is not accessible, you might not have permission.......a list
of servers for this workgroup is not available'.

I have run network diagnostics from the help screen, the laptop is fine, the
desktop fails on the network adapter. It can ping the router, it can ping
the laptop, but it can't ping itself. Equally the laptop can ping the router
and itself but not the desktop.
5 answers Last reply
More about view workgroup computers
  1. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    Hi
    May be this can Help: http://www.ezlan.net/sharing.html
    Jack (MVP-Networking).


    "Alison" <Alison@discussions.microsoft.com> wrote in message
    news:6CB7EAE7-6675-4111-B9C3-D9DC03092E59@microsoft.com...
    > I have (partially) set up a wireless network. A NETGEAR wireless router
    > (connects to internet and acts as wireless access point) a DELL desktop
    and a
    > DELL laptop. I've enabled file sharing on both PCs adn set them up with
    the
    > same workgroup name.
    >
    > If I access the workgroup from the laptop, it shows icons for both itself
    > and the desktop but when I click on the desktop icon I get, the desktop is
    > not accessible, I don't have permission and path not found.
    >
    > On the desktop when I click on 'view workgroup computers' I get
    > 'workgroupname is not accessible, you might not have permission.......a
    list
    > of servers for this workgroup is not available'.
    >
    > I have run network diagnostics from the help screen, the laptop is fine,
    the
    > desktop fails on the network adapter. It can ping the router, it can ping
    > the laptop, but it can't ping itself. Equally the laptop can ping the
    router
    > and itself but not the desktop.
  2. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    I have the exact same problem but I did not find the link helpful. Any other
    suggestions.


    "Jack" wrote:

    > Hi
    > May be this can Help: http://www.ezlan.net/sharing.html
    > Jack (MVP-Networking).
    >
    >
    >
    > "Alison" <Alison@discussions.microsoft.com> wrote in message
    > news:6CB7EAE7-6675-4111-B9C3-D9DC03092E59@microsoft.com...
    > > I have (partially) set up a wireless network. A NETGEAR wireless router
    > > (connects to internet and acts as wireless access point) a DELL desktop
    > and a
    > > DELL laptop. I've enabled file sharing on both PCs adn set them up with
    > the
    > > same workgroup name.
    > >
    > > If I access the workgroup from the laptop, it shows icons for both itself
    > > and the desktop but when I click on the desktop icon I get, the desktop is
    > > not accessible, I don't have permission and path not found.
    > >
    > > On the desktop when I click on 'view workgroup computers' I get
    > > 'workgroupname is not accessible, you might not have permission.......a
    > list
    > > of servers for this workgroup is not available'.
    > >
    > > I have run network diagnostics from the help screen, the laptop is fine,
    > the
    > > desktop fails on the network adapter. It can ping the router, it can ping
    > > the laptop, but it can't ping itself. Equally the laptop can ping the
    > router
    > > and itself but not the desktop.
    >
    >
    >
  3. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    Thanks,

    I had already disabled the norton firewall on both machines (or so I
    thought) before I posted the problem. (Desktop running NIS 2002, laptop
    running NIS 2004), but 2002 must be where the problem lies. I enabled the
    NIS on the desktop, excluded the IP range of the network 192.168.0.1-3, still
    a problem. Disabled it again and all works great.

    "John" wrote:

    > I have the exact same problem but I did not find the link helpful. Any other
    > suggestions.
    >
    >
    > "Jack" wrote:
    >
    > > Hi
    > > May be this can Help: http://www.ezlan.net/sharing.html
    > > Jack (MVP-Networking).
    > >
    > >
    > >
    > > "Alison" <Alison@discussions.microsoft.com> wrote in message
    > > news:6CB7EAE7-6675-4111-B9C3-D9DC03092E59@microsoft.com...
    > > > I have (partially) set up a wireless network. A NETGEAR wireless router
    > > > (connects to internet and acts as wireless access point) a DELL desktop
    > > and a
    > > > DELL laptop. I've enabled file sharing on both PCs adn set them up with
    > > the
    > > > same workgroup name.
    > > >
    > > > If I access the workgroup from the laptop, it shows icons for both itself
    > > > and the desktop but when I click on the desktop icon I get, the desktop is
    > > > not accessible, I don't have permission and path not found.
    > > >
    > > > On the desktop when I click on 'view workgroup computers' I get
    > > > 'workgroupname is not accessible, you might not have permission.......a
    > > list
    > > > of servers for this workgroup is not available'.
    > > >
    > > > I have run network diagnostics from the help screen, the laptop is fine,
    > > the
    > > > desktop fails on the network adapter. It can ping the router, it can ping
    > > > the laptop, but it can't ping itself. Equally the laptop can ping the
    > > router
    > > > and itself but not the desktop.
    > >
    > >
    > >
  4. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    Tried the same thing and it is now working great. Thanks for your help.

    "Alison" wrote:

    > Thanks,
    >
    > I had already disabled the norton firewall on both machines (or so I
    > thought) before I posted the problem. (Desktop running NIS 2002, laptop
    > running NIS 2004), but 2002 must be where the problem lies. I enabled the
    > NIS on the desktop, excluded the IP range of the network 192.168.0.1-3, still
    > a problem. Disabled it again and all works great.
    >
    > "John" wrote:
    >
    > > I have the exact same problem but I did not find the link helpful. Any other
    > > suggestions.
    > >
    > >
    > > "Jack" wrote:
    > >
    > > > Hi
    > > > May be this can Help: http://www.ezlan.net/sharing.html
    > > > Jack (MVP-Networking).
    > > >
    > > >
    > > >
    > > > "Alison" <Alison@discussions.microsoft.com> wrote in message
    > > > news:6CB7EAE7-6675-4111-B9C3-D9DC03092E59@microsoft.com...
    > > > > I have (partially) set up a wireless network. A NETGEAR wireless router
    > > > > (connects to internet and acts as wireless access point) a DELL desktop
    > > > and a
    > > > > DELL laptop. I've enabled file sharing on both PCs adn set them up with
    > > > the
    > > > > same workgroup name.
    > > > >
    > > > > If I access the workgroup from the laptop, it shows icons for both itself
    > > > > and the desktop but when I click on the desktop icon I get, the desktop is
    > > > > not accessible, I don't have permission and path not found.
    > > > >
    > > > > On the desktop when I click on 'view workgroup computers' I get
    > > > > 'workgroupname is not accessible, you might not have permission.......a
    > > > list
    > > > > of servers for this workgroup is not available'.
    > > > >
    > > > > I have run network diagnostics from the help screen, the laptop is fine,
    > > > the
    > > > > desktop fails on the network adapter. It can ping the router, it can ping
    > > > > the laptop, but it can't ping itself. Equally the laptop can ping the
    > > > router
    > > > > and itself but not the desktop.
    > > >
    > > >
    > > >
  5. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    Hi

    A quote from the ""Unhelpful"" Link second paragraph:

    Depending on how they set few software Firewalls, Live Virus Scanner etc.,
    would keep working in the background even if you switch them Off.

    Disable means that if possible do not let them load at Startup, take them
    out of the picture until the Network's Sharing problems are resolved.

    End of Quote.

    Happens quite often that people dismiss the help given to them and at the
    end (if they bother to get back with feedback) you find out that the
    solution or part of it was included in the ""dismissed"" help.

    I wonder why???

    Jack (MVP-Networking).


    "John" <John@discussions.microsoft.com> wrote in message
    news:BB247FCE-EFC0-43FF-9965-11EF3F05AC1C@microsoft.com...
    > Tried the same thing and it is now working great. Thanks for your help.
    >
    > "Alison" wrote:
    >
    > > Thanks,
    > >
    > > I had already disabled the norton firewall on both machines (or so I
    > > thought) before I posted the problem. (Desktop running NIS 2002, laptop
    > > running NIS 2004), but 2002 must be where the problem lies. I enabled
    the
    > > NIS on the desktop, excluded the IP range of the network 192.168.0.1-3,
    still
    > > a problem. Disabled it again and all works great.
    > >
    > > "John" wrote:
    > >
    > > > I have the exact same problem but I did not find the link helpful.
    Any other
    > > > suggestions.
    > > >
    > > >
    > > > "Jack" wrote:
    > > >
    > > > > Hi
    > > > > May be this can Help: http://www.ezlan.net/sharing.html
    > > > > Jack (MVP-Networking).
    > > > >
    > > > >
    > > > >
    > > > > "Alison" <Alison@discussions.microsoft.com> wrote in message
    > > > > news:6CB7EAE7-6675-4111-B9C3-D9DC03092E59@microsoft.com...
    > > > > > I have (partially) set up a wireless network. A NETGEAR wireless
    router
    > > > > > (connects to internet and acts as wireless access point) a DELL
    desktop
    > > > > and a
    > > > > > DELL laptop. I've enabled file sharing on both PCs adn set them
    up with
    > > > > the
    > > > > > same workgroup name.
    > > > > >
    > > > > > If I access the workgroup from the laptop, it shows icons for both
    itself
    > > > > > and the desktop but when I click on the desktop icon I get, the
    desktop is
    > > > > > not accessible, I don't have permission and path not found.
    > > > > >
    > > > > > On the desktop when I click on 'view workgroup computers' I get
    > > > > > 'workgroupname is not accessible, you might not have
    permission.......a
    > > > > list
    > > > > > of servers for this workgroup is not available'.
    > > > > >
    > > > > > I have run network diagnostics from the help screen, the laptop is
    fine,
    > > > > the
    > > > > > desktop fails on the network adapter. It can ping the router, it
    can ping
    > > > > > the laptop, but it can't ping itself. Equally the laptop can ping
    the
    > > > > router
    > > > > > and itself but not the desktop.
    > > > >
    > > > >
    > > > >
Ask a new question

Read More

Laptops Desktops Wireless Networking