Sign in with
Sign up | Sign in
Your question

no AsusUpdate

Last response: in Motherboards
Share
April 30, 2005 4:19:14 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

Hello
I got problem when I try to install AsusUpdate I receive something like this
:

"ASUS Biosinfo.dll"
Unable to create NT driver service for BS_DEF or
"NT Service registry error! please reboot NT and run again" or
Unable to create NT driver service for BS_DEF
and finally : Setup program detects no asus motherboard and installer quits.

What's wrong ??? It's with P4C800.
--
sGS

More about : asusupdate

Anonymous
a b V Motherboard
April 30, 2005 4:19:15 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

Try reinstalling Asus update
"ggs" <ggs_@_konto.pl> wrote in message news:D 4vm33$pau$1@inews.gazeta.pl...
> Hello
> I got problem when I try to install AsusUpdate I receive something like
> this :
>
> "ASUS Biosinfo.dll"
> Unable to create NT driver service for BS_DEF or
> "NT Service registry error! please reboot NT and run again" or
> Unable to create NT driver service for BS_DEF
> and finally : Setup program detects no asus motherboard and installer
> quits.
>
> What's wrong ??? It's with P4C800.
> --
> sGS
Anonymous
a b V Motherboard
April 30, 2005 4:35:54 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

Probably a corrupt download. Please visit the ASUS website and download the
latest version of ASUSUpdate. (Side note: I strongly urge the use of
AFUDOS as opposed to ASUS update).

Bobby

"ggs" <ggs_@_konto.pl> wrote in message news:D 4vm33$pau$1@inews.gazeta.pl...
> Hello
> I got problem when I try to install AsusUpdate I receive something like
> this :
>
> "ASUS Biosinfo.dll"
> Unable to create NT driver service for BS_DEF or
> "NT Service registry error! please reboot NT and run again" or
> Unable to create NT driver service for BS_DEF
> and finally : Setup program detects no asus motherboard and installer
> quits.
>
> What's wrong ??? It's with P4C800.
> --
> sGS



----== Posted via Newsfeeds.Com - Unlimited-Uncensored-Secure Usenet News==----
http://www.newsfeeds.com The #1 Newsgroup Service in the World! 120,000+ Newsgroups
----= East and West-Coast Server Farms - Total Privacy via Encryption =----
Related resources
Can't find your answer ? Ask !
April 30, 2005 6:58:55 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

In news:5IJce.2727$o32.2401@fe09.lga,
RBM <rbm2(remove this)@optonline.net> typed:

> Try reinstalling Asus update

I wrote " ...when I try to install ..."

sGS
Anonymous
a b V Motherboard
April 30, 2005 6:58:56 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

My mistake, Had it been installed and maybe needs to be uninstalled first?
"ggs" <ggs_@_konto.pl> wrote in message news:D 4vveh$otn$1@inews.gazeta.pl...
> In news:5IJce.2727$o32.2401@fe09.lga,
> RBM <rbm2(remove this)@optonline.net> typed:
>
>> Try reinstalling Asus update
>
> I wrote " ...when I try to install ..."
>
> sGS
April 30, 2005 6:58:56 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

In article <d4vveh$otn$1@inews.gazeta.pl>, "ggs" <ggs_@_konto.pl> wrote:

> In news:5IJce.2727$o32.2401@fe09.lga,
> RBM <rbm2(remove this)@optonline.net> typed:
>
> > Try reinstalling Asus update
>
> I wrote " ...when I try to install ..."
>
> sGS

Are you installing while logged in as "Administrator" ?

Paul
May 1, 2005 1:32:43 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

In news:nospam-3004051332200001@192.168.1.178,
Paul <nospam@needed.com> typed:

> Are you installing while logged in as "Administrator" ?
>
I am of course.
--
sGS
May 1, 2005 1:34:47 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

In news:42740920_1@127.0.0.1,
NoNoBadDog! <mypants_bjsledgeATpixi.com> typed:

> Probably a corrupt download. Please visit the ASUS website and
> download the latest version of ASUSUpdate. (Side note: I strongly
> urge the use of
> AFUDOS as opposed to ASUS update).
>
File is OK .
AFUSDOS works fine but AA is a little more comfortably :o )

--
sGS
April 25, 2011 6:54:29 PM

I had the same problem when I tried to update my BIOS.
(Mobo ASUS P5SD2-X - BIOS American Megatrends 0301 - 29/9/05).

The following step by step procedure may work to you too.

Start - Run - (type ) regedit.exe

Go to HKEY_LOCAL_MASHINE\SOFTWARE\WoW6432Node

Insert a before WoW

It will look like:

HKEY_LOCAL_MASHINE\SOFTWARE\aWoW6432Node

Restart the comp

Run again ASUS BIOS update from CD. (it should work OK)

You will prompt to update the program to a newer version. Do it.

The version should be v7.14.01

Go to ASUS site, go to search and type your Mobo model.

Go to Downloads and find the newest BIOS version. Download it to HDD.

Run the new ASUS BIOS (v7.14.01).

Select the option "Update BIOS from file"

Follow the procedure.

If this helped you, please pass the knowledge to other people, because it took me 3 days to figure out how to fix my comp.
Don't keep it for yourself !!!!

Vassilis
cadetstar@gmail.com
Hellas (Greece)
!