Sign in with
Sign up | Sign in
Your question

p5gd1: big problem with USB, please help!

Last response: in Motherboards
Share
Anonymous
a b V Motherboard
May 7, 2005 5:03:29 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

hi to all
i have a serious problem and i hope someone can help

I am a reseller and the problem is with P5gd1 and external usb hard drives.

Sometimes they work, but after 2 or 3 windows restarts, or after unplugging
and replugging i have the following error:

unknown device

same problem with other external usb hard drives and memory pens...

I CHANGED THE BOARD 2 TIMES, THIS IS THE THIRD!!!!!

the only thing I'm thinking of now is changing the m/b and getting another
one, but not Asus.....

the OS is XP Sp2, formatted at least 10 times, i think i tried
everything.... same problem on rear usb ports, case front ports, rear ports
attached on the m/b....

they are recognized a couple of times, then crack! even after a simple
reboot of windows

unknown device


please help me, i'm loosing money and so much time!

thanks

More about : p5gd1 big problem usb

May 8, 2005 10:16:10 PM

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

In article <B03fe.868302$b5.38424671@news3.tin.it>, "Atletiko"
<Atletiko@nospam_libero.it> wrote:

> hi to all
> i have a serious problem and i hope someone can help
>
> I am a reseller and the problem is with P5gd1 and external usb hard drives.
>
> Sometimes they work, but after 2 or 3 windows restarts, or after unplugging
> and replugging i have the following error:
>
> unknown device
>
> same problem with other external usb hard drives and memory pens...
>
> I CHANGED THE BOARD 2 TIMES, THIS IS THE THIRD!!!!!
>
> the only thing I'm thinking of now is changing the m/b and getting another
> one, but not Asus.....
>
> the OS is XP Sp2, formatted at least 10 times, i think i tried
> everything.... same problem on rear usb ports, case front ports, rear ports
> attached on the m/b....
>
> they are recognized a couple of times, then crack! even after a simple
> reboot of windows
>
> unknown device
>
>
> please help me, i'm loosing money and so much time!
>
> thanks

It could be a software problem.

http://support.microsoft.com/default.aspx?scid=kb;en-us;870893

This site shows how to remove USB entries in the Device Manager
while booted in Safe Mode. It is possible that after doing this,
the external USB hard drive will again be detectable.

http://www.usbman.com/Guides/Cleanup%20Device%20Manager...

If the USBman procedure restores USB operation, then you should
be talking to Microsoft support.

HTH,
Paul
!