winxp sp2 and A4tech 2wheel usb mouse

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

after installing sp2 i've got a problem with my usb mouse.
i have 2 usb ports.
if it is plugged into second usb port, i got
IRQL_NOT_LESS_OR_EQUAL error while booting or when plugging
the mouse into usb port.

if it is plugged into first usb port i can boot
successfully, but mouse pointer doesn't move when i move
the mouse...

other info on configuration
MS windows XP SP2
intel celeron processor 1.8 GHz
i845G chipset
256 RAM

what can be the reason of this
and are there ane workarounds.
thanks:)
3 answers Last reply
More about winxp a4tech 2wheel mouse
  1. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    I have seen many problems like this recently with SP2. I'll suggest the
    same thing here. Download and install the latest chipset drivers for
    your motherboard. These can be downloaded here:
    ftp://aiedownload.intel.com/df-support/7484/eng/infinst_enu.exe

    ----
    Nathan McNulty


    Demo_S wrote:
    > after installing sp2 i've got a problem with my usb mouse.
    > i have 2 usb ports.
    > if it is plugged into second usb port, i got
    > IRQL_NOT_LESS_OR_EQUAL error while booting or when plugging
    > the mouse into usb port.
    >
    > if it is plugged into first usb port i can boot
    > successfully, but mouse pointer doesn't move when i move
    > the mouse...
    >
    > other info on configuration
    > MS windows XP SP2
    > intel celeron processor 1.8 GHz
    > i845G chipset
    > 256 RAM
    >
    > what can be the reason of this
    > and are there ane workarounds.
    > thanks:)
  2. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    "Demo_S" <demos_glok@hotmail.com> wrote in message news:<1ff601c48d4c$e9ad5be0$a601280a@phx.gbl>...
    > after installing sp2 i've got a problem with my usb mouse.
    > i have 2 usb ports.
    > if it is plugged into second usb port, i got
    > IRQL_NOT_LESS_OR_EQUAL error while booting or when plugging
    > the mouse into usb port.
    >
    > if it is plugged into first usb port i can boot
    > successfully, but mouse pointer doesn't move when i move
    > the mouse...
    >
    > other info on configuration
    > MS windows XP SP2
    > intel celeron processor 1.8 GHz
    > i845G chipset
    > 256 RAM
    >
    > what can be the reason of this
    > and are there ane workarounds.
    > thanks:)

    I had exactly the same problem with that mouse. Removing the mouse let
    me boot, where as it would blue screen previously.
  3. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Oh yes I managed to get the mouse to work with XP SP2 by using the USB
    to PS/2 adapter that came with the mouse.

    "Demo_S" <demos_glok@hotmail.com> wrote in message news:<1ff601c48d4c$e9ad5be0$a601280a@phx.gbl>...
    > after installing sp2 i've got a problem with my usb mouse.
    > i have 2 usb ports.
    > if it is plugged into second usb port, i got
    > IRQL_NOT_LESS_OR_EQUAL error while booting or when plugging
    > the mouse into usb port.
    >
    > if it is plugged into first usb port i can boot
    > successfully, but mouse pointer doesn't move when i move
    > the mouse...
    >
    > other info on configuration
    > MS windows XP SP2
    > intel celeron processor 1.8 GHz
    > i845G chipset
    > 256 RAM
    >
    > what can be the reason of this
    > and are there ane workarounds.
    > thanks:)
Ask a new question

Read More

Mice USB Windows XP