P4p800 E Dlx Hangs Please Help

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

Hi guys,
I have a P4P800 E dlx and a 2.8E cpu, 512 transcend ddr 400, pixelView
pcTV Tuner, 9200se AGP.

My machine just hangs, no blue screens, just hard locks.

This happens when:
Windows update starts. (I have to keep it disabled when on the net)
Yesterday, I was downloading the media player 10 update. It Hung my
machine.
While transfering a file using msn messenger, it hung.
When i started streaming a webcam using msn messenger, it hung.
there is one particular web page, namely one of the tv tuner product
registration pages, the one where u select your country from the
combobox. Whenever i change the selecteditem in the combo box , it
hangs.

Now, this is my second board. The first one had a problem with blue
screens. I have also got my RAM changed.
What is ironic is that while my first board had gone for replacement, i
was using standby board given to me by my dealer (Inter 865G Board).
I had the same problems with windows update with that board too!

The only thing that i have not got changed is my cpu.

Please helpl me guys.. I have no clue as to what to do.
I have tried prime 95 and even MemTest and both work d=fine without any
errors.
Please guys i am really getting screwed here. Someone help me out!


I have not overclocked at all after getting the board replaced
10 answers Last reply
More about p4p800 hangs help
  1. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    In article <1116390447.975446.116470@g14g2000cwa.googlegroups.com>,
    "FreakAssassin" <arshish1612@gmail.com> wrote:

    > Hi guys,
    > I have a P4P800 E dlx and a 2.8E cpu, 512 transcend ddr 400, pixelView
    > pcTV Tuner, 9200se AGP.
    >
    > My machine just hangs, no blue screens, just hard locks.
    >
    > This happens when:
    > Windows update starts. (I have to keep it disabled when on the net)
    > Yesterday, I was downloading the media player 10 update. It Hung my
    > machine.
    > While transfering a file using msn messenger, it hung.
    > When i started streaming a webcam using msn messenger, it hung.
    > there is one particular web page, namely one of the tv tuner product
    > registration pages, the one where u select your country from the
    > combobox. Whenever i change the selecteditem in the combo box , it
    > hangs.
    >
    > Now, this is my second board. The first one had a problem with blue
    > screens. I have also got my RAM changed.
    > What is ironic is that while my first board had gone for replacement, i
    > was using standby board given to me by my dealer (Inter 865G Board).
    > I had the same problems with windows update with that board too!
    >
    > The only thing that i have not got changed is my cpu.
    >
    > Please helpl me guys.. I have no clue as to what to do.
    > I have tried prime 95 and even MemTest and both work d=fine without any
    > errors.
    > Please guys i am really getting screwed here. Someone help me out!
    >
    >
    > I have not overclocked at all after getting the board replaced

    1) Look in Event Viewer, for any messages indicating problems.
    2) Dump the Pixelview board. Test the system without it, and see
    if the hangs disappear.

    It sounds like networking is one ingredient of your problem.
    The Pixelview board might be upsetting other bus masters -
    interfering with DMA. Or, it could be doing something
    nasty with IRQs.

    Looking at the P4P800-E Deluxe user manual, I don't see a slot
    available with unshared IRQs. If you could figure out which
    USB port corresponds to which IRQ, you might be able to
    arrange a PCI slot so that it is the only thing getting an
    interrupt.

    The fact that you can run Prime95, tells me it probably isn't
    your power supply, your processor or memory. So, that leaves
    a PCI bus problem with DMA, or a problem with sharing IRQs.
    It could be that the driver for the Pixelview board doesn't
    share nicely.

    Paul
  2. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    Thanks a ton Paul..
    Ill check this out today and post what i find.

    You are correct about the tv tuner messing around cause waht i noticed
    yesterday was that when i enabled the web cam on msn messenger, to view
    the contacts cam, (I dont have a cam). My cam started showing a TV
    channel inside my avtar space of the msn messenger chat window!.. Kinda
    Freaky!!

    Since i have never been able to complete the online windows update, ill
    try it again without the TV card in place.
  3. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    Assuming that the TV Tuner card was causing some IRQ sharing issues on
    the board, as you suggested, I dumped it.
    Then i tried windows update with the modem in each of the 5 pci slots.

    Still no good.
    Even without the TV Tuner and the modem in tried in each slot i still
    have the hanging issue.

    Any suggestions .. really f***ed here.
  4. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    In article <1116475037.885442.291420@o13g2000cwo.googlegroups.com>,
    "FreakAssassin" <arshish1612@gmail.com> wrote:

    > Assuming that the TV Tuner card was causing some IRQ sharing issues on
    > the board, as you suggested, I dumped it.
    > Then i tried windows update with the modem in each of the 5 pci slots.
    >
    > Still no good.
    > Even without the TV Tuner and the modem in tried in each slot i still
    > have the hanging issue.
    >
    > Any suggestions .. really f***ed here.

    So, now we know it is a "pure networking" problem.

    I seem to remember that there are some viruses, that will
    interfere with an attempt to reach Windows Update. Can you
    surf to unrelated sites ?

    There is one virus you can get within about 20 seconds
    of being directly connected to the Internet, after doing a clean
    install. Possibly Sasser ? But the symptoms don't match
    what is happening to you.

    Here is a problem specific to Windows Update:

    http://groups.google.ca/group/microsoft.public.windowsme.general/browse_frm/thread/f03584a28d86ad6f/b65f6c044a9579b4?q=virus+%22windows+update%22+freeze&rnum=9#b65f6c044a9579b4

    Perhaps a search like this will turn up a reason:

    http://groups.google.ca/groups?q=virus+%22windows+update%22+freeze

    Paul
  5. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    In news:1116390447.975446.116470@g14g2000cwa.googlegroups.com,
    FreakAssassin <arshish1612@gmail.com> typed:

    > Hi guys,
    > I have a P4P800 E dlx and a 2.8E cpu, 512 transcend ddr 400, pixelView
    > pcTV Tuner, 9200se AGP.
    >
    > My machine just hangs, no blue screens, just hard locks.

    Check VGA , replace for a while with non-ATI
    --
    G - I'm listening now: Clannad & Bono - In A Lifetime
    P4 3.2E,QC-80Cu,P4C800-Dlx/Wi-Fi,1024MB/400,Sapph9600P/128bB
    CT-A2ZS1394 7.1,CT-InspireP580 5.1,LTV878-FBKMN,HyundaiIQ790
    1x40GB+2x80GB/7200,SD-M1712/CRW-5232AS,GPS-350BB-101L
  6. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    Hi Paul,

    Firstly, yes i can surf to unrelated sites. Its just when large data
    transfer takes place i have a problem.
    eg: streaming a web cam, uploading a file, uploading sys
    info/downloading updates.

    I was searching the web and i found a remarkable number of people
    having similar issues, and guess what we had in common. The "Motorolla
    SM56 Internal Soft Modem". I am purchasing a new modem today. In fact i
    found posts that state that damn moden is known to screw up mostly!

    Search for this in google "sm56 hang system"

    The strange part is that when i told my dealer abt the possible issue,
    the moron tells me he is aware of that modem causing blue screens and
    causing the system to hang. "I felt like smacking him right there and
    then." 3 months i have been breaking my head with this!!

    For the time being I am arranging for another internal modem to test
    with, but i am thinking of spending a bit and buying a good external
    modem that is not a "Soft Modem". Any suggestions for which one i
    should get? I am thinking of an external DLink56k.

    Will post abt the results with the new modem.
  7. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    tried it with an old gf2 MX

    Same problems! :-(
  8. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    In article <1116562140.259370.188150@z14g2000cwz.googlegroups.com>,
    "FreakAssassin" <arshish1612@gmail.com> wrote:

    > Hi Paul,
    >
    > Firstly, yes i can surf to unrelated sites. Its just when large data
    > transfer takes place i have a problem.
    > eg: streaming a web cam, uploading a file, uploading sys
    > info/downloading updates.
    >
    > I was searching the web and i found a remarkable number of people
    > having similar issues, and guess what we had in common. The "Motorolla
    > SM56 Internal Soft Modem". I am purchasing a new modem today. In fact i
    > found posts that state that damn moden is known to screw up mostly!
    >
    > Search for this in google "sm56 hang system"
    >
    > The strange part is that when i told my dealer abt the possible issue,
    > the moron tells me he is aware of that modem causing blue screens and
    > causing the system to hang. "I felt like smacking him right there and
    > then." 3 months i have been breaking my head with this!!
    >
    > For the time being I am arranging for another internal modem to test
    > with, but i am thinking of spending a bit and buying a good external
    > modem that is not a "Soft Modem". Any suggestions for which one i
    > should get? I am thinking of an external DLink56k.
    >
    > Will post abt the results with the new modem.

    This is the one I use (as a backup for ADSL). It was my main
    modem until I got the ADSL connection.

    US ROBOTICS USR5686E 56Kbps RS-232 $78
    http://www.newegg.com/Product/Product.asp?Item=N82E16825104135

    Note that the product doesn't come with an RS-232 cable in
    the box. You'll need a cable something like this:

    http://www.radioshack.com/product.asp?cookie%5Ftest=1&catalog%5Fname=CTLG&product%5Fid=26-269

    What is interesting about your Motorola observation, is
    Motorola is back in the modem business. They got out of
    modems several years ago, and are now back in the
    business, and using someone else's chips. I wonder why they
    would bother, when there is so little money to squeeze from
    this business. There is mention of a driver update here, and
    maybe if you need a few laughs, you could give it a try.

    http://modemsite.com/56k/sm56.asp (a little history)
    http://www.motorola.com/softmodem/driver.htm (drivers)

    Paul
  9. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    HOUSTON! We have Touch Down!

    Got a new modem, TFM-PCIV92A TrendWare Modem based on an intel chipset
    and i have just started downloading the security patches from windows!

    Im 25% into the download and no hanging yet.

    I had to scout 4 shops to find a modem other than the motorola internal
    one i have. The market here is flooded with those damn motorola modems.

    I wonder were else we could post this to help others with the same
    issue.

    Any way Paul. Thank a ton for your help. Believe me, i have posted at
    abxzone, anandtech but ur the only one who helped! I really am
    greatful.

    I am a software develper from india, deeply into .net and yet compelled
    to dabble in websphere!

    Let me know if i can be of any assistance. id dive u my msn ID but i
    dont wanna publish it openly here. Ill send that to just you in another
    post.
  10. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    In article <1116748270.640683.148900@o13g2000cwo.googlegroups.com>,
    "FreakAssassin" <arshish1612@gmail.com> wrote:

    > HOUSTON! We have Touch Down!
    >
    > Got a new modem, TFM-PCIV92A TrendWare Modem based on an intel chipset
    > and i have just started downloading the security patches from windows!
    >
    > Im 25% into the download and no hanging yet.
    >
    > I had to scout 4 shops to find a modem other than the motorola internal
    > one i have. The market here is flooded with those damn motorola modems.
    >
    > I wonder were else we could post this to help others with the same
    > issue.
    >
    > Any way Paul. Thank a ton for your help. Believe me, i have posted at
    > abxzone, anandtech but ur the only one who helped! I really am
    > greatful.
    >
    > I am a software develper from india, deeply into .net and yet compelled
    > to dabble in websphere!
    >
    > Let me know if i can be of any assistance. id dive u my msn ID but i
    > dont wanna publish it openly here. Ill send that to just you in another
    > post.

    Glad you've got it all sorted. I've been through many adventures
    with analog modems, and ADSL is a pleasant contrast to all the
    problems that dial up modems can have. But I still keep a few
    external modems handy, in case the ADSL service ever fails.
    I've only had to use a dialup modem once since getting ADSL.

    There are some Winmodems that really work well. The trick of
    course, is the quality of the drivers. One of my relatives uses
    a PCTel based Winmodem, and it actually gives 1% more thruput
    on the same phone line, compared to the USR Courier. All that
    the hardware does, is convert analog voice samples to digital
    form, and then the driver does all the DSP to convert the
    samples back into bytes of data. The driver really is an
    impressive feat of engineering - when it works :-)

    Paul
Ask a new question

Read More

Asus Motherboards