What bios settings for A7N8X-X w/Athlon XP 3000/333 Barton

Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

Hello all,

I've been to the asus site...and can't find anything about the bios
settings for my chip.

When it boots...it is only showing 1300 Mhz with memory frequency
100mhz.

I don't know what settings in the setup to change....

Any suggestions or links greatly appreciated....I don't want to
overclock...just normal settings...

Thanks in advance,

chilecayenne
3 answers Last reply
More about what bios settings a7n8x athlon 3000 barton
  1. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    <chilecayenne@yahoo.com> wrote in message
    news:1117158012.321408.294150@g14g2000cwa.googlegroups.com...
    > Hello all,
    >
    > I've been to the asus site...and can't find anything about the bios
    > settings for my chip.
    >
    > When it boots...it is only showing 1300 Mhz with memory frequency
    > 100mhz.
    >
    > I don't know what settings in the setup to change....
    >
    > Any suggestions or links greatly appreciated....I don't want to
    > overclock...just normal settings...
    >
    > Thanks in advance,
    >
    > chilecayenne
    >
    In the BIOS, select Advanced->Advanced Chipset Features->CPU External Freq.
    and set it to 166 vs. the 100 it's set to now. That should get you going at
    the correct speed for the XP 3000.
    I assume you have memory capable of supporting the faster speed? It must be
    PC2700 or better.

    I have a Barton 2500 running at 11 x 200 (2200 MHz) on my A7N8X-X
    (equivalent of a 3200) using good PC3200 memory.
  2. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    Thanks for the reply...

    I just got back to this box...made the change you mentioned.

    On reboot, there was a flashing blue 'sign' saying something like dpms
    mode off, and frequency out of range.


    I rebooted again...and this time it only said dpms mode off.

    It does now correctly show the Athlon 3000+ as the chipset.

    Should this be a problem to be concerned with ? Another setting, or is
    that normal for just after changing this bios setting?

    I don't remember the exact ram, but, it was pretty good
    stuff...kensington..DDR but, don't remember the number, but I do recall
    is was pretty high spec with regard to the motherboard.

    Thanks!!

    CC

    Peter van der Goes wrote:
    > <chilecayenne@yahoo.com> wrote in message
    > news:1117158012.321408.294150@g14g2000cwa.googlegroups.com...
    > > Hello all,
    > >
    > > I've been to the asus site...and can't find anything about the bios
    > > settings for my chip.
    > >
    > > When it boots...it is only showing 1300 Mhz with memory frequency
    > > 100mhz.
    > >
    > > I don't know what settings in the setup to change....
    > >
    > > Any suggestions or links greatly appreciated....I don't want to
    > > overclock...just normal settings...
    > >
    > > Thanks in advance,
    > >
    > > chilecayenne
    > >
    > In the BIOS, select Advanced->Advanced Chipset Features->CPU External Freq.
    > and set it to 166 vs. the 100 it's set to now. That should get you going at
    > the correct speed for the XP 3000.
    > I assume you have memory capable of supporting the faster speed? It must be
    > PC2700 or better.
    >
    > I have a Barton 2500 running at 11 x 200 (2200 MHz) on my A7N8X-X
    > (equivalent of a 3200) using good PC3200 memory.
  3. Archived from groups: alt.comp.periphs.mainboard.asus (More info?)

    See comments in context...
    <chilecayenne@yahoo.com> wrote in message
    news:1118358169.633114.88030@z14g2000cwz.googlegroups.com...
    > Thanks for the reply...
    >
    > I just got back to this box...made the change you mentioned.
    >
    > On reboot, there was a flashing blue 'sign' saying something like dpms
    > mode off, and frequency out of range.
    >
    >
    > I rebooted again...and this time it only said dpms mode off.
    >
    > It does now correctly show the Athlon 3000+ as the chipset.
    >
    > Should this be a problem to be concerned with ? Another setting, or is
    > that normal for just after changing this bios setting?

    I wouldn't know. I never had such issues. If it's working reliably, leave it
    be.
    >
    > I don't remember the exact ram, but, it was pretty good
    > stuff...kensington..DDR but, don't remember the number, but I do recall
    > is was pretty high spec with regard to the motherboard.

    Kingston? Probably OK, but like other RAM makers, they make different
    grades. Unless you know the spec, it's all guesswork. If you look at a
    module, it *should* be labeled as PC2100, PC2700, PC3200, etc. If < PC2700,
    you're running the RAM out of spec. Again, if it's working reliably...

    >
    > Thanks!!
    >
    > CC
    >
    > Peter van der Goes wrote:
    >> <chilecayenne@yahoo.com> wrote in message
    >> news:1117158012.321408.294150@g14g2000cwa.googlegroups.com...
    >> > Hello all,
    >> >
    >> > I've been to the asus site...and can't find anything about the bios
    >> > settings for my chip.
    >> >
    >> > When it boots...it is only showing 1300 Mhz with memory frequency
    >> > 100mhz.
    >> >
    >> > I don't know what settings in the setup to change....
    >> >
    >> > Any suggestions or links greatly appreciated....I don't want to
    >> > overclock...just normal settings...
    >> >
    >> > Thanks in advance,
    >> >
    >> > chilecayenne
    >> >
    >> In the BIOS, select Advanced->Advanced Chipset Features->CPU External
    >> Freq.
    >> and set it to 166 vs. the 100 it's set to now. That should get you going
    >> at
    >> the correct speed for the XP 3000.
    >> I assume you have memory capable of supporting the faster speed? It must
    >> be
    >> PC2700 or better.
    >>
    >> I have a Barton 2500 running at 11 x 200 (2200 MHz) on my A7N8X-X
    >> (equivalent of a 3200) using good PC3200 memory.
    >
Ask a new question

Read More

Asus BIOS Windows XP Motherboards