Sign in with
Sign up | Sign in
Your question

Blank cd does not automatically Format

Last response: in Windows XP
Share
Anonymous
August 31, 2004 7:13:04 PM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

I can copy from a cd and also copy audio on to a cd using Windows Media
Player 9. I can also copy data files from a cd eg. jpeg photos. But when I
try to copy onto a new blank disk I get an error message saying the disk must
be write protected and unable to format the disk. The autoformat box is
checked in the cd drive Properties/Settings.

Also after I upgraded to to the latest Media Player I cannot read disks
that have audio files on them that where written before the upgrade, I got
around that problem by formating the disk on an old computer using windows
98SE which gave me the option to format the disk so that it could be read on
any computer. This let me then read the disk on my computer.

Thanks for any help John

More about : blank automatically format

Anonymous
September 1, 2004 3:49:46 AM

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

I am going to assume that you are using CD-ReWritables if you are
formatting them. You needed to install the proper software to see the
contents of the CD. Not sure why it won't burn your music to a blank
disk, but it may be because the audio file you are copying are
protected. It also may be something wrong with Windows Media Player.
Try Nero or something like that and try asking in the Windows Media
Player newsgroup too ;) 

----
Nathan McNulty


john2004 wrote:
> I can copy from a cd and also copy audio on to a cd using Windows Media
> Player 9. I can also copy data files from a cd eg. jpeg photos. But when I
> try to copy onto a new blank disk I get an error message saying the disk must
> be write protected and unable to format the disk. The autoformat box is
> checked in the cd drive Properties/Settings.
>
> Also after I upgraded to to the latest Media Player I cannot read disks
> that have audio files on them that where written before the upgrade, I got
> around that problem by formating the disk on an old computer using windows
> 98SE which gave me the option to format the disk so that it could be read on
> any computer. This let me then read the disk on my computer.
>
> Thanks for any help John
!