"A Network Cable is Unplugged"

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

I've read a number of posts about this notification message, but none have
quite hit my situation.

I have a desktop PC and DLS internet connection. I also have a wireless
router (D-Link DI-524) and a notebook that has wireless capability. All the
connections are working fine (i.e., no problem with internet access on
either the desktop or notebook, internet connection is unbroken, etc.) Both
computers are Windows XP Home Edition, SP-2.

I've discovered that when I turn off the notebook I start getting the
notification "Local Area Connection: A Network Cable is Unplugged". Then
within a second I get the message "Local Area Connection is Now Connected".
This happens randomly, sometimes every few seconds, sometimes not for a few
minutes or longer. As long as I leave the notebook on the message doesn't
appear.

I've tried every option I can find to turn off this notification, but
nothing works. I've unchecked the "Notify Me When This Connection has
limited or no connectivity box", I've modified the setting in services, I've
changed the power management option for the ethernet card . . . I'm stumped.

It's really just an annoyance, not a performance issue, but I really don't
need to be told by my desktop that my notebook is off every few seconds.
Any other way to approach this problem?

Lee
5 answers Last reply
More about network cable unplugged
  1. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    "Lee Miller" <LeeM1023@msn.com> wrote in message
    news:ujKZAjHCFHA.520@TK2MSFTNGP09.phx.gbl...
    > I've read a number of posts about this notification message, but none have
    > quite hit my situation.
    >
    > I have a desktop PC and DLS internet connection. I also have a wireless
    > router (D-Link DI-524) and a notebook that has wireless capability. All
    > the connections are working fine (i.e., no problem with internet access on
    > either the desktop or notebook, internet connection is unbroken, etc.)
    > Both computers are Windows XP Home Edition, SP-2.
    >
    > I've discovered that when I turn off the notebook I start getting the
    > notification "Local Area Connection: A Network Cable is Unplugged". Then
    > within a second I get the message "Local Area Connection is Now
    > Connected". This happens randomly, sometimes every few seconds, sometimes
    > not for a few minutes or longer. As long as I leave the notebook on the
    > message doesn't appear.
    >
    > I've tried every option I can find to turn off this notification, but
    > nothing works. I've unchecked the "Notify Me When This Connection has
    > limited or no connectivity box", I've modified the setting in services,
    > I've changed the power management option for the ethernet card . . . I'm
    > stumped.
    >
    > It's really just an annoyance, not a performance issue, but I really don't
    > need to be told by my desktop that my notebook is off every few seconds.
    > Any other way to approach this problem?
    >
    > Lee
    Can you confirm how you have everything connected i.e. do you have an
    Ethernet modem connected to the WAN port of the router or is the modem
    connected to the PC and the router used as a "wireless access point" for the
    laptop?
  2. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    "Tony" <ttiger@lineone.net> wrote in message
    news:ctot4l$ldb$2@newsg1.svr.pol.co.uk...

    > Can you confirm how you have everything connected i.e. do you have an
    > Ethernet modem connected to the WAN port of the router or is the modem
    > connected to the PC and the router used as a "wireless access point" for
    > the laptop?

    Sure. It's the second configuration: DSL modem is connected to D-Link
    wireless router by ethernet cable, D-Link router is connected to desktop PC
    by ethernet cable from the WAN port. I use the router as the wireless
    access point for my laptop.

    Lee
  3. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    like you say, my problem was not like yours, but neither was it like the
    described ones, but it did have the cable unplugged errror.
    i followed through these sites & one of them sorted it:


    http://uk.search.yahoo.com/search?fr=fp-tab-web-t-1&ei=ISO-8859-1&p=network+cable+unplugged+error+win2k&meta=vc%3D


    mike


    "Lee Miller" <LeeM1023@msn.com> wrote in message
    news:ujKZAjHCFHA.520@TK2MSFTNGP09.phx.gbl...
    > I've read a number of posts about this notification message, but none have
    > quite hit my situation.
    >
    > I have a desktop PC and DLS internet connection. I also have a wireless
    > router (D-Link DI-524) and a notebook that has wireless capability. All
    the
    > connections are working fine (i.e., no problem with internet access on
    > either the desktop or notebook, internet connection is unbroken, etc.)
    Both
    > computers are Windows XP Home Edition, SP-2.
    >
    > I've discovered that when I turn off the notebook I start getting the
    > notification "Local Area Connection: A Network Cable is Unplugged". Then
    > within a second I get the message "Local Area Connection is Now
    Connected".
    > This happens randomly, sometimes every few seconds, sometimes not for a
    few
    > minutes or longer. As long as I leave the notebook on the message doesn't
    > appear.
    >
    > I've tried every option I can find to turn off this notification, but
    > nothing works. I've unchecked the "Notify Me When This Connection has
    > limited or no connectivity box", I've modified the setting in services,
    I've
    > changed the power management option for the ethernet card . . . I'm
    stumped.
    >
    > It's really just an annoyance, not a performance issue, but I really don't
    > need to be told by my desktop that my notebook is off every few seconds.
    > Any other way to approach this problem?
    >
    > Lee
    >
    >
  4. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    Thought I would follow up to my own message . . .

    In exploring this issue on the internet, it seems to be a high frequency
    problem with a variety of causes and no simple solution . . . but it's
    something that obviously drives a lot of people crazy.

    I decided to take the simplest approach first, and a) updated the firmware
    for my D-Link DI-524 wireless router--even though the updated firmware was
    only a month newer than the shipping firmware, and b) updated the driver for
    my ethernet card--after searching around for RealTek.com and finally
    figuring out that it's a .tw address.

    At any rate, after doing both those updates I unplugged everything,
    reconfigured the router following the manufacturer's instructions for DSL
    connection, re-connected everything, and--so far, anyway--the problem is
    solved. Hope saying that doesn't jinx me and cause it to start again!

    Lee

    > I have a desktop PC and DLS internet connection. I also have a wireless
    > router (D-Link DI-524) and a notebook that has wireless capability. All
    > the connections are working fine (i.e., no problem with internet access on
    > either the desktop or notebook, internet connection is unbroken, etc.)
    > Both computers are Windows XP Home Edition, SP-2.
    >
    > I've discovered that when I turn off the notebook I start getting the
    > notification "Local Area Connection: A Network Cable is Unplugged". Then
    > within a second I get the message "Local Area Connection is Now
    > Connected". This happens randomly, sometimes every few seconds, sometimes
    > not for a few minutes or longer. As long as I leave the notebook on the
    > message doesn't appear.
    >
    > I've tried every option I can find to turn off this notification, but
    > nothing works. I've unchecked the "Notify Me When This Connection has
    > limited or no connectivity box", I've modified the setting in services,
    > I've changed the power management option for the ethernet card . . . I'm
    > stumped.
    >
    > It's really just an annoyance, not a performance issue, but I really don't
    > need to be told by my desktop that my notebook is off every few seconds.
    > Any other way to approach this problem?
  5. Archived from groups: microsoft.public.windows.networking.wireless (More info?)

    well done lee

    mike

    "Lee Miller" <LeeM1023@msn.com> wrote in message
    news:upozqJkCFHA.444@TK2MSFTNGP09.phx.gbl...
    > Thought I would follow up to my own message . . .
    >
    > In exploring this issue on the internet, it seems to be a high frequency
    > problem with a variety of causes and no simple solution . . . but it's
    > something that obviously drives a lot of people crazy.
    >
    > I decided to take the simplest approach first, and a) updated the firmware
    > for my D-Link DI-524 wireless router--even though the updated firmware was
    > only a month newer than the shipping firmware, and b) updated the driver
    for
    > my ethernet card--after searching around for RealTek.com and finally
    > figuring out that it's a .tw address.
    >
    > At any rate, after doing both those updates I unplugged everything,
    > reconfigured the router following the manufacturer's instructions for DSL
    > connection, re-connected everything, and--so far, anyway--the problem is
    > solved. Hope saying that doesn't jinx me and cause it to start again!
    >
    > Lee
    >
    > > I have a desktop PC and DLS internet connection. I also have a wireless
    > > router (D-Link DI-524) and a notebook that has wireless capability. All
    > > the connections are working fine (i.e., no problem with internet access
    on
    > > either the desktop or notebook, internet connection is unbroken, etc.)
    > > Both computers are Windows XP Home Edition, SP-2.
    > >
    > > I've discovered that when I turn off the notebook I start getting the
    > > notification "Local Area Connection: A Network Cable is Unplugged".
    Then
    > > within a second I get the message "Local Area Connection is Now
    > > Connected". This happens randomly, sometimes every few seconds,
    sometimes
    > > not for a few minutes or longer. As long as I leave the notebook on the
    > > message doesn't appear.
    > >
    > > I've tried every option I can find to turn off this notification, but
    > > nothing works. I've unchecked the "Notify Me When This Connection has
    > > limited or no connectivity box", I've modified the setting in services,
    > > I've changed the power management option for the ethernet card . . . I'm
    > > stumped.
    > >
    > > It's really just an annoyance, not a performance issue, but I really
    don't
    > > need to be told by my desktop that my notebook is off every few seconds.
    > > Any other way to approach this problem?
    >
    >
Ask a new question

Read More

Wireless Notebooks Internet Connection Wireless Networking